Jump to content
Sign in to follow this  
szumbusch

Userprofile weg / Kein Login mehr möglich

Recommended Posts

Hallo Miteinander.

 

Folgendes Environment: W2K3 Server - 120 W2k und XP Clients in einer Schule.

 

Da sich jeder Schüler an jedem Rechner anmelden können muss, sind im Laufe der Zeit auf den Clients riesige Bäume unter 'Dokumente und Einstellungen' entstanden, die viel Platz wegnehmen.

 

Nachdem ich auf einem Client-Rechner das Profil eines Testusers gelöscht habe (in dem ich das Verzeichnis 'Testuser' unter 'Dokumente und Einstellungen' gelöscht habe) und ich mich mit dem Testuser dann erfolgreich wieder anmelden konnte, habe ich diese Bäume entfernt und so pro Rechner ca. 1 GB platz gewonnen..

 

Aber: EINIGE Benutzer können sich jetzt nicht mehr anmelden.

Es kommt die Meldung, dass das Profil nicht geladen werden könne. 'DETAIL - Das System kann die angegebene Datei nicht finden.'

 

Nun kratze ich mich am Kopf, was ich da tun kann.

 

Weiß einer Rat?

 

Irgendwie hab ich wohl was verbockt...:cry:

Addendum: Die Userdaten liegen alle auf dem Server und werden per Script auf ein 'Home' Laufwerk gemappt.

'Eigene Dateien' werden bei uns nich genutzt.

2. Addendum:

 

Das Problem tritt nicht auf allen Rechner auf, sondern nur auf einigen.

Die Accounts scheinen OK zu sein. Aber einige Rechner können aus irgend einem Grund die lokalen Profile nicht mehr anlegen.

Share this post


Link to post
Share on other sites

hast du ein gescheitest OS-deployment zur verfügung, sowas wie ein RIS-Server? oder evtl. images? da ich denke, dass du schnell zu einer lösung kommen musst, bist du evtl. mit einer neuinstallation der entsprechenden rechner am besten beraten.

 

wenn es jetzt natürlich nicht so dringend ist, wäre es schon ganz interessant zu wissen woran das liegt ;) und ich schließe mich den fragen von von tom und max an.

Share this post


Link to post
Share on other sites

Mahlzeit!

 

Wie sieht's mit der Anmeldung aus?

-> Werden die Nutzer gleich auf Netzwerkebene angemeldet?

-> Oder (häufiger Fehler) direkt am lokalen PC?

 

NTFS-Berechtigung des Ordners "Dokumente und Einstellungen" OK?

-> Vererbung eingeschalten?

-> Haben die Benutzer Zugriff?

Standard-Berechtigungen (wenn ich mich nicht täusche)

Administratoren (Voll), Benutzer + Hauptbenutzer + Jeder (Lesen Ausführen, Ordnerinhalt auflisten, Lesen), SYSTEM (Voll)

 

Gruppenrichtlinien vorhanden?

Gruppenrichtlinien übernommen?

 

btw. u.U. beschädigst du dir die Profile wenn ein Profil erst von XP und danach von W2K geladen wird. (dürfte nicht passieren, passiert aber)

-> Ist mir öfter passiert als ich noch Mischbetrieb 2K/XP hatte und ein User zwischen XP und 2K hin und her wechseln musste.

Share this post


Link to post
Share on other sites

Hallo Miteinander!

 

Zuerst einmal vielen Dank für die Anteilnahme und die Bereitschaft, sich mit dem Problem auseinanderzusetzen.

 

Der Determinismus war zu finden, weil manche Rechner ja funktionierten und manche nicht.

Also habe ich untersucht, wo die Unterschiede waren/sind.

 

Bei den Rechnern, wo es NICHT ging, fehlte under 'Dokumente und Einstellungen' das Verzeichnis 'Default User'.

Verzeichnis von anderem kopiert, alles wieder hübsch.

 

Was war passiert?

 

Die Standardeinstellung auf den Rechnern in den Ordneroption ist so, das versteckte Dateien und Verzeichnisse nicht angezeigt werden.

Praktischerweise kann man sie dann auch nicht zum Löschen auswählen.

 

Da sich auf jedem Rechner ca. 300 Userprofile befanden, hat man mit CTRL-A alles ausgewählt, die Admin Accounts von der Auswahl ausgenommen und gelöscht. Soweit so gut.

 

Bei einigen Rechnern waren aber die Ordneroptionen auf 'Alle Dateien anzeigen' gesetzt.

Mit CTRL-A wählt man dann natürlich auch 'Default User' aus, der damit dann in den Orkus ging.

 

Da ich alle Papierkörbe gelehrt hatte und dann defragmentiert habe, war ein Wiederherstellen nicht möglich.....:cool:

 

Tja, so schnell kann's gehen.

 

Vielen Dank nochmal. Und vielleicht kann der eine oder andere aus dieser 'Dummheit' lernen...:p

 

Grüße,

 

Sascha

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...