Jump to content
Sign in to follow this  
Dutch_OnE

Performance Probleme Windows 2003 SBE

Recommended Posts

Hallo,

 

ich habe einen Server mit Windows 2003 SBE mit SP2. Der Server hat folgende Ausstattung:

 

Pentium 4 3,2 GHz Dual Core, 1,5 GB Arbeitsspeicher, 2 * 160 GB WD SATA Festplatten die als Raid gespiegelt sind.

 

Auf dem Server laufen neben der Dateiablage, ein Exchange und ein Virenscanner mit Spamschutz für Exchange, sowie ein File Virenscanner für die Dateien.

 

Die Anzahl der User beträgt etwa 20 Teilnehmer.

 

Zum Problem:

Der Rechner bootet und reagiert sehr langsam. Ohne die Exchange Dienste vorab manuell zu stoppen, braucht er bestimmt 15 Minuten für einmal booten.

Kopieren von Dateien ist ebenfalls zum einschlafen.

 

Die Festplatten sind zu 50% belegt, die Daten befinden sich aber in vielen kleinen Dateien. Die Performance der Festplatte habe ich mit HD-Tach getestet und konnte nichts auffälliges feststellen.

 

Was mit aufgefallen ist, sind ca 120 laufende Prozesse, was ich relativ viel finde. Die CPU Auslastung dagegen, geht nicht über 20%. Die Netzwerkauslastung dagegen immer deutlich unter 5%.

 

Wenn ich das System boote, ist ja auch noch nichts an Programmen aktiv.

 

Wo liegt nur der Flaschenhals ?

Share this post


Link to post
Share on other sites
Pentium 4 3,2 GHz Dual Core, 1,5 GB Arbeitsspeicher, 2 * 160 GB WD SATA Festplatten die als Raid gespiegelt sind.

 

Kein Wunder, bei diesem Disk-Subsystem wirst du niemals eine halbwegs akzeptable Performance erreichen können. SATA Disks mit 7.2kRPM sind richtig schlecht bei Random IO, wie es ihn sicher gibt wenn ein Exchange und ein Fileserver und das OS auf den gleichen zwei Spindeln laufen, und du 20 User bedienen musst!

 

Auch an Memory sollte ein SBS mit 4GB ausgeliefert werden - mehr ist nicht möglich, und weniger ist auch nicht gut. Als Disk-Subsystem in einem SBS macht es z.B. Sinn 2x 147GB 15kRPM SAS als OS/Log Disk und 6x147GB 15kRPM SAS RAID5 + Hotspare für Daten (Fileserver und Exchange). Das ergibt eine gute Mischung aus Performance und Kosten.

 

Der Rechner bootet und reagiert sehr langsam. Ohne die Exchange Dienste vorab manuell zu stoppen, braucht er bestimmt 15 Minuten für einmal booten.

Kopieren von Dateien ist ebenfalls zum einschlafen.

 

Die Boot-Performance von SBS ist immer mies - das liegt unter anderem daran das Exchange und DC auf derselben Maschine laufen. Da kannst du nicht wahnsinnig viel machen.

 

Was mit aufgefallen ist, sind ca 120 laufende Prozesse, was ich relativ viel finde. Die CPU Auslastung dagegen, geht nicht über 20%. Die Netzwerkauslastung dagegen immer deutlich unter 5%.

 

Das ist in der tat ungewöhnlicht. Poste doch mal den Output von "tasklist".

Share this post


Link to post
Share on other sites

Hallo,

 

ja das mit den Platten habe ich gerade geprüft. Sind S-ATA Platten von Sea...e mit 7,2K u/min. Das ist natürlcih Käse.

 

Auch der Speicher ist ein wenig schlapp. Alleine der Virenscanner hat bestimmt 20 Prozesse und braucht Ressourcen ohne Ende.

 

Da werde ich mal ansetzen.

 

Vielen Dank erstmal.

 

GRuß Dutch

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...