Jump to content
Sign in to follow this  
ag1

"Nichtverbundenes Netzlaufwerk"...

Recommended Posts

Hallo,

ich hab hier eine Domäne (1xWin2000 SP4 Server und 1x Win2003 R2 SP2) mit AD, DNS.

Über eine Gruppenrichtlinie führe ich ein Skript aus, über das einige Netzlaufwerke verbunden werden. Dies klappt auch im Großen und Ganzen einwandfrei, nur manchmal hab ich kleine Problemchen...

 

1. Wenn ich meinen Rechner (WinXP Pro SP2) morgens starte und mich sofort nach erscheinen der Anmeldemaske anmelde, passiert es manchmal, daß die Netzlaufwerke nicht verbunden werden. Muß mich dann nochmal abmelden und neu anmelden und schon klappt's...

 

2. Im Laufe des Tages passiert es ab und zu, daß ich plötzlich nicht mehr auf die Netzlaufwerke zugreifen kann. Im Windows Explorer steht bei den Netzlaufwerken "Nichtverbundenes Netzlaufwerk". Klicke ich dann auf ein Netzlaufwerk, kommt die Meldung "Pfad nicht gefunden" oder so ähnlich. Klicke ich noch ein paar mal auf das Netzlaufwerk, dann klappt der Zugriff wieder und es steht auch wieder "Netzlaufwerk" dort.

 

 

Hat jemand eine Idee was hier das Problem auslöst?

 

 

Grüße

ag1

Share this post


Link to post
Share on other sites

hi,

 

evtl hilft es wenn du in den gruppenrichtlinien "immar auf netzwerwarten..." aktivierst. Grund: XP aht ne asynchrone anmeldung im gegensatz zu Win2000.

 

Vielleicht hilfts ja.

 

Gruß

Share this post


Link to post
Share on other sites

Passiert das mit dem öfters Raufklicken, wenn tagsüber das Laufwerk nicht mehr verbunden ist, an jedem Rechner oder nur an bestimmten ? Haben diese bestimmten Rechner mehrere Netzwerkkarten oder ISDN-Karten eingebaut ? Wie sieht die Bindungsreihenfolge der Netzwerkkarten auf diesen Rechnern aus ?

Du solltest die Richtlinien ...

"Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten"

und

"Anmeldeskripts gleichzeitig ausführen"

aktivieren ...

Share this post


Link to post
Share on other sites

Wg. dem Netzlaufwerk:

 

1.) Mal in den Optionen des NICs im Gerätemanager die Option "Darf abgeschaltet werden zum energiesparen" deaktivieren

 

2.) Mal dies probieren:

 

Use Registry Editor to increase the default time-out period. To do this, follow these steps, and then quit Registry

Editor:

Command Line

NOTE: If you use this method, you may turn off the autotuning feature for the Server service.

 

To change the default time-out period for the autodisconnect feature of the Server service, open a command

prompt, type the following line, and then press ENTER

net config server /autodisconnect:number

where number is the number of minutes that you want the server to wait before it disconnects a mapped network

1. Click Start, click Run, type regedit (Windows 2000 or Windows Server 2003) or type regedt32

(Windows NT 4.0), and then click OK.

2. Locate and then click the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters

3. In the right pane, click the autodisconnect value, and then on the Edit menu, click Modify. If the

autodisconnect value does not exist, follow these steps:

a. On the Edit menu, point to New, and then click REG_DWORD.

b. Type autodisconnect, and then press ENTER.

4. Click Hexadecimal.

5. In the Value data box, type ffffffff, and then click OK

 

Win 2000 hatte diese Option eingebaut Netzlaufwerke nach einiger Zeit der inaktivität zu trennen

Share this post


Link to post
Share on other sites

Hallo,

vielen Dank für eure Antworten.

 

- Die Optionen "Immer auf Netzwerk warten" und "Anmelde-Skripts gleichzeitig ausführen" hatte ich in der GPO schon aktiviert, aber dummerweise nicht an die Rechner gebunden, sondern an die OU mit den Benutzern :cry: . Hab diesen Fehler nun behoben und werde das ganze nun mal beobachten.

 

- In meinem Rechner sind zwei Netzwerkkarten eingebaut (davon eine im Gerätemanager deaktiviert) und drei "virtuelle" Netzwerkkarten (2 x von VMWare und einmal ein VPN-Adapter). In der Bindungsreihenfolge steht die aktive Netzwerkkarte an oberster Stelle.

 

- Die Energiesparoption der Netzwerkkarte ist deaktiviert.

 

- Den Wert "Autodisconnect" hab ich sowohl bei mir am Rechner als auch auf den beiden Server überprüft -> empfohlener Wert war bereits überall eingestellt.

 

 

Ich werde dies nun mal beobachten und dann hier wieder berichten. Wenn noch jemand eine andere Idee hat, nur her damit. Hilft ja vielleicht auch anderen.

 

 

Grüße

ag1

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...