Jump to content
Sign in to follow this  
coolskin

geplanter ScanDisk bei Neustart funktioniert nicht mehr

Recommended Posts

Hallo zusammen

Ich kann nicht genau sagen seit wann es ist, aber der geplante ScanDisk lauf beim Neustart funktioniert nicht mehr. Vista (Ultimate) startet einfach durch obwohl der Task geplant ist.

Kennt wer den Fehler bzw. die Einstellung/RegEintrag?

 

Normal findet man immer nur Beiträge von ScanDisk (chkdsk) bei jedem Neustart läuft...bei mir bei keinem Neustart *g*

 

Gruß

Coolskin

 

PS: Ja es funktionierte schonmal ;)

Share this post


Link to post
Share on other sites

Also der RegEintrag dafür findet man unter

 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

 

der Key BootExecute hat dann wenn für Laufwerk C: eine überprüfung geplant ist den inhalt

 

autocheck autochk /p \??\C: autocheck autochk *

 

im Normalzustand, also ohne geplante Prüfung, sollte dort stehen

 

autocheck autochk *

Share this post


Link to post
Share on other sites

Hallo

 

Wenn ich den Eintrag händisch in der Reg hinzufüge kommt die Meldung beim Booten:

 

Filesystem ist NTFS. Das Laufwerk konnte nicht geöffnet werden, die Datenträgerüberprüfung wird beendet.

 

Der Eintrag in der Registry bleibt bestehen.

 

Das wars.

Wenn ich den Eintrag auf den normalzustand zurück setze und über die Eigenschaften/Datenträgerwartung/ den chkdsk ausführlen will sagt er ja (was ja normal ist) das das Laufwerk nicht gesperrt werden kann und ob eine Überprüfung geplant werden soll. Sage ich da ja passiert beim Booten gar nichts. Es ist auch kein Regeintrag vorhanden.

 

Gruß

Coolskin

Share this post


Link to post
Share on other sites

Nein kein Bitdefender. Es ist zwar die selbe meldung mit dem Zugriff, aber nicht so das wenn ich den Reg Eintrag wieder raus nehme er dennoch es versucht und nicht kann. Er kann es generell nicht :(

Share this post


Link to post
Share on other sites

Ich habe mit der Vista DVD in die Konsole gestartet und chkdsk ausgeführt, hat zwar Fehler gefunden aber das chkdsk im Vista selber funktioniert immer noch nicht....gleicher Fehler :(

Share this post


Link to post
Share on other sites

Wenn ich auf Ausführen gehe und "nur" chkdsk ausführe geht es. Also im Schreibgeschützten Modus. Füge ich allerdings Parameter wie /r, /f oder so hin zu kommt auch die Meldung das es nicht gesperrt werden kann und ob die Wartung geplant - also beim nächsten reboot - erfolgen soll. Und dort ist dann wieder das gleiche das es nicht geöffnet werden kann *g*

 

Gruß

Share this post


Link to post
Share on other sites

Es mag vielleicht nicht Bitdefender sein,

aber hast du vielleicht einen anderen Virenscanner installiert oder sonst eine Software die sich schon früh ins System einklingt und das Laufwerk eventuell sperrt?

Share this post


Link to post
Share on other sites

Welche Virenscanner ich habe ist F-Secure. Denn hatte ich aber auch schon drauf als es noch ging.

Ich habe jetzt mal das von dem Link ausprobiert:Chkdsk will Not Run at Startup in Vista - Vista Forums

 

Was dabei raus kam ist das ich eine Version vom 18.01.2008 v 6.0.6001.18000 von autochk.exe habe.

 

Ich habe mir dann von dem Link die Version vom 19.01.2008 geladen und ausgetauscht. Dann macht er aber gar keinen Check mehr. Mit der Version vom 18.01.2008 kommt der Fehler das das Laufwerk nicht geöffnet werden kann :(

Share this post


Link to post
Share on other sites

Also ich habe heute mal das SP1 deinstalliert....leider ist der Fehler immer noch.

Habe auch den aktuellen Intel Matrix Storage Manager v7.8.0.1012 nochmal installiert und versucht die Intel Chipset Treiber v8.1.1.1010 zu installieren, aber bei den beiden Controllern ("Intel 82801G ICH7 Ultra ATA Storage Controller 27DF" und "Intel 82801G SATA AHCI Controller") sagt er mir das bereits der aktuellste Treiber installiert sei wenn ich den Ordner als Treiber Verzeichnis angebe. Wenn ich Datenträger sage weiß ich nicht welchen ich dann auswählen soll da 5 verschiedene Controller jeweils angeboten werden die aber nicht gleich wie der installierte heißen (leichte Abweichungen).

 

Also wer noch einen Tip oder Lösung hat wäre ich echt sehr dankbar! (und bitte nicht als Lösung Neuinstall - das ist keine Lösung *grins*)

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...