Jump to content
Sign in to follow this  
nasenaffe

Clients "hängen" in unregelmäßigen Intervallen

Recommended Posts

Hallo zusammen & allerseits,

 

ich hätt da gerne mal ein Problem -> Wir betreiben in der Firma einen 2k3 R2 Standard Edition 32bit als PDC, hier liegt die komplette Benutzer / Computerverwaltung (AD), außerdem muß das Ding als FileServer herhalten.

 

Nun passiert etwa 1 mal pro Woche (manchmal aber auch 2mal am Tag) folgendes -> Sämtliche Clients (alle WinXP) bleiben etwa zur selben Zeit hängen, wenn man versucht, auf den Arbeitsplatz (klar, Netzlaufwerke zum PDC) zuzugreifen oder mit Dateien arbeitet, die auf den entsprechenden Netzlaufwerken liegen. Der PDC Win2k3 Server allerdings arbeitet munter weiter.

 

Starte ich den PDC Win2k3 einmal durch, läuft das ganze wieder fehlerfrei - bis zum nächsten "Absturz".

 

Starte ich einen der Clients während einer "Hängerphase" neu, bleibt er bei "Computereinstellungen werden übernommen" hängen.

 

Die Protokolle am PDC Win2k3 geben NICHTS her, in den fraglichen Zeiten wird nichts außergewöhnliches registriert.

 

Aufgrund eines ähnlichen Prob-Threads in einem anderen Forum habe ich die Teaming-Software der Netzwerkkarten am PDC deinstalliert und die Treiber geupdatet - pünktlich, 4 Tage später, *bums* bleiben alle 43 Clients wieder hängen.

 

Die Kiste treibt mich in den Wahnsinn :mad:

 

Jemand eine Idee?

Share this post


Link to post
Share on other sites

Hallo nasenaffe und Willkommen im Board.

 

Diesen Effekt kann natürlich auch ein Switch hervorrufen.

Auf den Clients steht auch nichts im Eventlog?

 

Stoni

Share this post


Link to post
Share on other sites

Hi Stoni, danke für das warme Willkommen und die prompte Reaktion -> OK, darauf, mal im ClientEventLog zu schauen hätte ich auch kommen sollen :)

 

Nichts für ungut - es gibt nicht viel her: Anwendung und Sicherheit negativ, in die ungefähre Zeit des "Hängers" fallen alleine zwei Warnungen aus dem SystemLog:

 

Ereignistyp: Warnung

Ereignisquelle: LSASRV

Ereigniskategorie: SPNEGO (Vermittlung)

Ereigniskennung: 40960

Datum: 10.03.2008

Zeit: 10:56:03

Benutzer: Nicht zutreffend

Computer: CPP0001

Beschreibung:

Das Sicherheitssystem hat einen versuchten Herunterstufungsangriff für den Server cifs/CPP0018 festgestellt. Der Fehlercode des Authentifizierungsprotokolls Kerberos war "Es stehen momentan keine Anmeldeserver zur Verfügung, um die Anmeldeanforderung zu verarbeiten.

(0xc000005e)".

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter TechNet Events And Errors Message Center: Basic Search.

 

 

 

Und direkt darauf

 

 

 

Ereignistyp: Warnung

Ereignisquelle: LSASRV

Ereigniskategorie: SPNEGO (Vermittlung)

Ereigniskennung: 40961

Datum: 10.03.2008

Zeit: 10:56:03

Benutzer: Nicht zutreffend

Computer: CPP0001

Beschreibung:

Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server cifs/CPP0018 herstellen. Es war kein Authentifizierungsprotokoll verfügbar.

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter TechNet Events And Errors Message Center: Basic Search.

 

 

 

Sagt mir bei aller Liebe zur Kryptographie nicht viel...aber ich werde beim nächsten Auftreten des Fehlers mal einen TimeCode notieren, vielleicht hilft das, den Bastard einzukreisen.

 

Die Switches (drei an der Zahl, Gbit, Cat6) haben bisher tadellos ihren Dienst versehen, aber sicher kann auch hier der Hund begraben liegen. Eine Idee, wie ich die Switches checken kann, ohne einen nach dem anderen aus dem Patchpanel zu ziehen und auf den Fehler zu warten?

Share this post


Link to post
Share on other sites

Hi Sunny61, danke für den Tip.

 

klingt gut, sobald ich einen Moment Luft habe werde ich wohl mal in den Richtlinien schnüffeln gehen, die, wie ich glaube, an dieser Stelle gar nicht definiert sind.

 

Ich berichte über Erfolg / Mißerfolg

Share this post


Link to post
Share on other sites

Leider erfolglos, ich habe die Richtlinien (waren tatsächlich nicht definiert) gestern entsprechend BestPraxis modifiziert, heute leider wieder der gleiche Fehler.

 

Nichts in den Eventlogs der Clients, nichts in den Eventlogs des Server. Die weiter oben geposteten Fehlermeldungen scheinen mir eher eine Folge des "Hängers" als die Ursache zu sein...

 

Anwendungen auf Clients, die zum Zeitpunkt des "Hängers" mit Dateien vom Netzlaufwerk arbeiten (Word, Excel, Adobe etc) werden im AnwendungsLog mit "ApplicationHang" vermerkt, da sie, selbsterklärend, nicht mehr reagieren bis der Server neu gestartet wurde.

 

Noch eine Idee? Die dritte muß sitzen =)

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...