Jump to content
Sign in to follow this  
markus86

Treiberdisk wird nicht mehr erkannt

Recommended Posts

Hallo,

 

hab' in den letzten paar Tagen zwei PC's (nahezu identische Fujitsu-Siemens, einer drei, der andere anderthalb Jahre alt) neu einrichten müssen.

 

Während beim ersten die gesamte Installation problemlos klappte, lässt sich XP auf dem zweiten zwar ebenso problemlos installieren - aber dann erkennt das Laufwerk die Treiberdisk ums Verrecken nicht. Und zwar weder die alte noch die neuere.

 

Eine Weile flattert das Disk-Symbol neben dem Mauszeiger, das LW rappelt ein bisschen - das war's dann schon. Auch im Explorer zeigt das LW keinen Inhalt an.

 

Wo kriege ich jetzt lauffähige Treiber auf einer Disk her?

 

Seltsam: beide Disks booten auf diesem System hier klaglos, und ich kann sogar alle Dateien z.B. auf die HD kopieren. Aber auf eine CD passen die nicht, und meine DVD's mit 4,5 Gb lassen sich mit Nero nur angeblich brennen.

 

Wichtigste Frage ist: Kann man diese Disks nicht kopieren?

 

Versuchsweise hab' ich den ganzen Krempel mal auf eine externe HD kopiert - aber das Zeug lässt sich ja nicht aus dem Verzeichnis heraus installieren - oder?

 

Jetzt häng' ich ganz schön in den Seilen, mein Enkel wartet auf seine tausend Spiele...

 

Bitte, bitte, lasst mich nicht im Regen stehen.

Und Danke schon mal an alle, die sich kümmern...

 

Markus

Share this post


Link to post
Share on other sites

Moin!

...war wohl ne kurze Nacht?! ;)

 

- versuch mal ein anderes CD/DVD-Laufwerk!

 

beide Disks booten auf diesem System hier klaglos

Sind das bootfähige Treiber-Disks?...oder ist das ein recovery-Medium mit allem drauf?

 

- unwahrscheinlich,dass ein Copyschutz drauf ist!

 

aber das Zeug lässt sich ja nicht aus dem Verzeichnis heraus installieren

was meinst du damit...die treiber? wieso soll man die nicht von HDD installieren können?!

Share this post


Link to post
Share on other sites

Hallo overlord,

 

erstmal Dank für Deine schnelle Nchricht und guten Morgen.

 

Für beide Systeme gibt es je eine recovery-disk und je eine Disk "Treiber und Utilities".

Alle diese Disks sind bootfähig.

 

Die beiden recoverys installieren mir ordnungsgemäß das ganze XP - und, wie gesagt,

die beiden Disks mit den ganzen Treibern für Sound, Modem usw. funktionieren klaglos auf diesem System, auf dem ich gerade schreibe. Das neuere System erkennt die Disk aber überhaupt nicht.

 

Das LW wechseln geht allerdings nicht, das neuere System hat überhaupt nur noch ein LW. Was normalerweise keine Probleme macht.

 

Kopiere ich hier die gesamten Treiber auf die externe HDD, sind die ganzen Dateien einzeln nicht installierbar - benutze ich aber die Setup-Funktion, dann kommt die Meldung:

"Keine CD im Laufwerk gefunden". Eine Option wie "LW auswählen" oder sowas gibt es da gar nicht.

 

Das ist die Crux.

 

Jau, Overlord, die Nacht war kurz, die davor noch kürzer.

 

Sei so lieb und bleib' am Ball.

 

Markus

Share this post


Link to post
Share on other sites

Die Treiberdisk (CD) bootet regulär mit "CTJ Installer V.2000" und führt einen Systemcheck durch. Anschließend listet sie die verfügbaren Treiber für Audio, Video, Modem usw. auf

 

Auf der CD sind 880 MB, davon wohl das meiste überflüssiger Mist.

Es sind 22 Verzeichnisse und 12 einzelne Dateien, darunter die Setupdatei.

 

Ein Verzeichnis heißt "Driver" und hat auch die entsprechenden Unterverzeichnisse.

Die Dateien in diesen Verzeichnissen kann ich aber mangels exe oder setup nicht installieren.

 

Markus

:cry:

Share this post


Link to post
Share on other sites
Ein Verzeichnis heißt "Driver" und hat auch die entsprechenden Unterverzeichnisse.

Die Dateien in diesen Verzeichnissen kann ich aber mangels exe oder setup nicht installieren.

 

 

.inf- Dateien!?

Kannst du diese Files/Treiber, nicht über den Weg :

Gerätemanager - "Unbekanntes Gerät" - Treiber aktualisieren usw. installieren?

Share this post


Link to post
Share on other sites
Kopiere ich hier die gesamten Treiber auf die externe HDD, sind die ganzen Dateien einzeln nicht installierbar - benutze ich aber die Setup-Funktion, dann kommt die Meldung: "Keine CD im Laufwerk gefunden".

für den Fall,dass das setup prüft,ob es von CD gestartet wird - was ja eigentlich Schwachsinn ist -> spontane Idee: zB iso-image der CD auf Platte erzeugen...image mounten (virtuelles CD-LW)...und von dort installieren!

 

Das LW wechseln geht allerdings nicht

wieso?

 

Hast du schon beim Hersteller nach ner aktuellen Treiber-Disk gesucht?

Share this post


Link to post
Share on other sites
.inf- Dateien!?

Kannst du diese Files/Treiber, nicht über den Weg :

Gerätemanager - "Unbekanntes Gerät" - Treiber aktualisieren usw. installieren?

 

Richtig, sind im Wesentlichen .inf-Dateien. Über den Gerätemanager hab' ich auch schon tausenderlei probiert. Der erklärt mir nur, er finde im angegebenen Vz keine Installationsdateien.

 

Seufz...

Share this post


Link to post
Share on other sites
@markus86

 

musst du eventuell einen bestimmten pfad für die treiber einhalten???

 

 

Hmm, das kann ich natürlich aus mehreren Gründen nicht wissen:

 

Grund eins: Treiber habe ich in der Regel über Setups automatisch installiert;

Grund zwei: Aus dem Net geholte Treiber funzen ebenfalls automatisch per Doppelklick;

Grund drei: Im aktuellen Fall weigert sich das LW aber, seinen Inhalt überhaupt zur Kenntnis zu nehmen - da habe ich also gar nicht erst die Chance, über einen Pfadwechsel nachzudenken.

 

Nur so zur Anmerkung für alle, die mitdenken möchten:

 

Ich hab' nun mal bootfähige CD's gebrannt und alles zum Abspecken weggelassen, was erkennbar Schwachfug ist. (Des CD-Platzes wegen).

 

(Miss-)Erfolg der Aktion: Jetzt weigern sich sogar beide LW's des ansonsten braven PC's die eingelegte gebrannte CD zu akzeptieren. "Legen Sie einen Datenträger in das ausgewählte LW... ein" ist alles, was dem System einfällt.

 

 

Markus:cry:

Share this post


Link to post
Share on other sites

Hallo...

 

für den Gordischen Knoten meines Treiber-Problems hat sich in Gestalt von XP-Fan ein Alexander gefunden. Zwei auf verschlungenen Wegen übermittelte Chipsätze dienten ihm dabei als das berühmte Schwert...

 

Ihm gebührt nun mein ganz herzliches Dankeschön; das meines Enkels Lars dito.

 

Das Kernproblem kann ich folglich mit Fug und Recht als erledigt erklären. Auch wenn natürlich die Frage och nicht beantwortet ist, weshalb ein Laufwerk nur bestimmte Installationsdisks nicht erkennt, während es sonst jede CD/DVD klaglos frisst.

 

Mein Dank gilt allerdings auch den etlichen anderen Usern, die sich mit meinem Problem beschäftigt haben. Jede Anregung ist wichtig und gut.

 

So hat mir das Forum, von dem ich eigentlich immer nur zum Geburtstag höre, zum zigsten Male unbezahlbaren Support geboten. Dafür den Betreibern Dank.

 

Allen herzliche Grüße,

 

Markus

Share this post


Link to post
Share on other sites

Ich vermute stark, dass es sich um ein Diskettenlaufwerk handelt, dass nicht zu den in den Setup Standard Treiber Dateien aufgeführten Herstellern gehört und dadurch nicht korrekt vom Setup erkannt wird. Das Phänomen hatte ich auch schon, dass Diskettenlaufwerke, sowohl interne als auch USB Laufwerke ihre Arbeit mit dem lapidaren Hinweis "Legen Sie eine Diskette in Laufwerk A:" verweigerten.

 

Deshalb verwende ich in der Regel TEAC Laufwerke, die funktionieren immer auch unter USB.

 

Bei PC-Herstellern auch mit grösserem Namen finden sich desöfteren zB schon mal USB Floppy Laufwerke die beim Setup von XP/2000 nicht erkannt werden. Bei internen Laufwerken ist dies zwar seltener aber auch das habe ich schon mal beobachten können.

 

Letztendlich hilft in einem solchen Fall ausschliesslich der Austausch des Floppy und die Verwendung eines unterstützten Herstellertyps.

 

Grüsse

 

Gulp

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...