Jump to content
Sign in to follow this  
reoc

SBS2003 Client einbinden / DHCP-Fehler?

Recommended Posts

Hallo,

 

ich habe einen Small Business Server 2003 (Standart-Version) aufgesetzt. Soweit habe ich alles installiertund möchte nun einen Client einbinden.

Ich habe versucht per http://domäne/connectcomputer vom Client eine Verbindung aufzubauen. Dies war leider nicht möglich. Daraufhin habe ich mit Hilfe des Ping-Befehls die Verbindung überprüft. Auch hier erreiche ich vom Client den Server nicht. Umgekehrt, also vom Server zum Client ist auch kein Ping möglich.

Ich vermute, das ich einen Fehler bei der DHCP-Konfiguration gemacht habe. Und zwar habe ich bei der Installation angegeben, dass der SBS2003 als DHCP verwendet werden soll. Im Nachhinein glaube ich allerdings ich hätte dort meinen Router als DHCP angeben sollen. Über den Server komme ich ganz normal ins Internet und kann auch auf die "ConnectComputer" Seite zugreifen.

Auf dem Client habe ich alle möglichen Varianten der Netzwerkeinstellugen ausprobiert, leider ohne Erfolg. Ich habe versucht die Server IP als DHCP anzugeben oder die Router IP. Außerdem habe ich versucht statische sowie dynamische IP's zu verwenden.

Nun ist meine Frage, liege ich richtig damit, das der DHCP falsch eingerichtet ist oder Suche ich mein Problem an der völlig falschen Stelle?

Und wenn mein Problem in der DHCP-Konfiguration liegt, kann ich dies noch nachträglich ändern oder muss ich dafür meinen SBS2003 neu installieren?

Ich hoffe, das ich hier Hilfe finde.

Falls noch weitere Informationen benötigt werden, bitte nachfragen..

 

MfG reoc

Share this post


Link to post
Share on other sites

Hallo reoc und herzlich Willkommen,

 

wenn dein Router den DHCP aktiviert hat stellt der SBS DHCP seinen Betrieb ein.

Hier ist der SBS eigen wie auch in manch anderen Punkten: Es kann nur einen geben !

 

Poste mal die Ausgabe von ipconfig wie von marcelcedric schon gesagt, dann schaun

wir weiter.

Share this post


Link to post
Share on other sites

Guten Morgen,

 

Danker erstmal für die schnellen Antworten.

Ich bin zur Zeit leider auf der Arbeit, aber ich werde die IPconfig Ausgaben heute Mittag nachreichen.

 

Bis dahin,

Schönen Tag noch.

 

MfG reoc

Share this post


Link to post
Share on other sites

Hallo,

 

also der Server hat 2 Netzwerkkarten, davon geht eine zum Router und die andere in einen Switch in welchem der Cleint ebenfalls steckt.

IP zum Router: 192.168.178.3

IP zum Switch: 192.168.178.39

IP vom Router: 192.168.178.1

IP vom Client: 192.168.178.50

 

Wenn ich auf dem Client IPconfig ausführe erhalte ich folgendes:

 

C:\Dokumente und Einstellungen\WORKSTATION>ipconfig /all

Windows-IP-Konfiguration

       Hostname. . . . . . . . . . . . . : Workstation1
       Primäres DNS-Suffix . . . . . . . :
       Knotentyp . . . . . . . . . . . . : Hybrid
       IP-Routing aktiviert. . . . . . . : Nein
       WINS-Proxy aktiviert. . . . . . . : Nein
       DNS-Suffixsuchliste . . . . . . . : BST.local

Ethernetadapter LAN-Verbindung:

       Verbindungsspezifisches DNS-Suffix: BST.local
       Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller
       Physikalische Adresse . . . . . . : 00-19-66-37-73-22
       DHCP aktiviert. . . . . . . . . . : Ja
       Autokonfiguration aktiviert . . . : Ja
       IP-Adresse. . . . . . . . . . . . : 192.168.178.50
       Subnetzmaske. . . . . . . . . . . : 255.255.0.0
       Standardgateway . . . . . . . . . : 192.168.178.3
       DHCP-Server . . . . . . . . . . . : 192.168.178.3
       DNS-Server. . . . . . . . . . . . : 192.168.178.3
       Primärer WINS-Server. . . . . . . : 192.168.178.3
       Lease erhalten. . . . . . . . . . : Freitag, 22. Februar 2008 13:50:58
       Lease läuft ab. . . . . . . . . . : Samstag, 1. März 2008 13:50:58

 

Ich habe bei dem Client eingestellt, das er die IP und DNS Adresse automatisch beziehen soll.

 

Wenn ich auf dem Server IPconfig ausführe erhalte ich folgendes:

 

C:\Dokumente und Einstellungen\Administrator>ipconfig /all

Windows-IP-Konfiguration

  Hostname  . . . . . . . . . . . . : BST-SBS2003
  Primäres DNS-Suffix . . . . . . . : BST.local
  Knotentyp . . . . . . . . . . . . : Unbekannt
  IP-Routing aktiviert  . . . . . . : Ja
  WINS-Proxy aktiviert  . . . . . . : Ja
  DNS-Suffixsuchliste . . . . . . . : BST.local

Ethernet-Adapter Netzwerkverbindung:

  Verbindungsspezifisches DNS-Suffix:
  Beschreibung  . . . . . . . . . . : NVIDIA nForce Networking Controller
  Physikalische Adresse . . . . . . : 00-1B-FC-AD-0E-F2
  DHCP aktiviert  . . . . . . . . . : Nein
  IP-Adresse. . . . . . . . . . . . : 192.168.178.3
  Subnetzmaske  . . . . . . . . . . : 255.255.0.0
  Standardgateway . . . . . . . . . :
  DNS-Server  . . . . . . . . . . . : 192.168.178.3
  Primärer WINS-Server  . . . . . . : 192.168.178.3
  NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Ethernet-Adapter LAN-Verbindung des Servers:

  Verbindungsspezifisches DNS-Suffix:
  Beschreibung  . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet
-NIC
  Physikalische Adresse . . . . . . : 00-E0-4D-9A-05-42
  DHCP aktiviert  . . . . . . . . . : Ja
  Autokonfiguration aktiviert . . . : Ja
  IP-Adresse. . . . . . . . . . . . : 192.168.178.39
  Subnetzmaske  . . . . . . . . . . : 255.255.255.0
  Standardgateway . . . . . . . . . : 192.168.178.1
  DHCP-Server . . . . . . . . . . . : 192.168.178.1
  DNS-Server  . . . . . . . . . . . : 192.168.178.3
  Primärer WINS-Server  . . . . . . : 192.168.178.39
  NetBIOS über TCP/IP . . . . . . . : Deaktiviert
  Lease erhalten  . . . . . . . . . : Freitag, 22. Februar 2008 13:46:16
  Lease läuft ab  . . . . . . . . . : Montag, 3. März 2008 13:46:16

 

Ich hoffe das hilft ein wenig weiter bei meiner Problemfindung.

 

MfG reoc

Share this post


Link to post
Share on other sites

Hallo.

 

- warum gibt es eine eigene Netzwerkkarte für den Router?

- schließ den Router ganz normal am Switch an und deaktiviere die eine Netzwerkkarte mit der Router jetzt verbunden ist

oder

- häng den Router inkl. der Netzwerkkarte in ein eigenes Netzwerk

dann

deaktiviere den DHCP auf dem Router, das kann alles der SBS wesentlich besser

 

Ich würde dir zur Variante 2 raten, dann kannst du die Basis Firewall des SBS auch verwenden. Führe aber auf jeden Fall nach den Änderungen den Assistenten für den Internetzugang aus, der konfiguriert dir die beteiligten komponenten richtig. Aber auch wenn du Variante 1 verwendest, solltest du den Assistenten ausführen, da sich dann die IP des DNS ändert.

 

Bevor du aber ans Werk gehst, lies dir dieses White Paper durch, da erfährst du das notwendigste über eine richtige Netzwerkkonfiguration - http://download.microsoft.com/download/d/0/d/d0df7100-e035-4b2c-bbc0-461c369dda03/sbsgsgab.doc

 

LG Günther

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...