Jump to content
Sign in to follow this  
Berndl

W2k3 Startknopf ist misshandelt, bzw unbrauchbar

Recommended Posts

Hallo zusammen,

habe bei einem Kunden folgendes Problem:

Server wurde komplett neu installiert, alle Sicherheitsupdates installiert, Dotnet 1,2,3 installiert. Server einer bestehenden Domäne hinzugefügt; dient als File- und Printserver.

Folgendes Phänomen: nach ca. drei Tagen, wenn man sich am Server anmeldet ist der Startknopf nicht mehr vorhanden. Benutzt man die Windows-Taste erscheint von oben links eine graue Leiste die nichts beinhaltet. Kann den Server nur neustarten indem ich nach oben drücke und über enter den nicht sichtbaren Beenden-Knopf drücke (die Auflösung ist es nicht ;-)); die Anwendungen, die auf dem Desktop verknüpft sind, melden nach einem Doppelklick, dass die Anwendungpartition nicht konfiguriert ist und dass eine Neuinstallation dieses Problem beheben würde. Ist aber nicht möglich.

 

Server wurde jetzt bereits 3 mal neu installiert, komplette Hardware getauscht (baugleich Maschine vorhanden).

 

Im Eventlog tauchen SidebySide Fehler auf, die ich im Worldwideweb mit einem 2003 Server in Verbindung bringen kann.

Event-ID: 36

In der Assemblierung "x86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.3790.3959_x-ww_D8713E55" fehlen Dateien, oder die Dateien sind ungültig. Die Wiederherstellung der Assemblierung ist fehlgeschlagen.

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter Events And Errors Message Center: Basic Search.

 

Event-ID: 32

Abhängige Assemblierung "Microsoft.Windows.Common-Controls" konnte nicht gefunden werden. "Last Error": Die referenzierte Assemblierung ist nicht auf dem Computer installiert.

 

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter Events And Errors Message Center: Basic Search.

 

Event-ID: 59

Generate Activation Context ist für C:\WINNT\system32\SHELL32.dll fehlgeschlagen. Referenzfehlermeldung: Die referenzierte Assemblierung ist nicht auf dem Computer installiert.

 

Sieht für mich so aus, als lösche der "Server" Systemdateien. :confused:

 

Bin um jede Hilfe dankbar, da ich mit meinem Latein langsam am Ende bin.

:cry:

Share this post


Link to post
Share on other sites

Prüfe mal, ob unter

 

WINDOWS\WinSxS\x86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.3790.3959_x-ww_D8713E55 die comctl32.dll in der Version 6.0.3790.3959 vorhanden ist.

 

enn nichit, kann ich aber auch nicht sagen, wer die glöscht hat ;) .

 

-Zahni

Share this post


Link to post
Share on other sites
WINDOWS\WinSxS\x86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.3790.3959_x-ww_D8713E55 die comctl32.dll in der Version 6.0.3790.3959 vorhanden ist.

ist in der richtigen Version vorhanden.

Share this post


Link to post
Share on other sites

Wie hast Du die Updates installiert ? Lass mal Windows Update laufen.

 

Wenn Sp2 installiert ist, sollte die shell32.dll die Version 6.0.3790.3959 haben.

 

-Zahni

Share this post


Link to post
Share on other sites

System wurde mit einer Original-CD wk3-Enterprise mit integriertem Servicepack installiert. Update wurden über Internetexplorer Windowsupdate installiert. Version dieser Datei ist ebenfalls vorhanden. Windows findet keine Updates mehr für diese Maschine.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...