Jump to content
Sign in to follow this  
Ald-Edv

AMD Templates erstellen

Recommended Posts

Hallo, ich möchte über GPOs mittels ADM registry Werte an die Clients verteilen. Seite bei Gruppenrichtlinien.de habe ich gelesen werde aber nicht schlau daraus wei welche zu erstellen sind. Angeschaut habe ich mir reg2adm, hier habe ich den reg Eintrag vom Client aus exportiert und in reg2adm eingelesen, wenn ich dann auf transferiere gehe sehe ich im rechten Fenster den Text aber ohne meine Werte welche dort sein müssten! Was mache ich falsch? Gibt es noch ein besseres Tool? Die Hilfe im Tool läßt sich nicht aufrufen. Wenn ich die adm datei dann in meine gpo hinzufüge sehe ich dort nur einen Ordner...

 

Den Registry Wizward von Policy Wizwar möchte ich nicht verwenden da hier die Clientsoftware auf allen Abpl installiert werden muss.

 

danke

Share this post


Link to post
Share on other sites

Du machst nichts falsch, Du musst rechtsklick auf Administrative Vorlagen - Ansicht - Filterung machen und den Haken bei "Nur vollständig verwaltbare Richtlinieneinstellungen anzeigen" entfernen ...

Share this post


Link to post
Share on other sites

Hi IThome, danke jetzt funktioniert es. Kann man es auch so machen, dass die Werte gleich so wie im Export eingetragen bzw. übernommen werden?

 

Noch eine andere Frage zur Struktur. Ich möchte an allen Clients bestimmte Reg Werte eintragen wäre es hier besser die Default Domain Policy zu verwenden oder eine neue GPO zu erstellen welche nur für Reg Werte Dient? Wie handelt man das am besten?

 

Danke

Share this post


Link to post
Share on other sites

Servus,

 

nur mal zur Info:

 

Irgendwann (so Gott will) wird Mr. Gruppenrichtlinien.de sein ADM-Tool mal fertig entwickelt haben.

Das Tool heißt GPADDIT ---> GPaddit

 

... so mal in die Runde geworfen ;).

Share this post


Link to post
Share on other sites

Hi, und scho wieder habe ich eine Frage:

 

Ich kann als Value keine 0 einsetzen, ich glaube das reg2adm hat hier einen Fehler beim umsetzen gemacht, mir gehts um DisableDFS der Wert soll auf 0 sein und wenn ich ihn eintragen will kommt die Meldung "0 ist geringer als der zugelassene wert adm"

 

Wie muss ich den Text umschreiben dass es funktioniert oder liegt es gar nicht daran?

 

vielen Dank,

 

hier der generierte Text

 

CLASS MACHINE

CATEGORY SYSTEM\CurrentControlSet\Services

POLICY Mup

KEYNAME SYSTEM\CurrentControlSet\Services\Mup

PART DisplayName EDITTEXT

VALUENAME "DisplayName"

END PART

PART ErrorControl NUMERIC

VALUENAME "ErrorControl"

END PART

PART Group EDITTEXT

VALUENAME "Group"

END PART

PART Start NUMERIC

VALUENAME "Start"

END PART

PART Tag NUMERIC

VALUENAME "Tag"

END PART

PART Type NUMERIC

VALUENAME "Type"

END PART

PART DisableDFS NUMERIC

VALUENAME "DisableDFS"

END PART

END POLICY

END CATEGORY

CATEGORY SYSTEM\CurrentControlSet\Services\Mup

POLICY Enum

KEYNAME SYSTEM\CurrentControlSet\Services\Mup\Enum

PART 0 EDITTEXT

VALUENAME "0"

END PART

PART Count NUMERIC

VALUENAME "Count"

END PART

PART NextInstance NUMERIC

VALUENAME "NextInstance"

END PART

END POLICY

END CATEGORY

Share this post


Link to post
Share on other sites
........wäre es hier besser die Default Domain Policy zu verwenden oder eine neue GPO zu erstellen welche nur für Reg Werte Dient? Wie handelt man das am besten?....
Ein weitverbreiteter Rat lautet: Lass die Default Domain Policy in Ruhe!

 

Bei Bedarf baue ich mir eine geeignete ADM bezogen auf den Zusmmanhang, ein Beispiel ist das AutoAdminLogon.

 

CLASS MACHINE
CATEGORY "AutoAdminLogin"
 POLICY Winlogon
 KEYNAME "SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon"
   PART AltDefaultDomainName EDITTEXT
   VALUENAME "AltDefaultDomainName"
   END PART
   PART DefaultDomainName EDITTEXT
   VALUENAME "DefaultDomainName"
   END PART
   PART AltDefaultUserName EDITTEXT
   VALUENAME "AltDefaultUserName"
   END PART
   PART DefaultUserName EDITTEXT
   VALUENAME "DefaultUserName"
   END PART
   PART AutoAdminLogon EDITTEXT
   VALUENAME "AutoAdminLogon"
   END PART
   PART DefaultPassword EDITTEXT
   VALUENAME "DefaultPassword"
   END PART
   PART CachePrimaryDomain EDITTEXT
   VALUENAME "CachePrimaryDomain"
   END PART
 END POLICY
END CATEGORY

Share this post


Link to post
Share on other sites

ok, danke die def. Pol lasse ich besser in Ruhe.

Was meinste zu den Optionen 0 und 1, wie bekomme ich die 0 eingesetzt? Und warum werden die Werte nicht automatisch übernommen?

Share this post


Link to post
Share on other sites
...Was meinste zu den Optionen 0 und 1, wie bekomme ich die 0 eingesetzt? Und warum werden die Werte nicht automatisch übernommen?
Sie Optionen 0 und 1? Das ist mir noch nicht aufgefallen, wo sind dei einzustellen, einzusetzen?

Share this post


Link to post
Share on other sites

also wenn ich im ADM auf der GPO den Value 0 eintragen will für DisableDFS kommt die Fehlermeldung dass 0 nicht geht es müsse mindestens 1.1 sein.

 

und meine Value Werte welche in der reg datei waren sind nach dem zinzufügen der ADM nicht mehr als Value vorhanden...

Share this post


Link to post
Share on other sites

Das ist schon richtig so mit den fehlenden Werten, die musst Du einsetzen nach dem Aktivieren der Richtlinie.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...