Jump to content

Vista und NT Domain


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

ich habe meinen PC auf Vista Business upgedatet.

Nach einiger Fummelei ist das System nun Mitglied unserer NT4 Domain.

Lustigerweise kann ich aber auf kein Netzlaufwerk zugreifen.

Auch Outlook mit MS-Echange geht nicht.

Immer wenn ich auf das Netz zugreifen will, dann bekomme ich einen Anmeldebildschirm.

Link to post

Da dürfte die SMB Authentifizierung über NTLMv2 der Schuldige sein, denn Vista versucht eine "sichere" Authentifizierung über eben NTLMv2 zu erzwingen. Da NT diese Authentifzierungsmethode nicht verwendet, sondern "nur" NTLM wird der Zugriff nicht funktionieren.

 

Hier muss die lokale Sicherheitsrichtline von Vista wie folgt angepasst werden:

 

Man starte secpol.msc über "Ausführen" oder die Suchleiste --> Lokale Richtlinien --> Sicherheitsoptionen --> Netzwerksicherheit LAN Manager Authentifizierung auf die Einstellung "LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden, wenn ausgehandelt)" setzen --> cmd.exe ausführen und gpupdate /force ausführen oder neu starten.

 

Damit sollte der Zugriff auf NT schon funktionieren, wenn doch nicht, dann die Einstellung "LM- und NTLM-Antworten senden" verwenden.

 

Grüsse

 

Gulp

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...