Jump to content
Sign in to follow this  
ganimard

1 Exchange 2 Maildomänen 2 Absendeadressen

Recommended Posts

Hallo,

das ist im Moment mein Problem. Eine ehemals ausgelagerte Abteilung soll wieder integriert werden, dabei soll der Firmenexchange benutzt werden aber die Abteilung soll Ihre Absendeadresse ebenfalls behalten.

 

Firmenemail lautet: user1@meinefirma.de

Abteilungsmail lautet: user2@abteilung.de

 

Nutzte Exchange 2003 SP2 auf einem Win2003 Server.

Es gibt einen mx Record für die Firmenmails, die Abteilungsmails will ich per POP abholen

(pop2exchange Connector) was auch funktioniert (Empfängerrichtlinien). Das versenden mit zwei SMTP Connectoren funktioniert aber nicht, da der Connector natürlich nicht weiss, welcher User welchen Connector benutzen soll.

 

Ich komme einfach nicht auf den Dreh wie diese Zuordnung funktioniert. Hat jemand eine Idee dazu?

 

bis dann

ganimard

Share this post


Link to post
Share on other sites

Hi,

 

Ich versteh nich ganz wozu 2 SMTP Connectoren?

 

Wenn sie ab jetzt mit der firmenadresse rausschicken (die vermutlich der Exchange als "seine" eingestellt hat) und sie in den Empfängerrichtlinien beide Adressen zugeordnet bekommen (mit der Firmen als Hauptadresse) sollte das doch gehn?

 

Oder versteh ich die Frage falsch?

 

Mit pop connectoren hatte ich allerdings bis jetzt hauptsächlich schlechte Erfahrungen.

Share this post


Link to post
Share on other sites

ich seh das so wie dadadum.

schau, dass beide mx records auf den exchange verweisen

trage in den empfängerrichtlinien beide domains ein

bei den usern achten, dass die entsprechende domain als hauptadresse verwendet wird, dann stimmt das auch mit dem alten absender zusammen.

 

2 server oder 2 connectoren brauchst du nicht

 

lg

Share this post


Link to post
Share on other sites

Hallo,

danke für die schnellen Antworten.

Derzeit authentifiziere ich mich an unserem ISP per SMTPauth.

 

Da ich zwei unterschiedliche ISPs habe, ist meine Überlegung, dass ich mich an beiden authentifizieren muss, User der Abteilung an ihrem und User der Fa. an deren.

 

Bis vor einem halben Jahr bin ich noch ohne auth ganz gut gefahren, wir sind auf keiner SPAM list und trotzdem konnte ich nicht mehr an AOL und Konsorten versenden. Deshalb die Authentifizierung am ISP und die ist eingetragen im SMTP Connector.

 

Denke ich zu kompliziert?

 

ganimard

Share this post


Link to post
Share on other sites

Hi.

 

Führe die Konfiguration so durch, wie es firefox80 empfohlen hast.

 

wir sind auf keiner SPAM list und trotzdem konnte ich nicht mehr an AOL und Konsorten versenden

 

Das ist zu 99% ein Fehler in der DNS Konfiguration. Mit ziemlicher Sicherheit fehlte der PTR Resource Records und dann passiert das, was du beschrieben hast.

 

Führe zu Sicherheit für die eingetragenen Domains die notwendigen Test hier durch, dann weißt du, ob alles ok ist - DNS Stuff: DNS tools, DNS hosting tests, WHOIS, traceroute, ping, and other network and domain name tools.

 

LG Günther

Share this post


Link to post
Share on other sites

Hallo an alle,

 

Habe ein Testsystem aufgesetzt, Empfängereinstellungen eingerichtet, nur einen SMTP Connector für alle ohne SMTP -authentifizierung eingerichtet.

 

Ich hole jetzt per POP von web.de für die Firma und von gmx.de für die Abteilung Mails ab.

Funktioniert ganz wunderbar. Ich kann von beiden Testusern Mails empfangen und verschicken, aber nicht an jede Adresse, aus diesem Testsystem heraus, kann ich z.B. keine Mails an die wirkliche Firmenadresse schreiben.

 

Wenn ich nun im SMTP Connector die Authentifizierung auf web.de mit dem Benutzernamen einrichte, kann ich an die tatsächliche Firmenadresse schreiben.

 

Und damit komme ich wieder zu meiner ursprüngliche Überlegung, SMTPauth an den ISPs und ich habe beim versenden weniger Probleme. Nur, wie biege ich das den 2 Connectoren bei? Oder wo kann ich sowas einrichten?

 

Danke für Eure Geduld

ganimard

Share this post


Link to post
Share on other sites

Hallo,

scheint dass ich die Lösung habe.

 

Unter dem SMTP Connector gibt es den Reiter "Empfangseinschränkungen" wo ich theoretisch die User dieses Connectors einrichten kann.

 

Praktisch funktioniert das aber nur, wenn ein Registry Key gesetzt wird, der diese AD Abfrage erst ermöglicht.

 

Dann kann ich zwei Connectoren einrichten und bei beiden die unterschiedlichen SMTP auth. einstellen.

 

An GuentherH:

Habe DNSSTuff ausprobiert, viele nützliche Tools. Eines sagte mir, dass unsere feste IP in einer SPAM Liste ist. Aber nicht nur unsere, sondern komplett der Range 217.80.0.0 /12. Ist das noch nachvollziehbar? Wie können 10.000de feste IPs unter Generalverdacht gestellt werden?

 

Danke an alle. Bis zum nächsten Mal.

 

ganimard

Share this post


Link to post
Share on other sites

HI.

 

Wenn wirklich die komplette Range auf einer SPAM Liste ist, dann rede mal mit deinem Provider. Unter Umständen ist der Bereich als DUN (Dial Up Network) gemeldet.

 

LG Günther

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...