Jump to content
Sign in to follow this  
Rabbit

hilfe bei Virtual PC oder VMware

Recommended Posts

hallo,

 

ich habe folgendes problem: " ich installiere ohne jegliche probleme, mein gastsystem auf der virtuellen machine (egal mit virtual pc 2007 oder VMware Workstation 5.5 ).

wenn ich jetzt den router anpingen will habe ich eine zeitüberschreitung er anforderung, ins internet geht natürlich auch nicht (ist klar da ich den router nicht erreiche) . bei ipconfig wird mir alles dargestellt und passt auch mit der adressen verteilung. Ip adresse und subnetmask sind ok und die machine ist in dem besagten netz, auch die netzwerkkarte kann ich anpingen und wird mir mit dem geräte manager als ok angezeigt.

ich kann problemlos arbeiten nur nicht ins internet, da das meine testumgebung sein sollte bräuchte ich aber auch die verbindung zum router um im netzwerk zu komunizieren und das internet.

 

kann mir jemand tipps geben, oder sogar helfen.

 

vielen dank,

 

rabbit

Share this post


Link to post
Share on other sites

Was ist denn in den Einstellungen der virtuellen Maschine unter Netzwerk für eine Karte eingestellt (Virtual PC) ? Ist in den Eigenschaften der Netzwerkkarten des Wirtes "Virtual Machine Network Services" installiert und gebunden ?

Share this post


Link to post
Share on other sites

hallo,

 

folgende einstellungen:

 

adapter 1 gemeinsames netzwerk NAT

adapter 2 sis- pci-900 fast ethernet adapter

 

meinst du das etwa???

Share this post


Link to post
Share on other sites

Ja genau, das meine ich ... Ich stelle es so ein, dass dort die momentan aktuelle Karte steht (mal WLAN, mal LAN, je nachdem, wo ich mich gerade befinde), das klappt eigentlich immer ...

Share this post


Link to post
Share on other sites

hallo,

 

erstmal vielen dank für deine hilfe.

 

also ich habe den adapter 1 zuerst meine lan geben, geht aber nichts.

 

muss ich dann einen zweiten hinzufügen eben zb. nat oder ähnliches.

 

das komische ich habe ja auch ein problem mit der vmware workstation 5.5, original war damals noch nicht ganz billig.:(

 

da komme ich auch nicht ins internet um zu testen, die adapter sind da brigde, einfach default einstellung. bei vielen habe ich gehört dass das so klappt bei nicht.

 

wo ist da der hacken???????????:confused:

 

Vmware Server dasselbe leid und egal wo ich es einsetze, auf dem notebook oder pc. immer das gleiche. die hardware ist nicht alt und funktioniert problemlos.

 

gruß rabbit

Share this post


Link to post
Share on other sites

Hallo,

ich habe das gleiche problem mit mit meinem 2003er Server gehabt. Ich aheb dann für den Router ´ne feste IP_adresse eingegeben und schon hat´s funktioniert. Für den Server nicht für den Router.

 

Gruß

Günter

 

P.S. Ich habe auch in der Fritz!box einngestellt das andere WLan-geräte zugelassen sind.

Share this post


Link to post
Share on other sites

hallo,

 

also wie oben beschrieben und von IThome beschrieben klappt das endlich mit virtual PC ganz einfach.

 

nur mit vmware Server oder auch Workstation klappt das nicht, ich kann die adapter auswählen und einstellen was ich will, da geht nichts mit dem internet.

egal brigde, nat, ect,..... die ip adressen würden auch stimmen.

ich hab für den router fast immer eine feste ip gegeben und natürlich auch darauf geachtet das ich im selben netz bin. auch die server die virtuell aufgesetzt sind bekommen immer eine feste ip. geht trotzdem nicht und mit dhcp bekommen auch alle die richtigen ip adressen, aber es klappt auch nicht.

 

mich wurmt das nur, da ich für die software ja auch gutes geld bezahlt habe und möchte gerne server 2003 einsetzten. leider kein internet zugang.

 

vielen dank

 

gruß rabbit

Share this post


Link to post
Share on other sites

Hallo Rabbit,

 

hast Du auf Deinem Host eine Desktopfirewall laufen? Diese könnte schon Dein Problem sein. Kannst Du denn von Deinem Gast Dein natives System pingen? So etwas habe ich schonmal unter VMWare gehabt.

 

Gruß, maschiin

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...