Jump to content
Sign in to follow this  
false Gasman

Promleme Explorer.exe (shdocvw.dll)

Recommended Posts

Hallo...

 

nachdem ich langsam mit meinem Latein am Ende bin frag ich hier mal ob mir jemand helfen kann...

 

Habe einen Laptop Lenovo T60 neu installiert... vierschiedene Software draufgepackt... alles läuft fein - nur:

 

Kopiert man über das Netzwerk (Domäne) Dateien (witzigerweise nur so wie ich es gleich beschriebe) - nämlich:

Datei (auf Netzwerklaufwerk) auswählen - ReMaus - kopieren - Zielordnerauswahl - Menüleiste Bearbeiten - Einfügen

schmiert der Explorer ab. Manchmal reicht schon wenn man "Bearbeiten" klickt.. Problem trifft nicht immer auf - aber eher ja als nein :cool:

 

Im Ereignispotokoll kommt:

ID 1000

Fehlgeschlagene Anwendung explorer.exe,

Version 6.0.2900.2180,

fehlgeschlagenes Modul kernel32.dll,

Version 5.1.2600.2945,

Fehleradresse 0x0000a89b.

 

So...

 

Hab dann mal als Test die Festplatte in einen anderen T-60 reingebaut (um Hardware auszuschliessen) - same Shit.

Nach längerem Testen und Probieren hab ich die Kiste nochmal komplett neu installiert... und wieder fing der Ärger an. :cry:

 

Also - den WindowsDebugger und User Mode Process Dumper 8_1 zuhilfe genommen - Dumpfile ausgewertet und als Antwort folgendes bekommen:

 

FAULTING_IP:

kernel32!CompareStringW+157

7c80a89b 668b0f mov cx,word ptr [edi]

 

EXCEPTION_RECORD: ffffffff -- (.exr 0xffffffffffffffff)

ExceptionAddress: 7c80a89b (kernel32!CompareStringW+0x00000157)

ExceptionCode: c0000005 (Access violation)

ExceptionFlags: 00000000

NumberParameters: 2

Parameter[0]: 00000000

Parameter[1]: 006c0467

Attempt to read from address 006c0467

 

DEFAULT_BUCKET_ID: INVALID_POINTER_READ

PROCESS_NAME: explorer.exe

 

ERROR_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

 

READ_ADDRESS: 006c0467

NTGLOBALFLAG: 0

APPLICATION_VERIFIER_FLAGS: 0

LAST_CONTROL_TRANSFER: from 7c80a9b6 to 7c80a89b

FOLLOWUP_IP:

shdocvw!ContextMenu_GetCommandStringVerb+3f

777ff660 8bf8 mov edi,eax

SYMBOL_STACK_INDEX: 3

SYMBOL_NAME: shdocvw!ContextMenu_GetCommandStringVerb+3f

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: shdocvw

IMAGE_NAME: shdocvw.dll

DEBUG_FLR_IMAGE_TIMESTAMP: 44fbc421

FAULTING_THREAD: 00000274

PRIMARY_PROBLEM_CLASS: INVALID_POINTER_READ

BUGCHECK_STR: APPLICATION_FAULT_INVALID_POINTER_READ

STACK_COMMAND: ~11s; .ecxr ; kb

FAILURE_BUCKET_ID: APPLICATION_FAULT_INVALID_POINTER_READ_shdocvw!ContextMenu_GetCommandStringVerb+3f

BUCKET_ID: APPLICATION_FAULT_INVALID_POINTER_READ_shdocvw!ContextMenu_GetCommandStringVerb+3f

:suspect:

 

Nur wie mache ich jetzt weiter..?

Neu registriert habe ich die Datei schon einmal.. ach ja - Sfc.exe habe ich auch schon drüberlaufen lassen...

 

Nochmal als Anmerkung - ansonsten läuft die Kiste einwandfrei... Aber mit diesem Problem kann der User natürlich nicht leben :nene:

 

Für jeden Tipp dankbar.

 

Andi

Share this post


Link to post
Share on other sites

Ist es egal welcher Zielordner das ist, oder immer nur ein bestimmter? Passiert das wirklich nur bei den T60 Systemen oder auch von anderen Arbeitsstationen aus. Was haben die T60 installiert was andere Arbeitsstationen nicht haben, ich mein, ist da irgendeine spezielle Kurriose Software drauf? Alle Windows Updates und ServicePacks installiert?

 

Gruß Johannes

Share this post


Link to post
Share on other sites
Ist es egal welcher Zielordner das ist, oder immer nur ein bestimmter? Passiert das wirklich nur bei den T60 Systemen oder auch von anderen Arbeitsstationen aus. Was haben die T60 installiert was andere Arbeitsstationen nicht haben, ich mein, ist da irgendeine spezielle Kurriose Software drauf? Alle Windows Updates und ServicePacks installiert?

 

Gruß Johannes

 

Das witzige mit dem Zielordner ist ja - dass mir das Sytem beim testen sogar schon abgeschmiert ist als ich auf "Bearbeiten" geklickt habe.. und sich das DropDown Menü im Explorer geöffnet hat. noch nichmal auf "Einfügen"

 

WindowsUpdate und ServicePack auf dem neuesten Stand...

 

Wir stellen gerade auf Lenovo um. Hab die Z reihe im Einsatz - kein Problem.. Auch noch andere.. Dies war der erste T60 (3 weitere warten noch auf Auslieferung.)

 

Nochmal... hab nach dem ersten vermurksten Rechner nochmal einen T60 komplett neu hochgezogen - Software installiert und gegeneinander ausgetauscht.. Zuerst keinen Fehler festgestellt - dem Mitarbeiter freudestrahlend überreicht... war kaum im Büro klingelte das Telefon :shock:

 

Ich hab da schon auch ne verrückte Software im Auge (evtl. irgendwas vorinstalliertes von Lenovo).. nur wie identifizier ich die?

 

Gruß

Andi

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...