Jump to content

Anmeldung geht nicht


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo , mein Problem!

Ich habe eine funktionierende Windows XP - System - Partition mit einer Ghost-Diskette auf eine 2.Festplatte (formatiert und 1.Partition) übertragen (Partition auf Patition).

Beim Starten der nun erstellten Patition bleibt Windows XP nach der Anmeldung (als Administrator)stehen, geht nicht zum Desktop und kehrt nach ein paar Sekunden wieder zur Anmeldung zurück... usw. Bisher gab es keine Probleme bei der Gostübertragung.

Und jetzt brauch ich dringend Hilfe... Eugeno:confused:

Link to post

Hallo Sven! Was muss ich mit den Regkeys machen. Ich versteh das ganze nicht, wenn ich mit Ghost eine Kopie mache, dan dürfte sich in den Dateien sich doch nichts verändern. Noch etwas,normalerweise schaut man sich die Regkeys mit den regedit an!..Oder? Ich komme aber nicht auf die Festplatte. Und wenn ich beide Festplatten benutze und Regedit von der Zweiten starte, dann zeigt er mir garantiert nicht die Regkeys von der Zweiten an ...sonder von der ersten. Ja mein Wissen ist nicht besonders. Gruß Eugeno

Link to post

Du kannst entweder die Platte in den zweiten PC einbauen und dann die Registry-Datei laden (über Struktur laden die SYSTEM aus %SYSTEMROOT%\system32\config) oder Du kannst versuchen, Dich via REGEDIT eines zweiten PCs mit der Registry des ersten zu verbinden (Mit Netzwerkregistrierung verbinden), gleiche Administrationskonten vorausgesetzt ...

Link to post

Das Problem erinnert mich an die Tage als ich auch mit ghost herumprobiert habe. Ich würde empfehlen den Kasten mitttels Linux live-CD hochzufahren und so die registry (oder was sonst noch) der 2. Platte (und nur die ist angeschlossen!) zu checken. Wenn XP auf der 1. Platte aktiv ist ist es ja logisch das es die der 2. nicht anzeigt - oder wie auch schon passiert einen krautrübensalat veranstaltet und beide zusammen anzeigt/ändert! Aufgepasst, Windows ist in dieser hinsicht ziemlich dumm und unterscheidet nicht was wohin gehört.

Es könnte auch sein dass Du auf der "Original Platte" das GUI verändert hast (theme.xp z.b.) und Windows somit auch beim login hängen bleibt. In dem fall muss IMMER vor dem anlegen der ghost partition das gui auf XP-Original einstellung zurückgesetzt werden!! Allein das nachträgliche zurückkopieren der uxtheme.dll reicht dabei nicht aus!

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...