Jump to content

LAN-Verbindung spielt mit IP-Adresse verrückt


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo hab da ein Problem das kommt und geht

 

 

bei mir ist es so...

 

ich habe ein DSL Modem vom Provider KabelDeutschland, das an LAN-Eingang meines PCs steckt.

 

sehr häufig geht aber KEIN Internet - und es steht da "keine/geringe Konektivität"

 

von meinem Provider hab ich mal den Tipp bekommen dieses "ipconfig" in diesem äh DOS-Fenster einzugeben. Dort stellten wir fest das ich eine 192.-er IP Adresse (= immer dieselbe !!) stehen hatte und häufig stehen habe!

 

Laut Provider müßte ich ABER eine 2-stellige IP-Adresse beginnens haben, eine 91.er IP-Adresse, etc.!

 

Nun die Frage wieso bekomm ich die 192.-er IP-Adsresse von Windows - wie kann man diese abstellen, das die IP-Adresse vom Provider benutzt wird!?

Und wieso geht es mal und mal nicht??

 

PS: mein System weist folgendes an Hardware auf - bei der Netzwerkverbindungen sind 3 verschiedene im Ordner enthalten:

 

1) Drahtlose Netzwerkverbindung (= RT2500 USB Wireless LAN Card)

2) 1394-Verbindung (= 1394-Netzwerkadapter)

3) LAN-Verbindung (= VIA Rhine III Fast Ethernet Adapter)

 

ich benutze aber NUR die LAN-Verbindung!!!!!

 

Wer kann mir dringend helfen - wieso spielt mein LAN verrückt...:confused:

 

danke - Radiostar

Liegt es am WLAN das im PC eingebaut ist - ich aber nicht nutze???

Link to comment
Das WLAN dürfte hier eher nicht das Problem sein. Wir hatten hier im Board vor kurzem auch nen Fall mit Kabel Deutschland, da war glaub ich die Netzwerkkarte der Schuldige. Die hatte wohl nen Knacks weg.

Evtl ist auch der Zugang von Kabel Deuschland noch nicht ausgereift stabil ....

 

 

Aber wieso mischt sich dann die WINDOWS IP ein - und schaltet sich plötzlich ein - kann man diese ausschalten!?

 

Kabel Deuschland kann sogar die IP-Adresse im Support von mir an der Hotline einsehen, die ich haben müßte! Deswegen fiel es ja auf - das die IP-Adresse anders ist!

Link to comment

Hallo Radiostar,

 

ich gehe mal davon aus das Du nicht nur ein Modem, sondern einen Router von Deinem ISP bekommen hast. Auf der internen Seite (also nur in Deinem Netzwerk und nicht im Internet) wird Dir der Router die 192.x.y.z gegeben haben. Das ist auch richtig so! Auf der externen Seite (also im Internet) hast Du dann die IP die Dir der ISP gegeben hat. Wie schon erwähnt - das ist richtig so!

 

kleines Schaubild: internes Netz 192.x.y.z ----- Router ----- Internet 91.x.y.z

 

Poste doch mal ein ipconfig /all, einzugeben in der Konsole die Du mit Start->Ausführen->cmd erreichst.

 

Deaktiviere als erstes deine Drahtlose Netzwerkverbindung um ungewollte Verbindungen mit fremden Netze zu unterbinden. Kontrolliere auch mal Deine Kabel und die Kabel-Verbindungen. Tausche eventuell Deine vorhandenen Kabel gegen neue aus (falls Du welche zur Hand hast). Eventuell ist Dein Problem damit schon behoben.

Link to comment
Hallo Radiostar,

 

ich gehe mal davon aus das Du nicht nur ein Modem, sondern einen Router von Deinem ISP bekommen hast. Auf der internen Seite (also nur in Deinem Netzwerk und nicht im Internet) wird Dir der Router die 192.x.y.z gegeben haben. Das ist auch richtig so! Auf der externen Seite (also im Internet) hast Du dann die IP die Dir der ISP gegeben hat. Wie schon erwähnt - das ist richtig so!

 

....snip

 

 

Und genau das ist hier aber falsch, denn Kabeldeutschland liefert standardmässig tatsächlich keine Router aus, sondern Kabelmodems. Diese erhalten bei der Synchronisation eine (meistens gleichbleibende) offizelle IP und registrieren eine, manchmal auch zwei MAC Adressen (drei habe ich ohne Router jedenfalls noch nie geschafft) und reichen dieser dann die offizielle IP weiter, so dass diese dann auf der NIC des PC's anliegt.

 

Wird eine 192.168.x.x Adresse an den Client verteilt, so hat das Kabelmodem entweder 1.) keinen Sync mit der Gegenstelle (dann sollte eine LED ständig herumblinken, welche lässt ich erst bei Kenntnis des Modells sagen, ich habe ein WebStar EPX 2203 hier, da blinkt dann die LED mit der Bezeichnung "Cable") oder aber 2.) der interne MAC Speicher ist voll, weil man versucht hat mehr als zwei PC's (manchmal reichen aber auch schon zwei verschiedene PC's) an der LAN Schnittstelle des Kabelmodems anzuschliessen zB per Switch.

 

Abhilfe schafft:

 

bei Problem 1.) leider nur die Service Hotline bei Kabeldeutschland, hier sollte ein Techniker her, der die Dämpfung von Dose, Kabel und Kabelanschluss nochmal überprüft.

 

bei Problem 2.) ein simpler Reset des Kabelmodems, also einmal stromlos machen und neu starten lassen.

 

Ich habe mit dem Teil lange mit Switchen und PC-Routern herumprobiert und war es letztlich leid einen PC als Router zu "verschwenden", will heissen ich habe mir einen D-Link DI-524 an das Kabelmodem geklemmt und schon können alle PC's hier in meinem Haus per WLAN, PowerLAN oder Ethernet an den Router und damit mit 10mbit (jaja ich weiss, theoretisch) ins Internet.

 

Grüsse

 

Gulp

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...