Jump to content
Sign in to follow this  
moegli

Bei jedem Start Bootmenü

Recommended Posts

Wunderschönen Guten Morgen!

 

Ich habe folgendes kleines Problem:

 

Bei jedem Start von Windows XP SP2 bekomm ich dieses wundervolle Bootmenü (das F8-Menu), obwohl der Rechner ohne Probleme herruntergefahren ist.

 

Gibt es die Möglichkeit dieses Menü durch irgendeinen Eintrag zu entfernen?

 

mfg

 

moegli

 

P.S.: Suchfunktion genutzt ;)

Share this post


Link to post

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

 

so sieht die boot.ini im moment aus

Share this post


Link to post

Überprüfe mal folgende Einstellungen:

 

Systemsteuerung --> System --> Erweitert --> Starten und Wiederherstellen --> Einstellungen ... bei 'Systemstart'

 

--> Anzeigedauer der Betriebssystemliste: default = 3

--> Anzeigedauer der Wiederherstellungsoptionen: default = 30

 

und das:

 

Start -> Ausführen -> msconfig - > Registerkarte Boot.ini

 

--> Zeitlimit = 3 sec

--> Unter Startoptionen nichts aktiviert, ebenso unter Erweiterte Optionen

Share this post


Link to post
Wunderschönen Guten Morgen!

 

Ich habe folgendes kleines Problem:

 

Bei jedem Start von Windows XP SP2 bekomm ich dieses wundervolle Bootmenü (das F8-Menu), obwohl der Rechner ohne Probleme herruntergefahren ist.

 

Gibt es die Möglichkeit dieses Menü durch irgendeinen Eintrag zu entfernen?

 

mfg

 

moegli

 

P.S.: Suchfunktion genutzt ;)

 

Sieht für mich eher so aus als wenn das BIOS seine eingetragenen Bootdevices nicht findet. Überprüfe dort einmal die Einstellungen.

 

DIe Boot.ini dürfte eigentlich erst nach diesem Schritt angesprochen werden.

Share this post


Link to post

Ne ich meine:

 

- Abgesicherter Modus

- Abgesicherter Modus ohne Netzwerktreiber

 

- Windows normal starten

 

Das F8-Menü halt ;)

Share this post


Link to post

Ach das meinst du.....

 

Dann hat die Boot.ini bereits gegriffen, sprich da kannst du nichts mehr einstellen.

 

Bei dem Problem speichert der Rechner beim herunterfahren die aktuelle Konfig nicht als "Last known good" ab.

 

Starte den Rechner einmal mit der Option "Letzte als funktionierend bekannte Konfiguration verwenden", lass ihn zu ende starten und fahre den Rechner dann mit einem Reboot neu hoch. Sollte das nichts gebracht haben, melde dich hier noch einmal.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...