Jump to content
Sign in to follow this  
nimo

E-Mail server ip Wechsel

Recommended Posts

Hallo,

 

habe folgendes Problem.

 

Wir haben einen SBS 2003 und holen unsere E-Mails über Pop vom Provider ab. Jetzt hat unser Provider die IP gewechselt. Unsere interne Domain ist xy.de. Als E-mail Adressen haben info@xy.de und info@ab.de. Erforderliche DNS Einträge sind gemacht. Hat auch alles geklappt, bis zu dem IP Wechsel. Nun habe ich die IP in den DNS Einträgen geändert. Nur leider hat das nicht den erwünschten Erfolg gehabt.

 

Muss ich die IP noch wo anders Eintragen?

 

Danke.

Share this post


Link to post

Hi.

 

Du hättest da überhautp nichts ändern müssen, da du ja wahrscheinlich in den Einträgen des POP3 Connector und SMTP Connector jeweils den FQDN (z.B. pop3server.provider.de) eingetragen hast.

 

- mach bitte daher die Änderungen wieder rückgängig.

- teste dann einmal mit einem Ping auf pop3server.provider.de und relayhost.provider.de, und schau ob die sich bereits mit der neuen IP ändern.

- wenn ja, dann sollte bei dir alles wie gehabt funktionieren.

 

LG Günther

Share this post


Link to post

Hallo,

 

habe seit dem IP Wechsel noch ein Problem.

 

Drei meiner Postfächer werden nicht mehr abgerufen. Habe die Postfächer auch mal im Pop Connector neu angelegt. Laut Log ist das Passwort falsch. Habe aber jetzt mal bei unserem Provider nachgefragt. Laut deren Log kommt nicht einmal eine Anfrage bei deren Server an. Die anderen Postfächer funktionieren.

 

Hoffe jemand hat da eine Idee.

Share this post


Link to post

HI.

 

Stell die Protkollierung des POP3 Connector auf hoch, starte dann den POP3 Connector Dienst neu.

In der Ereignisanzeige siehst du nun des gesamten Ablauf der POP3 Kommunikation und kannst dann herausfinden woran es hapert.

 

LG Günther

Share this post


Link to post

Der Zugriff auf Postfach <1.1.1.1> mit den Anmeldeinformationen <xxxxx > wurde verweigert. Überprüfen Sie das Kennwort für das Postfachkonto, und wiederholen Sie den Vorgang.

 

 

Aber das Kennwort ist absolut richtig eingegeben. Auch habe ich die Postfächer am Exchange schon ein paar mal gelöscht und wieder neu angelegt.

Share this post


Link to post
Der Zugriff auf Postfach <1.1.1.1> mit den Anmeldeinformationen <xxxxx > wurde verweigert.

 

Dann sprich nochmal mit deinem Provider, da stimmt entweder Benutzer oder PW nicht.

Share this post


Link to post

Ich sollte vom Provider aus mal eines der Postfächer in Outlook Express einrichten. Der Abruf hat funktioniert. Laut Provider liegt der Fehler am Exchange.

 

Was kann ich jetzt noch machen?

Share this post


Link to post

Hi.

 

- trag die Daten, die du in Outlook Express eingetragen hast, auch bei den Usern ein, bei denen es nicht funktioniert.

- wenn du beim POP3 Server z.B. pop3.provider.com eingetragen hast, dann mache vom Server aus einmal einen Ping auf diesen Namen, und schau, ob du wirklich die neue IP des Privoders übernommen wurde

 

 

LG Günther

Share this post


Link to post

Die ip des Pings stimmt mit der angegebenen IP überein.

Auch die Daten habe ich erneut einmal abgeglichen.

Share this post


Link to post

Fragt mich nicht wie, aber irgend wie geht es jetzt wieder... :)

 

Danke für eure Antworten und Hilfe.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...