Jump to content
Sign in to follow this  
gn0m

Drucker wird auf Terminalserver nicht eingebunden

Recommended Posts

Hallo,

 

Folgendes Szenario:

An Rechner1 ist ein Drucker per USB angeschlossen. An Rechner2 ist derselbe Drucker per LAN (Netzwerkfreigabe) installiert. Bei beiden ist WinXP Pro drauf.

 

Beide Rechner melden sich mit Remotedesktop an einem Terminalserver (Win2003 Server) an.

 

Nun wird bei dieser Remote-Anmeldung nur bei Rechner2 der Drucker auf dem Server eingebunden und angezeigt. Bei Rechner1 wird kein Drucker auf dem Server installiert.

 

Berechtigungen sollten nicht das Problem sein, wenn ich mit Administratoren-Rechten anmelde dasselbe Ergebnis.

Zudem ist der Druckertreiber separat auf dem Server installiert worden.

 

Kann mir jemand helfen?

 

Danke & Gruss

Sven

Share this post


Link to post

Hallo,

 

Habe das Forum nochmal durchsucht und auch einen Lösungsvorschlag gefunden:

Den folgenden Registrierungsschlüssel auf dem Server zu setzen: HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Client\Default\AddIns\RDPDR den DWORD-Wert FilterQueueType mit dem Wert FFFFFFFF

 

Leider brachte das nichts und weitere Tipps fand ich nicht :o

 

Kannst Du mir einen Link zu diesen andern Posts geben?

 

Komisch ist wirklich dass das Mapping mit demselben Drucker per Netzwerkanbindung geht, lokal angeschlossen aber nicht.

 

Danke & Gruss

Sven

Share this post


Link to post

Hallo,

auf dem Terminalserver in der Verwaltung unter Terminaldienstekonfiguration den Ordner Verbindungen markieren dann auf der rechten Seite die Eigenschaften von RDP-Tcp aufrufen und unter dem reiter Clienteinstellungen kannst du angeben was bei der Anmeldung alles verbunden werden soll.

Gruß

Enzo

Share this post


Link to post
unter dem reiter Clienteinstellungen kannst du angeben was bei der Anmeldung alles verbunden werden soll

 

Dort ist alles aktiv, beim Anmelden werden die Verbindungen zu Clientdruckern hergestellt.

 

Aber eben, von einem Rechner her gehts und vom anderen nicht...?

Share this post


Link to post

Hallo,

 

könnte es sich hier um einen Spezial-Port wie Dot.4 von HP handeln? Das mag der TS gar nicht. Eventuell mal versuchen, den Drucker dann auf USB1 umzulegen.

 

Im Server-Eventlog steht nichts?

 

Grüße

 

Christoph

Share this post


Link to post

Der Port war auf KMUSB001 (ist ein Kyocera Drucker), ändern auf USB001 (war bestehend, hiess "Virtual printer port for USB") brachte leider auch nichts.

 

Im Eventlog des Servers wird überhaupt kein Eintrag betreffend diesem Drucker angelegt.

 

...?

Share this post


Link to post

Das Problem wurde behoben! :)

 

Wir haben einen sogenannten Mini-Driver auf dem Client und Server installiert, dieser verwendet auch einen normalen USB001-Port.

 

Danke für die Hilfe.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...