Jump to content
Sign in to follow this  
MäD

Xpert2000Pro Ultra; Treiber lässt sich nicht installieren

Recommended Posts

Hallo, ich melde mich auch wiedermal :wink2:

 

Folgendes Problem liegt an:

 

Ich habe ein Win2k System neu aufgesetzt und stehe nun an mit der Installation der GraKa, die vorher einwandfrei lief.

 

Systemkonfig:

Xpert2000Pro Ultra 32M AGP (AtiInfo (Diagnosetool) erkennt die Karte als Rage 128 Pro Ultra)

ASUS CUSL2-C Board

P3, 800MHz

Win2k SP4, directX9.0c

 

- Die Treiber von der ATI Homepage lassen sich per setup.exe nicht installieren

"Dieser Bildschirmtreiber ist nicht kompatibel mit der GraKa/den GraKa's die auf ihrem System installiert sind."

 

- Suche ich die *.inf Files über den Gerätemanager findet er auch nichts.

Gerätemanager meldet keine Konflikte

 

- Systemsteuerung / Anzeige / Einstellungen / Erweitert / Grafikkarte / Eigenschaften

erkennt einen VgaSave <- der meldet jedoch einen Gerätekonflikt

E/A-Bereich 03B0 - 03BB wird verwendet von:

PCI Standard-PCI-zu-PCI-Brücke

E/A-Bereich 03C0 - 03DF wird verwendet von:

PCI Standard-PCI-zu-PCI-Brücke

Speicherbereich 000A0000 - 000BFFFF wird verwendet von:

PCI Standard-PCI-zu-PCI-Brücke

Das einzige was noch am PCI hängt ist eine Netzwerkkarte

 

- XP Treiber funktionieren auch nicht

 

Nun bin ich mit meinem Latein am ende... :cry:

 

Wäre um jeden Ratschlag froh...

 

GReeZ MäD

Share this post


Link to post
Für W2K Prof. (nicht Server !!) sollten die Triebr gehen:

ja SOLLTEN... tun sie aber nicht, deshalb wende ich mich ja an mcseboard.de ;)

 

gute idee mit dem chipsatz treiber

nachdem ich ne halbe ewigkeit auf die asus website gewartet hab (zum glück nur ne halbe) hab ich den chipsatz treiber recht fix gefunden!

 

da jetzt aber der download server, usa und global, bockt hör ich auf und mach morgen weiter -.-

 

die ganze asus site ist grad extrem laaahm :cry:

 

anyway, thx 4 help

 

GReeZ MäD

Share this post


Link to post

Diese Version war zu neu

Das MoBo hat einen Intel 815 Chipsatz, der war unter "valid products" nicht aufgeführt, jedoch habe ich noch eine ältere version gefunden.

Doch zu meiner enttäuschung funktioniert auch dieser nicht.

Es werden zwar im gerätemanager alle systemgeräte als "intel 815..." -geräte erkannt doch der vgacontroller will sich immernoch nicht zu erkennen geben :(

 

es gibt auch ein chipset identification tool, die von intel angebotene version war aber ebenfalls zu neu, musste statt der von intel angebotenen v3.20 die v2.91 einer externen seite nehmen

 

ich versteh einfach nicht wieso die graka vorher einwandfrei funktioniert hat unter win2k :confused:

mir ist aber noch in den sinn gekommen das ursprunglich winnt auf der kiste war und ein win2k upgrade stattgefunden hat.

 

soweit mal danke für den chipsatz ratschlag, konnte mich wieder 3std. beschäftigen :)

 

GReeZ MäD

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...