Jump to content

Software Raid aufgelöst aber nur eine Platte läuft


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Leute,

 

ich habe folgendes Problem:

 

ich habe eine XP Installation mit dem ct Raid Patch und Software Raid 1.

Da die Systempartition zu klein wurde wollte ich den Raidverbund aufheben, die dynamischen Datenträger mit Paragon Patitionsmanager zurückkonvertieren und anschließend partitionieren.

Ich habe allerdings nach dem auflösen des Raid 1 schon das Problem dass ich nur noch eine Platte zum laufen bekomme.

Die zweite Platte bootet zwar bei angepasster boot.ini, Windows friert aber bein starten ein (kurz bevor das Anmeldeicon erscheinen sollte).

Eigentlich müssen doch auf beiden Platten die gleichen Daten sein, somit müsste Windows doch auch von beiden Platten starten.

Mache ich irgendetwas falsch?

 

Vielleicht kann mir jemand weiterhelfen.

Vielen Dank vorab

Link to comment

Da kann ich Günther nur zustimmen. Investier 50€ in einen Hardware Raidkontroller - das ist sinnvoller, performanter und sicherer

 

Hört sich für mich nach Hardware Fehler an - check mal Deine HDs auf Fehler ... lad Dir die entsprechenden Prüftools für Deine HD herunter oder bemüh mal Google mit der Suche nach "Ultimatebootdisk / Ultimatebootcd" - auf dieser sind die entsprechenden Hardware Prüftools drauf

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...