Jump to content

Domainserver wird nicht gefunden!


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo!

 

Habe ein Netzwerk mit 1 DC-Server (windows Server 2003 SBS) mit 3 Clients (Win XP-prof).

Jetzt hat jemand am Server etwas verstellt. jedenfalls erhalte ich auf einige Ordner auf dem Server keinen Zugang mehr vom Client aus. Egal ob ich als Admin oder User angemeldet bin. Benötige dringend Hilfe! Was ist da falsch?

 

Habe mal die Ereignismeldungen vom Client ausgedruckt:

 

Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1054

Datum: 31.01.2007

Zeit: 10:08:01

Benutzer: NT-AUTORITÄT\SYSTEM

Computer: client1

Beschreibung:

Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

 

-----------------------------------------------

 

Ereignistyp: Informationen

Ereignisquelle: btwdins

Ereigniskategorie: Keine

Ereigniskennung: 0

Datum: 31.01.2007

Zeit: 10:08:03

Benutzer: Nicht zutreffend

Computer: client1

Beschreibung:

Die Beschreibung der Ereigniskennung ( 0 ) in ( btwdins ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: Service started.

--------------------

Ereignistyp: Fehler

Ereignisquelle: AutoEnrollment

Ereigniskategorie: Keine

Ereigniskennung: 15

Datum: 31.01.2007

Zeit: 10:09:01

Benutzer: Nicht zutreffend

Computer: client1

Beschreibung:

Die automatische Zertifikatregistrierung für "lokaler Computer" konnte keine Verbindung zum Active Directory (0x8007054b) herstellen. Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden.

Die Registrierung wird nicht durchgeführt.

 

-------------------------

Ereignistyp: Warnung

Ereignisquelle: EventSystem

Ereigniskategorie: (52)

Ereigniskennung: 4356

Datum: 31.01.2007

Zeit: 10:14:06

Benutzer: Nicht zutreffend

Computer: client1

Beschreibung:

Das COM+-Ereignissystem konnte keine Instanz des Abonnenten partition:{41E90F3E-56C1-4633-81C3-6E8BAC8BDD70}!new:{6295DF2D-35EE-11D1-8707-00C04FD93327} erstellen. CoGetObject gab HRESULT 8000401A zurück.

 

-----------------------------

Ereignistyp: Warnung

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1524

Datum: 31.01.2007

Zeit: 10:18:58

Benutzer: client1\user1

Computer: client1

Beschreibung:

Die Klassenregistrierungsdatei kann nicht entladen werden, da sie weiterhin von anderen Anwendungen bzw. Diensten verwendet wird. Die Datei wird entladen, wenn sie nicht mehr verwendet wird.

Link to comment

Auf einige Ordner keinen Zugriff mehr ... was kommt denn als Meldung ? Es ist etwas verstellt worden ... was, weisst Du bestimmt nicht, sonst würdest Du es ja sicher zurückstellen, aber aus welchem Grund (Softwareinstallation; war die Telekom da und hat einen Router aufgestellt ...)

Poste auch mal IPCONFIG /ALL des Servers und eines Clients ...

Link to comment

Kann momentan nicht zugreifen, erst morgen wieder.

Ich musste den Router austauschen lassen und der Typ hat irgendwas am Server verstellt.

Leider ist der typ vom Router erst wieder nächste woche zu erreichen.

Kann es etwas mit dem Ras-dienst zu tun haben? ist so eine vermutung von mir.

Morgen stell ich den IPCONFIG vom client rein

Den vom Server auch?

Link to comment

So habe mal die Servertools installiert und dcdiag.exe am Server gestartet:

siehe "dc-diag.txt"

Der RAS-Dienst war deaktiviert und nachdem ich ihn wieder eingerichtet habe, erhielt ich folgende Ereignismeldung am CLIENT1: sind auch im Anhang ersichtlich

siehe "ereignis-meldung client1"

Dann habe ich hier noch eine Ereignismeldung von den Anwendungen am DC:

siehe "ereignis-meldung dc"

Mein Problem, dass ich noch immer nicht auf ein Verzeichnis zugreifen kann am Server vom CLIENT1 aus, besteht noch immer. Egal mit welchem Benutzer bzw. Admin ich mich in der Domain anmelde erhalte ich die Meldung ich hätte keine Berechtigung. Aber abgesehen davon will ich natürlich keine gelben Warnungen mehr sehen.

Vielleicht könnt ihr mir weiterhelfen.

Und vielen Dank für die bisherigen Antworten!

dcdiag1.txt

Link to comment

Das Freischalten kann dauern ... Poste doch einfach erstmal die Aussage von IPCONFIG /ALL des Servers und eines Clients. Wie sieht es denn mit den Berechtigungen auf NTFS- und Freigabeebene aus, die auf diesen Ordner wirken ?

Aus welchem Grund hast Du den RRAS eingerichtet ? War der vorher eingerichtet weil er z.B. VPNs terminiert hat oder als NAT-Router konfiguriert war ? Wir müssen uns erstmal ein Bild machen, was bei Dir überhaupt Sache ist und wie es mal war, bevor "irgendwas" verändert wurde ...

Link to comment
  • 2 weeks later...

Bei mir hat das geholfen.

 

1) Logon server as an administrator.

2) Type regedit in the run box, and press Enter.

3) Add the "System" key under HKCU\Software\Policies\Microsoft\Windows &

HKLM\Software\Policies\Microsoft\Windows.

4) Add the "GroupPolicyMinTransferRate" REG_DWORD Value under both System

keys and set the value to 0.

 

gruß

Kessler

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...