Jump to content

gkeller

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

About gkeller

  • Rank
    Newbie

Webseite

  1. Hallo Jan, hab das mal angefügt - sieht aber aus meiner Sicht nicht auffällig aus. Das die Adapter IPV6 Adressen haben hat keine Auswirkungen, hatte ich auch schon mal deaktiviert - gleiches Ergebnis. Das Netzwerk ist ein ist ein ganz normales Netzwerk 192.168.0.0/16 mit WLAN/ LAN Infrastruktur, keine Firewalls, jedes System im Subnetz 192.168.0.0/16 kann mit jedem System kommunizieren, alle Systeme sind im gleichen VLAN Es muss doch eine Möglichkeit geben die "komplette Netzwerkumgebung" zurückzusetzen, von mir aus kann die Kiste dann ja auch die Netzwerkkart
  2. Hallo, ich habe ein eigenartiges Problem. Windows 10 Pro ist im Netzwerk überhaupt nicht mehr sichtbar, bedeutet weder Ping, noch RDP, .... gehen. So wie es aussieht sind ALLE EINGEHENDEN Verbindungen disabled. Vom Verhalten her würde ich sagen die Kiste verhält sich als ob NAT auf einem Router aktiviert ist. Alle AUSGEHENDEN Verbindungen funktionieren. Ich habe OHNE Erfolg bereits folgendes gemacht: Mehrfach Netzwerk reset (netsh.....) FW reset -> Standard -> Deaktiviert Hyper-V Deinstalliert/ Installiert ... Zusätzliche Problembehandlungen | Wei
  3. Hallo, ich mag kurz noch eine Rückinfo geben. Ich habe es jetzt mit Umwegen am laufen wie ich es brauche. Ich habe einen FritzWlan Stick AC860 mit einem externen vSwitch verbunden. Damit ist der Host quasi mit zwei NICs am WLAN wobei nur der eine für den Host genutzt wird. Hier die Netzwerkumgebung im Host OS: Hier die Netzwerkumgebung im VM-OS: Ist zwar nicht die ideale Lösung aber viele Wege führen nach Rom Sollte ich das Host OS mal neu installieren wäre es dann auch die Gelegenheit mal einen Anlauf zu nehmen NAT über den eingebaute
  4. openVPN mir RaspberryPi und darauf pivpn, ist einfach zu installieren, ist einfach zu verwalten, läuft zuverlässig und stabil. Clients gibt es für alles im Windows und Linux Umfeld so verfügbar ist
  5. Jetzt habe ich nachdem ich Hyper V deinstalliert habe ein Update auf Version Win10 Enterprise 20H2 gemacht und vorher möglichst viel bereinigt. Hat zwar sehr lange gedauert aber Hyper V läuft wieder - allerdings immer noch OHNE NAT. Die IP ders NICs in der VM bekommt vom Deafult Switch eine IP Adresse zugewiesen. Von dem Hostsystem komme ich über den Default Switch auf die VM (mit Ping und auch andere Dienste) ABER nicht von der VM auf den host (und schon gar nicht ins Internet) Routingtabellen passen alle. Fehlermeldungen in der Ereignisanzeige gibt es keine. Erstelle ic
  6. Doch es geht, auf einem anderen Notebook habe ich es am laufen. Mit PS muss man das heute nicht mehr machen. Der Default vSwitch wird automatisch angelegt bei der Installation und kann auch nicht gelöscht werden. Der hat auch immer die gleiche id um den Umzug von VMs zu vereinfachen. Ich werde nochmal ein Reinstall versuchen und vorher schau ich mal was offensichtlich NICHT deinstalliert wurde. Alles andere läuft ja prima auf dem System.
  7. Gibt es denn die Möglichkeit hypee v komplett neu zu installieren, also wie echten fresh install? Nein, es ein "NAT" Switch. Auf einem anderen Gerät bei mir funktioniert es wie es soll. Seit Version 17xx ist das so...
  8. Netzwerk mit NAT geht nicht: - ich habe die VM an den Default switch gehängt und danach sollte die VM über die HOST WLAN Karte ins Internet gehen. Macht sie aber nicht. Schließe ich das LAN Kabel an und gehe damit ins Internet, gleiches Ergebnis - Erstelle ich einen neuen Switch Extern, verbinde diesen mit der LAN Karte, geht alles wie es soll. Woran mache ich fest das NAT nicht geht? - Die VM bekommt eine IP vom DHCP des default switch 172.x.x.x.... bis dahin ist alles gut - jede Kommunikation aus einer VM über den Default Switch nach außen schlägt fehl - all
  9. Hallo, ich habe folgende Probleme. Umgebung und mein Ziel: Windows 10 Enterprise Vers. 2004. System (Notebook) mit i7 CPU, 8 Cores, 32GB RAM. Ich möchte Hyper V nutzen und zwar mit NAT über den Default Switch (WLAN Karte). Ich habe Hyper V über die features.... installiert und die VM eingerichtet (Win10Pro). Ergebnis: - VM läuft - Netzwerk mit NAT geht nicht Ich komme zwar über den "Default Switch" vom Host auf die VM aber nicht von der VM zum Default GW, schon gar nicht ins Internet, DHCP Zuweisung geht aber bei NAT sollte man doch eigentlich nicht
  10. ... jetzt bin ich verloren. Was hat Bitlocker (Verschlüsselung von Datenträgern) jetzt mit der Sichtbarkeit von Servern/ shares in der Netzwerkumgebung zu tun?
  11. Hallo zusammen, jetzt habe ich einiges an Antworten bekommen und für mich entschieden - ich beerdige das Thema Sichtbarkeit von Systemen in der Netzwerkumgebung. Da alles andere funktioniert ist es nix was wirklich zwingend notwendig ist. Daher schon mal vielen Dank an alle hier im Forum.
  12. ... doch geht es. Der Zugriff auf alle Systeme klappt ja auch, einzig die Sichtbarkeit unterhalb der Netzwerkumgebung ist NICHT gegeben. Technisch hat es mich natürlich jetzt gereizt herauszubekommen warum sehe ich manche Systeme und manche halt nicht. Ist für mich etwas verwirrend. Also wenn es _technisch_ nicht geht - jo, dann ist es so.
  13. Bisher war es nicht notwendig, der Verweis auf den DNS (8.8.8.8 oder Fritz Box) hat gereicht. Wir reden von <10 Windows Clients, allerdings diversen IoT Geräten, Smart Home, etc. Um die geht es hier aber prinzipiell nicht. Warum nutze ich einen DNS outsite ? Es gibt 2 Internetzugänge. Einen DSL und einen LTE. Der LTE ist der Fallback falls der DSL ausfällt. Beide laufen zentral auf einem CISCO Router auf. Über die Metric wird der Fallback gesteuert. Der zentrale CISCO Router ist das default GW im Netz. Wenn man den DNS auf dem DSL Router nimmt und der aus
  14. OK, das habe ich hier nicht geschrieben. Die Systeme sind nicht in einem DNS. Kann man das lösen in dem ich auf allen Systemen eine identische /etc/hosts einstelle? Alle Kisten verweisen auf einen externen DNS, google 8.8.8.8. Ich könnte einen aufsetzen wenn es zwingend notwendig ist. Was hat das mit dem IP-V6 auf sich, ist aktiviert auf den Kisten.
×
×
  • Create New...