Jump to content

Gigabernie

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gigabernie

  • Rank
    Newbie
  • Birthday 01/08/1961

Recent Profile Visitors

255 profile views
  1. Hallo zusammen, Ich hab es jetzt so gelöst: Da man offensichtlich "voreingestellte Regeln" nicht mit netsh in der AutoTask deaktivieren kann (aber manuell schon ???) habe ich eine eigene Regel angelegt: "BlockRDP", die sich jetzt automatisch aktivieren u. deaktivieren lässt. Die Task lässt sich exportieren, dann editieren (wegen unterschiedlicher Zeiten) und auf einem anderen Computer importieren. Das ist ein übersehbarer Aufwand. @Sunny61 Da es nur um eine Handvoll PCs/VMs geht, die zu unterschiedlichen Zeiten erreichbar sein sollten, ist die Lösung
  2. Jetzt nochmal für alle - auch und speziell für testperson: Ich suche die Möglichkeit, Firewalleinstellungen einzelner PCs in einer Domäne zeitgesteuert zu verändern. Danke nochmal. Bernie
  3. Vielen Dank schon mal. Wir haben bereits 56 Site2Site VPNs und 13 Roadwarrior. Von 4,3 Mrd. IP-Adressen werden bereits über 4 Mrd. auf der Securepoint UTM (Router) blockiert. Dort sehe ich logischerweise auch die aktuellen Aktivitäten -> 99.9% aller Scans und Angriffe fangen nachts und übers Wochenende an! Bei den 3 betroffenen Computern/VMs wäre VPN zwar technisch machbar, aber nicht praktikabel, da Dutzende unterschiedliche, häufig wechselnde Leute kurzzeitig darauf zugreifen müssen. Vielleicht hat ja doch noch jemand eine Lösung für das angef
  4. Hallo Pros, Wegen zunehmenden Hackversuchen speziell über Nacht wollte ich RDP-Verbindungen zeitgesteuert abends abschalten und morgens wieder zulassen. Auf einem WORKGROUP PC funktioniert dieser Befehl problemlos: netsh advfirewall firewall set rule group="remotedesktop" new enable=no Die veränderten Einstellungen sind in der Firwewall sichtbar. Auf einem DOMAIN PC bekomme ich zwar auch (als DomainAdmin) mit dem gleichen Befehl: 3 Regel(n) wurde(n) aktualisiert. Allerdings ist das nicht zutreffend, wenn ich in die Firewall schaue. F
  5. Okay, verstanden. Es liegt scheinbar an der .gmbh Domain, die es draußen gibt. Von 2 anderen .local Domains bekam ich immer erwartete Ergebnisse - ohne Punkt. Vielen Dank an euch beide! VG Bernie
  6. Hallo Kollegen, Ich habe auf ALLEN Domain Mitgliedern eine völlig seltsame Antwort auf den MX-Eintrag, wenn ich einen öffentlichen DNS abfrage: Standardserver: DC1.CCBuch.GmbH Address: 192.168.44.100 > set q=mx > ccbuch.gmbh Server: DC1.CCBuch.GmbH Address: 192.168.44.100 ccbuch.gmbh MX preference = 10, mail exchanger = mail.ebuch.team mail.ebuch.team internet address = 81.89.200.86 ist korrekt jetzt mit öffentlichem DNS: >server 8.8.8.8 Standardserver: dns.google Address: 8.8.8.8 > ccbuch.gmbh Server: dns
  7. System: 2 x Exchange 2013 Failover Cluster (immer letzte CU) E-MailClients beliebig. Hallo Kollegen, Ich hab ein seltsames Verhalten bei DSN/NDR: Für code 5.1.1 wird eine deutsche NDR gesendet, aber bei 5.7.1 eine englische. Außerdem stimmt keine dieser Versionen mit dem Wortlaut von Get-SystemMessage -orginal überein. Ich habe auch versucht, mit New-Systemmessage eine eigene zu setzen, die ich dann auch mit Get-SystemMessage auslesen kann. Allerdings verändert das nicht die DSN, die man geschickt bekommt. Get-TransportConfig zeigt sowohl für Exte
  8. Hallo PROs, Nachdem die beiden Server ein paar Tage gelaufen sind, meldet mein (PRTG) Networkmonitor einen SMTP Socket Fehler auf der DAG. Das hat aber scheinbar keinen Einfluß auf die Gesamtfunktionalität des Systems. Wofür hat die DAG überhaupt einen SMTP-Port (gewöhnlich) offen? Und wie bekomme ich diesen Fehler diagnostiziert/behoben? Danke schonmal Bernie
  9. Split-DNS hilft, wenn ich interne Ressourcen sowohl von innen als auch von außen ohne Zertifikat-Fehler nutzen will. Wir nutzen das natürlich für unseren Exchange Server. Der ist wie gesagt auch nicht das Problem. Da funktioniert alles, auch OWA. Das Problem war eine externe Ressource (ASP-Portal), die nicht (richtig) von innen genutzt werden kann, da die reine DNS-Auflösung zur IP-Adresse nicht ausreicht. Ein CNAME auf den referenzierten Server hat das Problem gelöst. Danke an alle.
  10. @expert Nomen est Omen :jau: @veteran Der Exchange ist nicht das Problem sondern das www-portal, das extern liegt. Große Teile des Portals sind referenziert, was dazu führt, dass die Seite total "zerschossen" aussieht. Ich habe keinen Einfluß auf diese Seite, und da wir planen den Provider abzulösen, kann ich dort auch keine verdächtigen Fragen stellen. Gruß Bernie
  11. Hallo PROs, Da ich Postfächer einer Domain auf unseren Exchange umziehen soll, stehe ich vor dem Problem, dass diese Zone jetzt auf unserem AD/DNS existiert. Daher funktioniert die Auflösung der WWW Seite, die extern verwaltet wird, nicht mehr richtig. Mit der einfachen IP kommt man da nicht drauf. Ist wahrscheinlich so eine Reverse Proxy Geschichte. Wenn ich bei Firefox den HTTP-Transparent Proxy unserer Firewall angebe, funktioniert es natürlich wieder normal. Da man die Proxy-Einstellungen für FF aber nicht über GPOs verwalten kann, frag ich mich (Euch) ob es vielleicht eine eleganter
×
×
  • Create New...