Jump to content

aGeftw

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

10 Neutral

1 Follower

About aGeftw

  • Rank
    Newbie
  1. Unterstützt die der Router VLAN`s ? Oder hat er zumindest zwei Interfaces für Intern? Dann ist alles gut: Consolenport am Nortelswitch anstecken und darauf verbinden mit putty oder hyperterminal: Strg+V #enable #config terminal #vlan create 100 name "192-168-1-0/24" type port #vlan members remove 1 1-12 #vlan members add 100 1-12 #vlan port 1-12 pvid 100 #interface vlan 100 #ip address 192.168.1.1 255.255.255.0 2 #exit #vlan create 200 name "192-168-2-0/24" type port #vlan members remove 1 13-24 #vlan members add 200 13-24 #vlan port 13-24 pvid 200 #interface vlan 200 #ip address 192.168.2.1 255.255.255.0 3 #exit jetzt noch einen Port vom Router bei Port 1-12 stecken (für VLAN 100) und noch einen Port auf 13-24 (für VLAN 200). Default Gateway ist der Router.
  2. Hi, geht bei statischer IP das Internet nicht, oder nur der DNS? Was ist denn bei statischer IP als DNS Server eingetragen?
  3. hi Crashbreaker, wenn du als Domänenadmin angemeldet bist, funktioniert die Standardwindowsadminfreigabe? \\IP-des-Servers\c$ ?
  4. was sind "normale" Pakete?? wenn du mit VLANs arbeitest, hast du VLANs und zwar für jedes VLAN egal ob das Default 1 ist oder bis Tag 4095. Natürlich werden auch die Default VLAN 1 mit dem Tag versehen wenns über den Switch geht.
  5. nein, es wird nur einmal getagged. wenn es durch mehrere switche muss weiß das der Switch anhand der MAC Adresse die auch im Paket hängt und gibt es einfach weiter über seinen TrunkPort zum nächsten Switch
  6. Hi rattenkoenig, also du MUSST die VLANs auch auf den Cisco Switchen konfigurieren und zwar so: kleinere VLAN Switche zu Cisco Switche = ALLE VLANs getagged Cisco Switch zu Cisco Switch = ALLE VLANs getagged ob es nun eine einzelne Verbindung oder LAG/MLT/LACP ist ist egal. Gib einfach einen Port des LAG/MLT/LACP an und tagge alle VLANS darauf. Noch die Erklärung warum, wenn du die VLANs tagged übertragen lässt, hängt der Switch an den IP Header die vermeintliche wichtige VLAN ID an 802.1q Tag. Damit der nächste Switch weiß, aha, das Paket gehört in dieses VLAN.
  7. Hallo Leute, da mein Switch leider keine Wildcard in seinem netlogin kennt brauche ich eine kostenlose Lösung für die mac-based-vlan authentifizierung in meinem besprechungsraum. Aktuelle IST Stellung: 8 Ports an meinem Extreme Networks BD 8806 Switch sind mit dem Besprechungsraum verbunden. Interne Notebooks meiner Techniker (13 Stück) sollen beim anstecken in das interne ClientVLAN kommen. Alle anderen Notebooks sollen in mein GästeVLAN kommen. Das möchte ich gern durch MAC-based Vlans machen. Mein Switch kann durch sein netlogin mit lokaler database sehr gut alle darin gespeicherten MAC adressen in das interne VLAN schicken. Leider kennt er keine Wildcard für "alle nichtbekannten MAC adressen" ins GästeVLAN schicken. Kennt einer eine leichte und schnelle Lösung, wo mein Switch die anfragen an die NAC oder Radius Lösung schickt und dieser mit Wildcard für "alle anderen MAC Adressen" umgehen kann und diese dann in die dafür bestimmten VLANs schickt? Gruß Chris
  8. @GuentherH 2GB Grenze wusste ich und die bekomm ich auch hin. Glücklicher Weise gibt es keine öffentlichen Ordner :) Danke für den Link, den schau ich mir gleich an. ja, also die migration wär mir ehrilch gesagt auch lieber, aber jetzt hab ich auch schon die server gleich benannt und gleiche ip`s vergeben. ich dachte bei den wenigen usern.... @Dukel also die Dienste kommen nurnoch halbwegs hoch bei neustarts.. DNS und DHCP funktioniert gar nicht mehr.. da der server1 mal vor langer zeit exchange 5 drauf hatte und der zweite server dann mit exchange 2003 sp1 gekommen ist, dort aber die migration auch nur halbwegs durchgeführt wurde, hängt jetzt die hälfte da und die andere dort.. alles etwas suspekt und kompliziert, frag mich welcher admin das gemacht hat. exchange dienste kommen gar nicht mehr hoch und auch oft nicht nachm neustart manuell. dann muss man den server paar mal neu durchstarten, was auch immer satte 20-30 minuten dauert und dann wieder versuchen. irgendwann gehts wieder...
  9. Hallo Leute, ich hab einen Kunden, der hat eine AD2000 mixed mit einem Exchange 2003 SP1. Ca. 14 Postfächer. Nun bekommt er zwei neue Server. Einmal AD2008 R2 und einen Exchange 2010 SP1. Da seine alte Domäne inkl. DHCP und DNS sehr sehr "ich sag mal empfindlich ist" (man kann es auch verpfuscht nennen und nur noch halbwegs geht) möchte ich ungern die neuen Server mit einer Migration da rein hängen. Jetzt sind die zwei neuen Server aufgesetzt und die Domäne wurden inkl. aller Benutzer und Postfächer komplett neu angelegt. Bei 14 Mitarbeitern ist es ja nicht viel aufwand gewesen. Domäne ist gleich, User sind gleich, Postfächer sind gleich. Nun kann man ja leider nicht die komplette 2003 Exchange Postfachdatenbank exportieren und einfach mal schnell so ins 2010 Exchange integrieren. Microsoft empfielt eine Migration auf 2010 und die Postfächer rüberschieben. Das möchte ich aber doch sehr gern vermeiden. Die einfachste Lösung die ich bis jetzt gefunden habe ist: - Den Smarthost disconnecten damit keine E-Mails mehr reinkommen - Für jeden User eine .pst File anlegen - Mit Exmerge die .pst Files der User in die neue Datenbank von Exchange 2010 integrieren. Meine befürchtung ist aber, funktioniert das so wie ich das will? Die haben jetzt nicht wirklich spezielle Einstellungen, weil ja z. B. die Policies nicht mit übernommen werden (sind eh default). Meine Frage wär eher, gibt es eine leichtere Lösung? Gruß Chris
  10. @Wordo, das mit dem sniffen ist so ne sache :) mir ist das problem noch nicht passiert, meine techniker sagen nur, die haben da nicht noch zeit zu sniffen wenn sie das problem haben, die sind ja so beschäftigt ;) @local, einwahl erfolgt nicht per Windows VPN sondern VPN Software Client von der Firewall, da hilft mir das Häckchen nix in den Netzwerkeinstellungen, im Softwareclient gibts die Einstellung, und das Häckchen ist draußen.
  11. Hallo aeigb, versuch mal einen Port wo das Notebook oder ein Telefon hängt, das Default VLAN 1 zu löschen, adde 211 Voice Vlan und stelle auf untagged (untag) Nur der Uplink zwischen den Switchen steht auf Tagged (TagAll, oder Trunkport) Desweiteren könntest du einfach mal die Konfig zeigen, die du aktuell hast? Gruß Chris
  12. Hallo, ist der VLAN Tag gleich auf beiden Switchen? das ist ja das wichtigste, weil der ja mit dran gehängt wird. Und ist der UpLink auf beiden Switchen auf TagAll gestellt? Gruß Chris
  13. Hallo Leute, ich habe das Problem, dass sich meine Techniker ganz normal über einen Global VPN Client (Sonicwall) per VPN einwählen. Auflösungstechnisch funktioniert alles einwandrei, genauso wie zugriffstechnisch. Jetzt passiert es öfters, dass wenn sie ihr Outlook öffnen, der Exchange 2010 nicht erreichbar ist. Also Outlook bekommt keine Verbindung zum Exchange. Er ist aber mit IP und auch mit dem hostnamen pingbar. Wenn ich über Port 25 eine Telnet connection zu ihm mache, bekomm ich auch einen Login. Nur Outlook bekommt einfach keine Verbindung. Kann mir vielleicht einer sagen, dass er schon mal das selbe Problem hat? :D ich hab nämlich im Moment keinen Ansatz, wo ich suchen soll, VPN? oder ist es der Exchange selbst?
  14. Morgen :) also zu Necron: Firewall auf den Servern ist richtig eingestellt, ABER.. erweiterten Netzwerkeinstellungen auf den Windows 2k8 Servern ist Netzwerkerkennung ausgeschaltet, wenn ich sie einschalte und auf OK unten drücke und wieder in die erweiterten Netzwerkeinstellungen gehe, stehen sie wieder auf ausgeschaltet. Also sie schalten sich nicht ein? Das könnte jetzt natürlich das Problem für die W2k8 Server sein, nur warum sieht man die W2k3 Server nicht? Wir haben einen WINS Server ja. iDiddi: ich meinte die erweiterten Netzwerkeinstellungen und Netzwerkerkennung auf dem Win7 Client, dass die auf eingeschaltet sind. edit: hab die Netzwerkerkennung auf den Servern einschalten können, da müssten zwei Dienste gestartet werden die auf deaktiviert stehen, leider sieht man die Server immernoch nicht in der Netzwerkumgebung
  15. Hi, also die AD läuft auf einem W2k8 R2 und auf einem W2k3 SP2. Der Modus ist aktuell noch 2003 und das Schema auf 42 oder 44 glaub ich, was man hald für den ersten Win2k8 R2 Server braucht. Sonst sind sind es Mischserver entweder 2k8 R2 oder 2k3 SP2
×
×
  • Create New...