Jump to content

BlackShadow

Premium Member
  • Posts

    919
  • Joined

  • Last visited

Everything posted by BlackShadow

  1. Kann ich beim nächsten mal versuchen. Das könnte sich aber noch hinziehen das letzte Upd. gab es erst.
  2. Genau, ich kann den Admin Account eintrage, Tag später ist der Service Account wieder drin. Und ich weiß nicht warum. Das Update dann schlägt fehl, (Fehlermeldung reiche ich nach sobald ich wieder eine habe) Wie und was das Update genau macht und wie es die Verb. aufbaut kann ich leider nicht sagen.
  3. Anbei ein Screenshot. Steht hier Domain\Administrator drin geht es, und durch irgend was, wird das wieder überschrieben. Wie gesagt ich hoffe das ich den Fehler nochmal reproduzieren kann. Edit: Müsste ich bei der Instanz unter Sicherheit => Anmeldungen diesen Service Account hinzufügen?
  4. Moin, hm der Besitzer ist am Anfang Domain\Administrator .. alles funktioniert auch das Update. Einen Tag später, ist es Domain\ManagedS.Account$ - es geht soweit alles bis zum nächsten Update. Ich muss schauen das ich die Fehlermeldung wieder her bekomme.
  5. Hallo, ich habe da folgendes Problem oder Phänomen. Auf einem Server laufen mehrere SQL Instanzen (7), hier wurde vom Dienstleister alle SQL Server Dienste so eingerichtet das diese als Administrator laufen. Das ist Sicherheitstechnisch etwas unpraktisch, also kam ich auf die Idee der Managed Service Accounts. Das funktioniert auch gut, jetzt kommt es nur ab und an vor das man Updates der Datenbanken über die entsprechende Anwendung machen muss, Das klappt dann nicht, den der Eigentümer der SQL DB ist servername\ManagedAccount$ Ich kann das ganze natürlich abändern und den Eigentümer auf den Administrator abändern. Das hält dann, bis zum nächsten Tag. Dann ist es wieder der ServiceAccount. Wie kann ich den das unterbinden, wo kommt das her ? Bin für Tipps dankbar, steh da gerade aufm Schlauch. Grüße
  6. Hallo Danke, dann probiere ich das mal. Habe das heute nochmal geprüft, Suche funktioniert findet was er soll. Beim Purge startet er und ist dann fertig - Mails sind aber alle noch da - es gibt kein Fehler.
  7. Hallo, nochmal puschen ... Hätt mir hier niemand eine Idee ? Grüße
  8. Moin, danke für den Kaffee. @daabm So einfach ist es leider nicht ... MS365 ediscovery -Filter erstellen dann via PowerShell löschen --- tut er aber nicht .. Frohes werkeln euch allen ,, hier liegt Schnee und nicht gerade wenig.
  9. @daabm Es gibt auch ab und an mal ruhige Zeiten Ich versuch immer noch die Mails in allen postfächern zu löschen :/
  10. Moin, neuer Tag neuer Wahnsinn... Ticket System füllt sich... Kaffee ist schon wieder fast leer... E-Mails lassen sich immer noch nicht löschen.... es schneit gerade... Gesund bleiben :) Gutes gelingen für heut.
  11. Hallo, folgendes Problem, es wurden über einen Verteiler falsche E-mails versendet. Nun ein entfernen sollte lt. MS möglich sein. Im Backend im Compliance Center eine Suche erstellt. Zum Testen nur einen Benutzer her genommen, die Suche findet entsprechende Anzahl. Führe ich nun aber via PowerShell New-ComplianceSearchAction -SearchName FalscheMails -Purge -PurgeType HardDelete fragt er mich ob ich sicher bin, bestätige ich dieses mit Y tut er was ... und das wars .. schaue ich mir den Status an sagt er asl Status Completed Results : Purge Type: HardDelete; Item count: 0; Total size 0; Details: {Location: Testbenutzer@die_domaene.de; Item count: 10; Total size: 37843; Failed count: 0; } Im Postfach sind aber noch alle E-mails vorhanden er löscht nicht. Hat mir jemand einen Tipp ? Habe ich was vergessen ? Benutzer den ich dafür hernehme ist Org. Admin und in den Gruppen drin, sonst würde es zu einem Fehler kommen. Danke und Grüße Frank
  12. Hallo @Dani Duesentrieb konntest du das Problem beheben ? Stehe vor einem ähnlichen Problem, Es wurden Mails verschickt die noch nicht hätten verschickt werden soll. Die sollen nun aus den Postfächern raus, die Suche zeigt mir die Mails an also die Anzahl. Über PowerShell das auszuführen klappt auch => New-ComplianceSearchAction Startet ... und sagt er ist fertig, aber beim Benutzer im Postfach ist alles noch vorhanden.
  13. Guten Morgen, Weihnachten vorbei .. :) Hier bitte frischen Kaffee --- 2 Kannen sollten erstmal genügen.
  14. Guten Morgen, @lefg danke für den Kaffee. Wie war der Geb. deiner Mutter ? - neuer Tag neues Glück - mal sehen was auf mich wartet ... Frohes schaffen an alle :)
  15. Guten Morgen, *licht an* - Kaffee läuft. Stell ein paar Plätzchen auf den Tisch ... Mal sehen was der Tag so bringt nach einer Woche Homeoffice ... was ich jetzt schon seh (Besuch in Serverraum) iLO meckert was an ... Guten Start in die "kurze" Woche
  16. ah es ist Freitag .. Danke für den Kaffee und den Lebkuchen Nervennahrung. HomeOffice ist sehr entspannend ..
  17. Guten Morgen, so wieder eine Woche im HomeOffice ... mal sehen ob ich zu irgend was komm also produktiv.
  18. Moin, ich rieche Kaffee ?.... Freitag .. juhu - heute steht noch groß Einkauf auf der Liste :/ Frohes Schaffen euch allen und baldigen Feierabend :)
  19. Guten Morgen, danke für den Kaffee. Gefühlt der 10. Tag an dem ich mich mich mit Jitsi Meet befasse. Da bekomm ich schon Alpträume von. :(
  20. Fritzbox wär ja noch ok aber ich würde dann lieber vielleicht noch das Geld investieren für den passenden AP und den dann über die Sophos mit verwalten.
  21. @Nils klar doch :) @lefg viel Erfolg, brauchst viel oder musst nur Weihnachtsgeschenke kaufen ?
  22. Hallo @lefg, MS365 und dem AD Sync, ist hierfür gedacht, dass die Schüler die im Lokalen AD sich am Arbeitsplatz anmelden können und wenn alle ins HomeSchooling verbannt werden, die sich am MS365 mit den gleiche Daten anmelden können. Ich kann schon eine Domäne mit schule.de anlegen dann noch mal einen DC mit verwaltung.schule.de und nochmal einen DC in schueler.schule.de Aber das ist doch dann sehr verzweigt und mit dem Lehrer Wissen kaum zu Handhaben. Ist nun die Entscheidung wie man Anfängt. trennt man alle Domänen von einander oder bleibt man bei einer Domäne und grenzt diese per FW ab. hm ... *kaffeeleer*
  23. damit WLAN geht sollte es eigentlich reichen, wenn die FritzBox eine feste IP bekommt die nicht im DHCP Bereicht der RED liegt. so kann die noch konfiguriert werden. FritzBox sollte kein DHCP machen kommt von der RED. Soll das so betrieben werden ? SophosUTM <=> Internet <=>Fritzbox <=> RED <=> Fritzbox mit WLAN
  24. Hallo, die Konfiguration was die RED machen soll oder wie sie agieren soll, wird über die Sophos UTM (SG/XG) gemacht. Je nach dem wie baut die RED die Verbindung direkt auf über den WAN Port der der FritzBox steckt. Wenn du das so willst, das nur das Firmennetz durch die RED geschoben wird aber internet über den normale weg geht dann brauchst du and er UTM die Einstellung Standard/getrennt wenn der RED nun eine andere FirtzBox angesteckt ist darf die nur WLAN machen und keine IP Adressen verteilen, da die ja über die RED kommen.
  25. Guten Morgen, danke für den Kaffee. Ich habe etwas Obst mir gebracht - bedient euch :) @lefg siehe hier : Am liebsten wärs mir wenig zu verschachtelt aber getrennt. Wo bei ich auch nur einen AD Server nehmen kann und den zweiten auch ins Schüler Netz legen könnte als zweiten für das Schüler Netz und Firewall entsprechend Anpassen. - Allen einen schönen ruhigen Tag, wer schlägt sich noch mit Jitsi Servern rum?
×
×
  • Create New...