Jump to content

uheeb

Members
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

10 Neutral

About uheeb

  • Rank
    Newbie
  • Birthday 02/15/1982
  1. Hallo Wenn Du ernsthaft vor hast mit Terminalservern zu arbeiten, und wenn du dabei auch ein komfortables Management willst, kann ich Dir nur Citrix Presentation Server empfehlen. Warte aber noch ein wenig, da in nächster Zeit die Version 4.5 raus kommen sollte, welche auch .NET2 unterstützt! Ich wundere mich jetzt aber, dass Longhorn Seamless anbietet, da sich ja MS und Citrix nicht konkurieren. Background-Info: in den frühen 90er Jahren wollten MS und Citrix fusionieren. Dies scheiterte, aber eine enge Zusammenarbeit ist geblieben --> Citrix hat jegliche Sourcecodes von Microsoft... --> die Windows Terminal Services sind deshalb auch eine abgespeckte Version von Citrix ;) Was du jetzt einsetzt, musst nun du entscheiden.... Es Grüessle Urs
  2. Kontrolliere doch einmal folgende Einstellungen: - Citrix Verbindungsmanager (analog Windows Terminalserverkonfiguration): achte darauf, ob im ICA Protokoll die Laufwerkzuordnung deaktiviert ist - dsa.msc: achte darauf, ob bei den Benutzern die Laufwerkzuordnung deaktiviert ist - Richtlinien achte darauf, ob evtl. in einer Citrix-Richtlinie die Laufwerkszuordnung deaktiviert ist Zu den Druckern... Falls Du wieder die "lokalen" Drucker benötigst, so definiere per Richtlinie, dass nur der Citrix Universal Printer verwendet wird. So umgehst Du 98% der Probleme, welche von den Treibern verursacht werden. Gruss Urs
  3. leider bin ich zwischenzeitlich noch keinen Schritt weitergekommen. :( das einfachste wird es sein, in allen Clients die entsprechenden Adressen in eine Whitelist einzutragen... ABER es kann doch nicht sein, dass bei einem neuen User plötzlich bei allen MACs dessen Mails im Junk-Ordner landen lg Urs
  4. Wenn ich mich richtig erinnere (ist schon 'ne Weile her), konnten wir im Entourage (aktuellste Version) den Exchange "normal" anbinden, d.h. nicht via POP oder so ähnlich sondern über's MAPI... Ich hoffe, das sind die Angaben, die du wolltest?! lg Urs
  5. Hallo Jungs und Mädels Ich betreue eine kleine Small Business Server Umgebung, welche auch drei MACs als Client haben. Diese sind mit dem entsprechenden Programm (Enturage oder so) an den Exchange angebunden. Nun durften wir eine neue Benutzerin erfassen. Bei den Windows Stationen funktioniert's im Outlook wie es soll. Benutzerin ist anwählbar und deren Mails erscheinen im Posteingang. Bei den Macintosh hingegen werden deren Mails direkt in den Junk-Ordner verschoben. :shock: :suspect: Hat jemand von Euch eine Idee?!? Gruss Urs
  6. Habe die Lösung nun gefunden. Wie heisst es doch so schön: "im Detail liegt der Hund begraben" ;) Statt rundll32 printui.dll,PrintUIEntry /in /n /y \\SERVER\%USERNAME%_LASER musste ich nun rundll32 printui.dll,PrintUIEntry /n \\SERVER\%USERNAME%_LASER /y verwenden. Weshalb es bis letzte Woche noch funktionierte? - das weiss keiner so genau... :shock: :suspect: :shock: :suspect: Gruss Urs
  7. Hallo Community Ich denke, hier habe ich den richtigen Thread erwischt. Ich habe bei einem Kunden folgende Umgebung: - Server A: W2K3 R2 als DC und Printserver - Server B & C: W2K3 R2 als Terminalserver Ich, resp. der Kunde möchte nun für jeden Benutzer ALLE Drucker verfügbar machen. Um dies zu lösen habe ich ein Skript geschrieben, welches erst alle Drucker verbindet und am Schluss den eigenen Drucker als Standarddrucker setzt. Die Drucker enthalten den Username in der Freigabe. rundll32 printui.dll,PrintUIEntry /in /n \\SERVER\FREIGABE .. rundll32 printui.dll,PrintUIEntry /in /n /y \\SERVER\%USERNAME%_LASER Mein Problem ist nun, dass die letzte Zeile zwar fehlerfrei ausgeführt, aber nicht der richtige Standarddrucker gesetzt wird. Dies hatte in den Tests sowie bei den ersten rund 10 Benutzern bis letzte Woche noch funktioniert! :suspect: Sonstiges: Die Benutzer haben Roaming Profiles. Kann mir jemand von Euch noch einen Tipp geben, wo ich suchen muss?! Danke und Gruss Urs
  8. Hallo Community Ich denke, hier habe ich den richtigen Thread erwischt. Ich habe bei einem Kunden folgende Umgebung: - Server A: W2K3 R2 als DC und Printserver - Server B & C: W2K3 R2 als Terminalserver Ich, resp. der Kunde möchte nun für jeden Benutzer ALLE Drucker verfügbar machen. Um dies zu lösen habe ich ein Skript geschrieben, welches erst alle Drucker verbindet und am Schluss den eigenen Drucker als Standarddrucker setzt. Die Drucker enthalten den Username in der Freigabe. rundll32 printui.dll,PrintUIEntry /in /n \\SERVER\FREIGABE .. rundll32 printui.dll,PrintUIEntry /in /n /y \\SERVER\%USERNAME%_LASER Mein Problem ist nun, dass die letzte Zeile zwar fehlerfrei ausgeführt, aber nicht der richtige Standarddrucker gesetzt wird. Dies hatte in den Tests sowie bei den ersten rund 10 Benutzern bis letzte Woche noch funktioniert! :suspect: Sonstiges: Die Benutzer haben Roaming Profiles. Kann mir jemand von Euch noch einen Tipp geben, wo ich suchen muss?! Danke und Gruss Urs Hier geht's zum Thread im Backoffice! Edit: Lösung gefunden! Die steht im Backoffice-Thread
  9. Servus Besten Dank für Eure Ratschläge Ich habe hier meine Begründung für das Problem gefunden. Somit konnte ich den Kunden überzeugen, die Drucker via Printserver und nicht mehr lokal mit einer Freigabe anzusteuern. :rolleyes: Gruss Urs
  10. hallo phgo Danke, diese Einstellung kenne ich ;) Leider habe ich das Problem bereits, ohne dass Citrix PS4 installiert ist. Wenn ich auf dem Terminalserver eine Testseite auf den Netzwerkdrucker schicke, funktionierts bereits schon nicht. Vom Druckserver aus läuft es :suspect: Gruss Urs
  11. hallo klausk ich verwende den aktuellsten (ICA 9.150)... das Phänomen kommt aber auch bereits vor, wenn ich eine Testseite auf Windows-Ebene ausdrucken will... Gruss Urs
  12. hi zuschauer danke erstmal für die ersten vorschläge. zu a & b) leider wollen die User auch mal auf einen anderen Drucker ausdrucken (z.b. beim Chef), somit kann muss ich das ganze anders als über die Sessiondrucker lösen... zu c) auf dem (noch) aktuellen Terminalserver sind die Drucker direkt installiert. Wir hatten diverse Male Probleme mit den Druckertreibern, weshalb ich nun die Drucker nur noch auf einem Server (Druckserver / DC) installiert und diese freigegeben habe... Urs
  13. and up hat hier keiner 'ne Idee? Gruss Urs
  14. Hallo zusammen Ich komme mit einem delikaten Problem zu Euch. Zum besseren Verständnis liegt ein Schema des Problems bei! Ich habe bei einem Kunden rund 30 PCs (im Schema 'PC A') mit je einem lokal angeschlossenen Drucker. Die Drucker sind jeweils als 'LASER$' freigegeben und auf dem Druckserver (SERVER B - W2K3 R2) installiert (Anschluss: Localport). Bis jetzt funktioniert noch alles! Ich habe zwei neue Terminalserver (Terminalserver C & D - W2K3 R2/Citrix Presentation Server 4.0) , auf denen alle Drucker mittels Script als Netzwerkdrucker über SERVER B installiert sind. So und nun komme ich zu meinem eigentlichen Problem: - Ist das OS von PC A ein WinXP, so funktioniert diese Konstelation! - Ist das OS von PC A Win98SE (leider noch die Mehrheit), so heisst es beim Ausdruck "Fehler - wird gedruckt". Sobald ich aber etwas vom SERVER B auf den Drucker schicke, funktioniert's wieder, bis der Drucker in den Sleep-Modus fällt. :suspect: Ich bin für jeden Ratschlag und Tipp dankbar, aber vorstellen tu ich mir folgendes: - kein Kommentar wie: "schmeiss Win98 raus" !!! ;) - eine Lösung für das Problem - oder einen Verweis, auf dem ich eine offizielle Bestätigung finde, dass Win98 in dieser Konstelation Probleme bereitet, und dass der Einsatz von Printservern von nöten ist! :rolleyes: Danke und Gruss Urs
  15. Hallo Rego Bei der Version 8 hat es noch einige Bugs. Hast du's schon mal beim ca-Support direkt versucht? Gruss Urs
×
×
  • Create New...