Jump to content

andipc

Members
  • Posts

    32
  • Joined

  • Last visited

Everything posted by andipc

  1. Hi, Problem gelöst. Es war einfach zu wenig zusammenhängender Speicher auf der Partition vorhanden. 13GB waren zu wenig für das tolle defrag Prog :-( Habe nun ca. 29GB freigeschaufelt und defrag lief mit allen Dateien durch. Spricht nicht gerade für das Programm (wenn MS schon zukauft dann keine solche Krücke) OK, das mit den großen Dateien und den fragmentierten Stück kannst schon recht haben. Jedoch sucht man bei Performanceeinbußen immer wieder nach der fragmentierung. Leider meist erst dann wenn kein Platz auf dem Datenträger mehr vorhanden ist. Andreas
  2. Hi, jetzt wird es ärgerlich. Also, im Zuge der ewigen Updates habe ich heute einen Neustart des Servers angeleiert. Alle Clients waren und sind aus. Anschliessend auf der Datenpartition auf der die Profile liegen eine Defragmentation gestartet und negativ. Alle pst Dateien und einige Videos wurden nicht defragmentiert - es ist zum ..... Frage: Kann es sein das kein zusammenhängender Platz für das herumschieben vorhanden ist da die Partition arg gebeutelt aussieht. Dem Defragprogramm von w2k3 also diskkeeper light vertrau ich ja sowieso nicht, aber das das Prog so was von schlecht ist habe ich nicht gedacht. Bin ich jetzt echt gezwungen ein Fremdprodukt zu kaufen? Als nächstes versuche ich eine dieser Dateien auf das NAS zu kopieren, somit hätte ich wieder eine Datei am Stück. Andreas
  3. Hi, habe einen ähnlichen Fall und setze auf servergespeicherte Profile. Auf Ordnerumleitung habe ich bewußt verzichtet. (OK, mehr Sicherheit wäre machbar, da die Daten nur noch auf dem Server liegen) Den Kampf mit den pst Dateien der User habe ich gelöst indem ich die pst Datei in einen Unterordner der Eigenen Dateien lege. Beim Start von OL wird der Pfad einmal von Hand gefixt und gut. Somit startet die pst Datei immer lokal am Rechner und liegt (Backup) neben den ganzen anderen Daten auf dem Server und der USER kann von jedem Client SEIN outlook starten. Nachteil: Melden sich auf einem Client viele versch. User an so bläht sich die C Partition ein wenig auf da ja alle Profile auch lokal abgespeichert werden. Vorteil: Mit der Ordnerumleitung habe ich das Problem das große Dateien ewig brauchen bis sie verfügbar sind, das habe ich somit umgangen (pst). Fazit: Muss zugeben das dies nur eine Zwischenlösung darstellt. Ein Exchange ist hier natürlich besser managen. Kommt immer auf die jeweilige Infrastruktur des Betriebs an. Hier wird mit 20-25 Usern noch AVM Ken eingesetzt bis jetzt mit Erfolg. Der nächste Schritt hieße aber Exchange Andreas
  4. Hi, nein, ehrlich gesagt mache ich das immer hinterher. Hast du dazu eine Hintergrunderklärung. Habe festgestellt das es ausnahmslos große Dateien sind. pst Dateien mit 350-1000MB video Dateien der selben Preisklasse. Andreas
  5. Hallo, habe mir mal die Analyse der Datenpartition des Servers angesehen auf dem unter anderem auch die Profile liegen. Eine Defragmentierung würde hier not tun. Leider zu früh gefreut. Bei dieser konstellation sind die outlookdateien ebenfalls in den Profilen (kein exchange) nur werden sie vom defragprogramm nicht beachtet bzw. nicht defragmentiert. Wo liegt mein Denkfehler bzw. der Haken an der Sache? Andreas
  6. Hallo, habe bei einem windows 2003 standard server sp1 mit einem Client w2k4sp4 ein Problem mit Laufwerksverbindungen via loginscript. Egal ob die Anmeldung per Benutzer oder Domadmin erfolgt, für einen aufruf net use fragt er immer nach einem Passwort. Dies ist nur bei diesem einen Client so und auch nur bei 2 Verknüpfungen. Ca 4 LW Verbindungen funzen auf dieser Maschine ohne Probleme. Gibt es in der registry irgendwelche Einträge die dies beeinflussen unter current user netlogon habe ich nichts verdächtiges gefunden Andreas
  7. Hi, stehe vor dem Problem PCs einschalten zu müssen und andererseits die Sicherheit einzuhalten. Mit Cisco Routern ist doch werkseitig die Versendung von directed Broadcasts disabled. Mit dieser Einstellung kann(bzw. muss) ein PC zwar remote erweckt werden, jedoch kann damit auch ein riesen Sicherheitsloch gerissen werden (so laut cisco Handbuch). Wie handhabt ihr dieses Szenario? 1. auf wake on Lan verzichten? 2. Clients durchlaufen lassen? 3. andere Möglichkeit, wobei hier der Router für dieses durchzuschleifende Paket wahrscheinlich die erste Geige spielen muss. Andreas
  8. Auf den Clients war der Port 5900 in der Firewall nicht geöffnet. Jetzt läuft es. Andreas
  9. Hi, um was es geht: Router 1812 cisco mit fester IP und installiertem easyvpn. Einwahl vom ciscoclient zu router funzt. Anschliessendes verbinden eines client über rdp 3389 funzt. Verbinden über vnc port 5900 klappt eben nicht. Andreas
  10. Hallo, irgendwie stehe ich auf dem Schlauch. Eine rdp Verbindung über einen Cisco 1812 ist möglich. Jedoch eine vnc Verbindung über Port 5900 ist nicht möglich. Muss hier im Cisco hierzu erst eine Regel angelegt werden? Verstehe ich nicht ganz, denn über den Tunnel kann (bei anderen Systemen wie ipfire) ich jeden beliebigen Port schleusen, oder macht cisco hier die große Ausnahme. Andreas
  11. Hi, hatte gedacht zu cisco zu wechseln da alle die Dinger über alles loben. Leider muss man anscheins die ersten Dinger von Hand streicheln. Bekomme es einfach nicht gebacken, bin aber noch nicht soweit das ich mich auf die Console stürze und gnadenbringende Befehlszeilen einhake die ich irgendwo aufschnappe. Es lebe die das Programm SDM über die es für mich zumindest nicht möglich ist. Vielleicht hat ein Cisco Guru erbarmen. Andreas
  12. Hallo, ein 1812er mit sdm configuriert. ddns über meinname.dyndns.org eingetragen im sdm wizard Es sieht so aus als ob der Router die neue IP bei dyndns nicht updated bzw. ist es jetzt unmöglich mit vpn auf das netz zuzugreifen. Den Test habe ich mit einer festen IP gemacht (da ich hier keine andere Möglichkeit hatte) Frage: Reicht es die adresse "meineseite.dyndns.org" im sdm wizard einzutragen (hier unter connection edit im Abschnitt unten dyn dns method) oder geht das nur über console? Was mich wunderte ist da keine abfrage des passwortes im sdm nötig ist - verwunderlich, läuft doch bei anderen routern nicht so. Gibt es bei der 1800er Reihe einen Kniff? Andreas
  13. Hallo, mal ne Frage zu ifmember Es dürfte auch keine Schwierigkeiten geben, wenn ein User in mehreren Gruppen ist? Ebenfalls wäre für besondere Fälle ein %username% abfrage noch drin, oder beißt sich das dann bitter. Die nächste Frage bezieht sich auf das anfängliche persistant:no Heißt das das alles was hintendran kommt nach der Anmeldung als mapping gelöscht wird? Andreas
  14. Hi, irgendwie stell ich mich an. net send servername - haut hin. Sobald ich aber einen clientnamen bzw. Usernamen nach dem net send Befehl anhänge verweist er auf einen Fehler bzw. kann den Namen nicht finden. der befehl net send * der ja normalerweise früher an alle eine Rundmessage sendete wird in windows 2003 nicht mehr unterstützt. Alternative von windows 2003 ? Andreas
  15. Hallo, irgendwie ist es mir entgangen das man auf dem windows 2003 servern keine Nachrichten mehr via net send * oder auch net send pcname verschicken kann. Welche Option bleibt dann bzw. was hat man dafür bekommen - nix wäre wenig. Zumindest habe ich noch nichts gefunden wie es nun jetzt laufen könnte. -- Andreas
  16. Hi, Beispiel: ich lege das Verzeichnis d:\homedirs an nach dem anmelden des Users Testuser wird automatisch ein verzeichnis unter homedirs erzeugt. also d:\homedirs\testuser nur habe ich ein kleines Rechteproblem, das alle den Ordner aufmachen können. Wenn ich händisch die Vererbung entferne passt es, aber so soll es ja nicht bleiben.
  17. Hi, habe deine Frage noch nicht gesehen und ein ähnliches Problem. Das erzeugen der Homedirs ist einfacher und ohne script zu erreichen. Im AD rechtsklick auf den User. Anschliessend auf Profile. Hier kannst du das loginscript und das Home angeben. In der Vorbereitung musst du ein Verzeichnis schaffen. Bsp: d:\homedirs dies freigeben und mit den nötigen Rechten versehen -- und genau da habe ich mein Problem -- Anschliessend in die Zeile für Basisverzeichnis den Pfad \\homedirs\%username% eingeben. Nach übernehmen wird hier der Username automatisch eingesetzt (am besten du machst dir einen Dummyuser mit allen Einstellungen zum kopieren für neue) Das Homedir für den User wird automatisch beim ersten login des users angelegt. Jetzt zu meinem Problem mit den Berechtigungen. In den MS Wälzern ist nur davon die rede unter Berechtigungen der Freigabe Jeder durch Domänenbenutzer zu ersetzen und auf Vollzugriff zu stellen. Leider haut das bei mir nicht immer hin. Fakt ist das der User auf alle Homedirs zugriff hat und das ist falsch. Ich kann zwar von Hand die Vererbung anschl. entfernen, aber hier habe ich im Vorfeld einen Denkfehler. Aber welchen, doch dein Problem dürfte gelöst sein. Andreas
  18. Hi, habe ein Hardwareproblem. Möchte (wegen usb-festplattenanschluss bzw. Übertragungsgeschwindigkeit) an einen Fujitu Siemens Server C150 eine usb2 Schnittstelle erweitern. Von FS ist dies natürlich nicht zertifiziert. Hat jemand von euch erfolgreich eine Interfacekarte installiert bekommen. Bis jetzt habe ich 2 karten versucht, bin dabei kläglich gescheitert. Das Board spielte danach verrückt (kein Boot von CD mehr möglich etc). Vielleicht hatte ich nur den falschen Hersteller mit Chipsatz gewählt. VIA Chipsatz bis jetzt versucht. Einen Ali hatte ich noch nicht, oder höherwertigere Karten Hat das wer hinbekommen? Andreas
  19. HI, habe letzthin das Problem gehabt windows 2003 server, das das erzeugen eines Homeverzeichnisses nicht zum erwünschten Ergebnis führte. Was habe ich hier übersehen. - Ordner erzeugt - Ordner freigegeben - bei Berechtigungen -Jeder- entfernt und Benutzer mit Vollzugriff hinzugefügt. Im Reiter Sicherheitseinstellungen sind dann drin -Admin -System und Benutzer mit vollzugriff. werden nun nach dem Login die Homes erzeugt, so haben die User nicht nur auf ihr Home zugriff sondern auch auf die anderen. Kann mir jemand helfen, wo ich meinen Denkfehler verbrochen habe? Andreas
  20. Hi, nehmen wir als Klartext mal einen Fasttrack S150 S4 (SATA) Hier wird muss man ins RaidControllermenü (bsp:strg+f) gehen und ein Array aus den physikalischen Platten erzeugen. Hier hat man die Möglichkeit zu bestimmen welchen Raid man haben will und evtl. die Reserveplatte bestimmen. Bei den einfachen, billigen 60 Euro Teilen fehlen die Feineinstellungen, aber einen Raid muss man hier auch noch anlegen. Achtung! Dies geschieht alles VOR der Installation von einem Betriebssystem. Erst wenn das Array steht fängt man mit der OS-Installation an (auch windows kann das intern, ist aber nicht die tolle Lösung, da dann das OS Arbeitszeit für die ganze Geschichte vergeuden muss). Die Installroutine sieht nichts mehr von den physikalischen Platten. Hier ist nur noch das Array vorhanden, also EINE Platte. Ob das nun Raid1 oder 5 ist, egal (über Raid 0 brauchen wir ja bei Serverinstall nicht reden) Andreas
  21. Hi, hört sich am Anfang recht gut an, wegen dem Klartextpasswort ist es eher nicht einsetzbar. Das könnte ich mir nur bei einem einmaligem Scriptaufruf vorstellen. Nur hier muss es auch eine Weile eingestellt bleiben, da sich ja nicht alle User z.B heute oder morgen einloggen (Urlaub, Krankheit etc) Nur stellt sich für mich die Frage wie das in größeren Netzen geregelt wird. Ich denke nicht das hier jedes lokale Adminpasswort von Hand eingegeben wird/wurde und das auch nach Jahren noch das gleiche sein wird. Andreas
  22. Hi, hab im ganzen Netz nix gefunden. Es geht um folgendes: Ich habe mir gedacht das es eigentlich eine Arbeitserleichterung wäre, wenn auch die lokalen Adminpasswörter über den Server geändert werden könnten. Klingt irgendwie simpel, nur habe ich nicht eine Spur von script oder ähnliches aufgetan. Da muss doch schon jemand draufgekommen sein - ausser es haut nicht hin - das wäre eine Erklärung Andreas
  23. convert c: /fs:ntfs Hiermit ist es bis jetzt immer gegangen. Aus einer cmd Box starten. Anschliessend konvertiert er das Laufwerk beim Neustart Andreas
  24. Hi Perin, ich denke auch nicht das es ein Bug im DNS ist. (hat nur derjenige mcse behauptet) Das ein draytek2500We anstandslos läuft. Ich denke eher das der netgear dg834b und der allnet130 nicht so recht im dem sbs2003 können bzw. noch nicht dafür getrimmt sind. Ich habe ja auch nur die sec. dns in der nic auf die Router IP gesetzt und schon läuft er. Natürlich weiß ich nicht welche spätfolgen mir der AD daraus stricken mag. Schreib mir mal welche Router du bis jetzt mit dem sbs2003 verbaut hast (die funktionierten) Andreas
  25. HI Arndt, könntest du mir posten welchen netgear router du draußen im Einsatz hast. Hier ist es ein dg834B Habe es auch mit einem allnet130 versucht. Allesamt Router und Modem in Einem Pakete. Nur der Draytek macht hier eine Ausnahme und funzt auf Anhieb. Mich würde nur noch interessieren, ob die Eintragung der IP auf der allg. Nic Konfigseite unter bevorzugte DNS-Server hier ernste Schwierigkeiten mit meinem AD verursachen kann. Eingetragen ist genau: primärer bevorz. DNS-Server 192.168.0.10 (Server IP) sec. bevorz. DNS-Server 192.168.0.1 (Router IP) Mit dieser Einstellung läuft die Kiste. Auch ein nslookup bringt das selbe wie vorher, da ja nur der sec dns verändert wurde. Andreas
×
×
  • Create New...