Zum Inhalt wechseln


Foto

Automatische Updates ausgegraut


  • Bitte melde dich an um zu Antworten
8 Antworten in diesem Thema

#1 sirbamalot

sirbamalot

    Newbie

  • 23 Beiträge

Geschrieben 06. Januar 2006 - 15:50

Hallo,
nach der Deinstallation der Windows Server Update Services (WSUS) bleibt die Seite für Automatische Updates der Clients ausgegraut. Und das obwohl die entsprechenden Gruppenrichtlinien über die sie konfiguriert waren ebenfalls gelöscht wurden. Nur am SBS2003 selbst sind die Automatischen Updates konfigurierbar.
Wie kriegen wir das auch wieder auf den Clients hin? :eek:
Die fetten Jahre sind vorbei!

#2 Hirgelzwift

Hirgelzwift

    Board Veteran

  • 2.381 Beiträge

Geschrieben 06. Januar 2006 - 15:54

Indem du eine Policy definierst die Automatische Update ausschaltet, bzw auf nicht konfiguriert stellst!?

Einfach nur löschen ändert nicht auf die Standardwerte zurück sondern merkt sich die letzte Einstellung die du gemacht hast

#3 Gadget

Gadget

    Moderator

  • 5.047 Beiträge

Geschrieben 06. Januar 2006 - 15:54

Hi Sirbamalot,

wie schauts aus an den Clients schon mittels Resultant Set of Policies den Stand der Dinge gecheckt?

=> Bitte mal an einem Client checken:

Windows-Taste+R / rsop.msc

LG Gadget
Konfuzius sagt: Fordere viel von dir selbst und erwarte wenig von den anderen. So wird dir Ärger erspart bleiben.

#4 Gadget

Gadget

    Moderator

  • 5.047 Beiträge

Geschrieben 06. Januar 2006 - 16:19

Hi,

@Hirgelzwift

Einfach nur löschen ändert nicht auf die Standardwerte zurück sondern merkt sich die letzte Einstellung die du gemacht hast


das stimmt wiederrum nicht, normalerweise sollte nach dem löschen des GPO-Objektes der Wert zurückgesetzt werden. Früher unter NT gab es ja die sogenannten Systemrichtlinien bei denen trat das Problem immer auf, dass nach löschen einer Policy die Werte am Client immer noch eingetragen waren, man konnte dies also nur durch manuelle Änderung o. durch setztzen eines gegenteiligen Wertes aufheben. (Man spricht hier vom sogenannten Tattoing)

Seit W2k hat MSFT eingesehen, dass dies nicht sehr praktikabel ist u. hab folgende Registry-Unterschlüssel eingerichtet:

HKEY_LOCAL_MACHINE\Software\Policies
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies
HKEY_CURRENT_USER\Software\Policies
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies


Basically, how Group Policy prevents registry tattooing is fairly simple. Microsoft has allocated 4 registry keys--2 under HKEY_LOCAL_MACHINE and 2 under HKEY_CURRENT_USER which are considered "no-tattooing zones". Any registry values placed under one of these 4 keys will be removed when the policy no longer applies.


Mehr dazu hier:
http://www.gpoguy.com/FAQs/tattoo.htm

Es kann halt nur sein, dass die Replikation ein bisserl dauert bis die Registry-Werte gelöscht werden, deswegen bitte mal mittels RSOP auswerten, am besten per GPMC Modelling u. rsop.msc

LG Gadget
Konfuzius sagt: Fordere viel von dir selbst und erwarte wenig von den anderen. So wird dir Ärger erspart bleiben.

#5 sirbamalot

sirbamalot

    Newbie

  • 23 Beiträge

Geschrieben 06. Januar 2006 - 16:52

Also: "rsop.msc" ausgeführt auf Client (das kannte ich noch gar nicht).
Als Ergebnis öffnet sich eine "Richtlinienergegnissatz" Konsole mit schönen roten "X" vor den Einstellungen.
Aber hier scheint der Hund begraben zu sein.
Die Einstellungen zu den Updates verweisen noch auf die gelöschten GPO´s.
Das Löschen dieser ist aber bereits viele Tage her, eine Verzögerung schliesse ich daher aus.
Wie gehts weiter?
Die fetten Jahre sind vorbei!

#6 Gadget

Gadget

    Moderator

  • 5.047 Beiträge

Geschrieben 06. Januar 2006 - 17:07

Ganz einfach, bitte mal ´n Richtlinienupgrade erzwingen:

Windows-Taste+R :
cmd
gpudate /force

LG Gadget
Konfuzius sagt: Fordere viel von dir selbst und erwarte wenig von den anderen. So wird dir Ärger erspart bleiben.

#7 sirbamalot

sirbamalot

    Newbie

  • 23 Beiträge

Geschrieben 06. Januar 2006 - 17:23

Hat leider nicht das erwünschte Ergebnis gebracht.
Die Einstellungen zu den "Automatischen Updates" sind nach wie vor ausgegraut.
Und wenn ich jetzt den Richtlinienergebnissatz durchforsten will kommt zuerst der Hinweis:"Administrative Vorlagen" "Die aktuellen Versionen der ADM-Dateien sind nicht verfügbar. Dies kann durch nicht ausreichende Berechtigungen oder nicht verfügbare Netzwerkresourcen verursacht worden sein. Die lokale Kopie dieser ADM-Dateien wird verwendet."
:confused: :confused: :confused:
Die fetten Jahre sind vorbei!

#8 Gadget

Gadget

    Moderator

  • 5.047 Beiträge

Geschrieben 06. Januar 2006 - 17:31

Wie schauts im Eventlog aus welche Fehlermeldung sind zu sehen?

Windows-Taste +r: eventvwr.msc

Funktioniert die DNS-Auflösung korrekt?
cmd /k nslookup Hostname-des-Domänencontrollers

Am besten auch mal mittels der XP Netzwerkdiagnose alles checken:

cmd /k netsh diag gui

(In der Überprüfungsoptionen alle Möglichkeiten auswählen)

BTW: Die Netsh Diagnose kann als Datei gespeichert werden, kannst ja mal auf nen Webspace hochladen, falls du einen hast.

LG Gadget
Konfuzius sagt: Fordere viel von dir selbst und erwarte wenig von den anderen. So wird dir Ärger erspart bleiben.

#9 sirbamalot

sirbamalot

    Newbie

  • 23 Beiträge

Geschrieben 06. Januar 2006 - 17:58

Ganz zweifelsfrei verdienst Du Deinen Titel als "Expert Member"!
Obwohl über DHCP konfiguriert, löste der Client den Server nicht lokal auf, sondern bemühte den DNS der Internetproviders. Da muss ich wohl noch was in den DHCP-Einstellungen basteln. Jetzt manuell eingestellt mit dem Server als DNS hat das erzwungene Update funktioniert. Vielen Dank!! :p
Die fetten Jahre sind vorbei!