Zum Inhalt wechseln


Foto

Wiederherstellung


  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 i6l6l6u

i6l6l6u

    Newbie

  • 29 Beiträge

 

Geschrieben 28. Oktober 2017 - 22:01

Hallo,

 

ich habe mich bei der Wiederherstellung an die Anleitung von franky gehalten. 
Doch wenn ich mit Get-MailboxStatistics -database "Recoverydatenbank" | fl den Inhalt der Recovery-Datenbank aufrufe, kommt da gähnende leere, also nichts.

Hat einer eine Idee woran das liegen kann?

Auch wenn ich die Orginal-Datenbank einfach in den Recoveryordner kopiere bleibt die anzeige leer.

 

 

 

 



#2 Dr.Melzer

Dr.Melzer

    Moderator

  • 26.261 Beiträge

 

Geschrieben 29. Oktober 2017 - 06:19

Kannst du uns bitte noch mitteilen was genau du wie wiederhergestellt hast? Server oder Client? Welche Versionen?


Never argue with an idíot, they drag you down to their level and beat you with experience!

#3 i6l6l6u

i6l6l6u

    Newbie

  • 29 Beiträge

 

Geschrieben 29. Oktober 2017 - 09:36

Sorry exchange 2016. Wiederherstellung geht nicht da er auf der Archive Datenbank nichts findet.

Die Abfrage mit Get-MailboxStatistics funktionierte zwar aber mit leerem Inhalt.

 

 

gemachte schritte

New-MailboxDatabase -Recovery -Name RecoveryDB -Server FWCOMEX1 -EdbFilePath "D:\Datenbanken\RecoveryDB\RecoveryDB.EDB" -LogFolderPath "D:\Datenbanken\RecoveryDB"

 

eseutil /mh

 

eseutil /p

 

eseutil /r E00 /l 'D:\Datenbanken\RecoveryDB' /d 'D:\Datenbanken\RecoveryDB'

 

Mount-Database RecoveryDB

 

Get-MailboxStatistics -Database RecoveryDB

 

 

New-MailboxRestoreRequest -Name "Administrator" -SourceDatabase RecoveryDB -SourceStoreMailbox "Administrator" -TargetMailbox "Administrator"

 

 

Bei den letzten beiden befehlen findet er kein Inhalt.

Sowohl bei der Wiederherstellung über ein Windows Server Backup, als auch wenn ich die Datenbank aushänge und in das Archive Verzeichnis kopiere. 


Problem gelöst, ne Nacht mit ausreichend Schlaf und alles noch mal wiederholt... läuft !!! Danke