Jump to content
Sign in to follow this  
fha

Problem mit Outlook-Client auf Exchange2000

Recommended Posts

Hallo Zusammen!

 

Mir ist diese Woche ein Exchange 2000 Server abgeraucht,, weil einer der Mitarbeiter des Kunden Abends die Klimaanlage ausgeschaltet hat und es dabei beließ...

 

Ich liebe diesen Kerl...:mad:

 

Jedenfalls lange Wiederherstellung hin oder her, seit vorgestern läuft alles wieder, mit einer Ausnahme: Ein einziger Outlook-Client bekommt keine Verbindung zum Exchange. Am Postfach liegt es nicht, das habe ich von einem anderen Rechner aus schon probiert.

 

Was ich feststellen konnte war, dass von dem defkten Cleint keine Anmeldung am Exchange stattfindet, d.h. wenn ich im System-Manager die aktuellen Anmeldungen anschaue, taucht er nie auf. Von einem andern PC: Kein Problem.

 

Hatte schonmal jemand so was? Muss ich einfach Outlook neu installieren?

Share this post


Link to post

Hallo Falk,

 

das kann viele Ursachen haben.

 

Prüfe folgendes:

Ping auf den netbiosnamen muss gehen.

kannst du den Namen im Profil auflösen lassen?

hast du an dem Client ein neues Profil angelegt?

 

Es könnte sein, daß du rpc Probleme hast:

How to troubleshoot connectivity issues that are caused by RPC client protocol registry entries

 

Oder TCP/IP reset kann helfen.

Share this post


Link to post

Hi !

 

Erstmal danke für die Antworten.

 

@Rudman:

Also ich kann nicht einmal die Option für den Offline-modus finden. Kann es sein, dass die weg ist, wenn man mit Exchange arbeitet? Wenn ich versuche zum Exchange Verbindung aufzunehmen, sehe ich in der Statuszeile jedenfalls kein 'Offline'. Und ich dachte bisher, dass Outlook das bei Übermittlung immer in der Statusleiste zeigt, oder?

 

@weg5st0:

Ich kann den Server auf seinem Netbios-Namen anpingen.

Der Exchange wird auch im Outlook-Profil aufgelöst.

Ich kann im Outlook-Profil auch den Benutzernamen erfolgreich auflösen.

Ein neues Profil habe ich bisher nicht angelegt, weil ich dachte, wenn die Auflösung von Benutzernamen und Server funktioniert kann es nicht am Profil liegen.

 

Daher hatte ich mir gedacht, dass es vielleicht die Outlook-Software selbst ist, aber genau die ist so personalisiert, mit lauter Einstellungen, die die Dame natürlich auf keinen Fall verlieren will, dass ich bisher keine große Lust hatte da zu reparieren oder neu zu installieren.

 

EDIT: Danke für den Link auf die Microsoft-Seite, aber mein Fehlerbild stellt sich etwas anderst dar, das Outlook öffnet sich, nur die Ordner, die auf den Exchange verweisen sind nicht expandiert. Wenn ich einen davon anklicke bekomme ich die Meldung: "Dieses Element kann nicht angezeigt werden. Der Informationsspeicher steht nicht zur Verfügung."

Ich denke zumindest zu dem aufgeführten Thema passt das nicht ganz.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...