Jump to content
Sign in to follow this  
mfdoom

SQL Mail (SQL 2000) MAPI-Profilname?

Recommended Posts

Hallo liebes Board,

 

ich habe eine Frage bezüglich der SQL-Mail Funktion des SQL 2000 Servers:

 

Wie finde ich heraus welches mein Mapi-Profilname ist. Ich habe ein Profil über Systemsteuerung-->Mail konfiguriert (heisst z.B. "edv").

 

Wenn ich jetzt den Namen "edv" in SQL-Mail -->Eigenschaften angebe wird mir gesagt dass es diesen Profilnamen nicht gibt - was mache ich falsch?

 

 

Ich habe herausgefunden wo mein Profil liegt und zwar unter KEY_CURRENT_USER\Software\Microsoft\Windows NT\Current Version\Windows Messaging Subsystem\Profiles\mein Profil

 

Leider kommt trotzdem die Fehlermeldung "Fehler:18030 xp_test_mapi_profile" Es ist kein Standardmailclient vorhanden..."

 

Outlook ist aber der Standardmailclient - muss ich ggf. den SQL-Server Dienst oder SQL-Server Agent neustarten?

 

 

 

Liebe Grüsse

Share this post


Link to post

Danke GuentherH,

 

ich weiss jetzt dass das leider nicht funktionieren kann denn wir haben nur einen IMAP-Mailserver und den kann man anscheinend nicht für SQL-Mail nutzen (in Zusammenhang mit Outlook 2000).

 

Mit dem MAPI-Profilnamen stimmte alles, ich hatte bloss auf Internet-Mail Betriebsmodus umgestellt denn dann kann ich z.B. auf IMAP zugreifen. Leider geht das im für SQL Mail benötigten Arbeitsgruppenmodus nicht.

 

Vielen Dank trotzdem.

Share this post


Link to post

Ich habe jetzt nach Anleitung von exchangefaq.de einen POP3-Server und virt. SMTP-Server auf meinem SQL-Server 2000 installiert und konfiguriert.

 

Zum Test habe ich mich mit dem Server über mein lokales Outlook (2003) verbunden und eine Testnachricht an meinen lokalen Server versandt - siehe da, es klappt.

 

Leider gibt es mit genau den gleichen Einstellungen auf dem SQL-Server eine Fehlermeldung wenn ich versuche eine Testnachricht über Outlook 2000 zu versenden:

Die TCP-IP Verbindung wurde unerwartet vom E-Mail Server beendet. Wenden Sie sich an den Administrator....

 

Die Mailclients weichen ja etwas von einander ab ich weiss aber nicht genau wo das Problem liegt - weiss jemand Rat?

 

Gruss

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...