Jump to content
Sign in to follow this  
Kas

Windows hängt in kurzen Abständen für ein paar Sekunden

Recommended Posts

Hallo,

 

nach der Installation einer Navigationssoftware (M&G12) stocken die jeweiligen PCs alle 2-5 Minuten für 5-10 Sekunden. Während dieser Hänger geht nichts mehr, nicht mal die Maus lässt sich noch bewegen, die CPU-Nutzung und Speicherauslastung ändert sich allerdings nicht.

Eine vollständge Deinstallation der o.g. Software brachte keine Besserung.

 

Bis zur Installation der Navi-Software liefen die Computer absolut problemlos. Jetzt tritt das Problem scheinbar nach dem ersten Start eines beliebigen Programmes auf, egal ob es sich dabei um den Explorer, die Mailsoftware oder etwas anderes handelt. Die Abstände zwischen den Hängern sind, wie die Dauer der selbigen, unterschiedlich.

Ein Ansatz könnte evtl. darin liegen das die Rechte der Hauptbenutzer zum ersten Start von M&G12 erhöht werden mussten, in diesem Fall wurden die Benutzer der betroffene Computer für die Zeit des ersten Starts per PDC in die Administratoren-Gruppe aufgenommen und danach wieder zurück gestuft.

 

Die PCs sind Mitglieder einer W2003 Domäne auf denen neben W2000, einer Oracle-basierenden Software, einem Antivirus, einem Mailprogramm und MS Office nichts installiert ist bzw. läuft. Auf der Hardwareseite steht ein Intel P4 mit einem GB RAM.

 

Mein Problem ist, dass es keine offensichtlichen Anzeichen mehr für diesen "Fehler" gibt und ich nicht weiß wo ich nach der Deinstallation anfangen soll zu suchen.

 

Hat da zufällig jemand Erfahrung oder nen Tipp zur Hand? :)

Share this post


Link to post

Hi,

ich bin mir nicht ganz sicher, ob meine Erfahrung auch hier zutrifft.

Hatte genau das selbe Phänomen vor einiger Zeit. Da lag es an einem Trojaner, der von einer "korrekt erworbenen Software-CD" ins ganze Netz gekrochen ist. ES hat tagelang gedauert bis der wieder weg war. Habe das auch nur zufällig bemerkt. Bist du sicher, daß die Software sauber ist bzw. sich nicht zufällig etwas eingeschlichen hat?

Server und nach einander die Clients hingen sich manchmal sogar mehrere Minuten zu Tode. Nach dem Entfernen war das wieder weg.

 

herakles99

Share this post


Link to post

Hm, ja. Eigentlich bin ich mir schon zeimlich sicher das es nichts mit Viren oder ähnlichem Gelumpe zu tun hat.

Ich habe mal etwas rumprobiert und dabei herraus gefunden das es irgendwie an den lokal gespeicherten Benutzerkonten liegt. Wenn sich jemand anders an einem der betroffenen PCs anmeldet kann er ganz normal arbeiten.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...