Jump to content
Sign in to follow this  
M&Ms

schwerwiegendes Problem bei XP Home wegen DirectX 9c

Recommended Posts

hallo erstmal alle

gestern habe ich mir DirectX 9c von einer Software CD installiert, da ich im Moment auf diesem PC kein Internet habe (davor war 9b drauf).

 

Die Installation selber ist ganz normal verlaufen. Aber als ich dann den PC neugestartet hatte ist nach der Anmeldung ein Bluescreen gekommen der mir gesagt hat dass der PC heruntergefahren wurde und man ihn, falls der Fehler weiter besteht im abgesicherten Modus Treiber löschen soll...

 

Also hab ich den PC mit der erweiterten Startfunktion "letzte als funktionierend bekannte Einstellungen" hochgefahren worauf ich wieder auf den Desktop gekommen bin.

 

Als ich dann erneut in Dxdiag nachgeschaut habe welche Version ich hatte stand da dann wieder 9b.

Also hab ich mir gedacht vielleicht funktioniert es wenn ich directx 9c nochmal installiere und das ganze hat anfänglich auch noch ganz vielversprechend ausgesehn, bis der Computer dann 2mal sofort nach dem Anmeldeprozess neugestartet hat ohne dass ich auf den Desktop gekommen bin.

 

Das ****e ist jetzt aber, dass sich der PC ÜBERHAUPT NICHT MEHR starten lässt.

Sprich: Man dreht ihn auf, Lüfter funtkionieren CD/DVD Laufwerke lassen sich öffnen, jedoch gibt es kein Bild am Bildschirm und keinen "Startpfeifton"

Share this post


Link to post

nein im Moment glaub ich bootet der PC nichtmal... sprich man dreht ihn auf und hört ihn nur surren... keine PC_Speaker-töne kein Bild... nur die Laufwerke kann man auf-und zu-machen.....

Share this post


Link to post

nein bin gestern nicht ins Bios reingekommen... wie gesagt nachdem ich den Powerknopf betätigt hab konnt ich eigentlich nichts mehr mit dem PC machen außer die Laufwerke öffnen/schließen....

 

... könnte mir vielleicht diese Memtest86 Bootdiskette helfen...?

 

und danke für deine schnellen Antworten

Share this post


Link to post

jein

eher nein

wenns nen arbeitsspeicherfehler wäre, könnteste damit testen wer der übeltäter ist

 

wenn dein prob nach last known good weg war, weil 9c weg war,

heißt das dass das 9c von der cd vielleicht wrack war

 

naja vielleicht doch eher nen hardware problem, teste mal mit memtest, schaden tuts in jedem fall nicht

Share this post


Link to post

okay danke erstmals für deine Hilfe... werd dann am späten Nachmittag mal schaun ob sich irgendwas tut

Share this post


Link to post

also nach deiner ersten beschriebung sah es ansich nach einem softwarefehler aus, problematisch wurds als du nicht mehr ins bios kamst, das deutet sehr auf einen hardwarefehler

Netzteil, RAM...alle Karten raus, alle Laufwerke ab, CMOS-Reset per Jumper..dann checken würde ich sagen

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...