Jump to content
Sign in to follow this  
marysoft

Portfreigabe für SBS Dienste hinter Router

Recommended Posts

Hallo,

 

ich möchte gerne die Exchange Dienste etc. per Webconsole hinter einem Router nutzen. Sobald aber die Umleitung per https erfolgt. springt er (der SBS 2003) auf wahlfreie Ports. Wie kann ich das beeinflussen, so daß ich sicher darauf zugreifen kann. (aus dem Internet) Wie kann man dann beim Webserver die IP Sperre ausschalten und alle IP's zulassen? Wie kann ich den Namen für die Webseite so ändern, daß ich keinen Namensserver brauche und ich direkt darauf zugreifen kann. Derzeit steht da noch companyweb ;-)

 

Fragen über Fragen ;-)

 

G. R.

Share this post


Link to post
Share on other sites

Hallo marysoft,

 

step-by-step :)

 

für den Zugriff auf Exchange (OWA) benötigst du lediglich PORT 443 (Https) als Portumleitung von deinem Router auf den SBS.

 

Hallo,

 

Sobald aber die Umleitung per https erfolgt. springt er (der SBS 2003) auf wahlfreie Ports.

Fragen über Fragen ;-)

 

G. R.

 

Kannst du das mal erläutern :wink2:

 

cu

Share this post


Link to post
Share on other sites

Hi.

 

Hier hast du im Grundprinzip beschrieben, wie du aus dem Internet auf OWA zugreifen kannst.

 

Wenn du den im Artikel beschriebenen Assistenten ausführst kannst du auch noch weitere Dienste freigeben.

 

Companyweb kann nicht geändert werden, der Name ist zum Teil hardcodiert.

 

Damit du aus dem Internet auf deinen Server zugreifen kannst, brauchst du entweder eine feste IP Adresse (dann ersparst du dir die DNS Registrierung) oder einen Dienst wie DynDns, dann kannst du auch über eine dynamisch vergebenen IP Adresse arbeiten.

 

Zu DynDns gibt es genügend Beiträge hier an Board.

 

LG Günther

Share this post


Link to post
Share on other sites
Hallo marysoft,

 

step-by-step :)

 

für den Zugriff auf Exchange (OWA) benötigst du lediglich PORT 443 (Https) als Portumleitung von deinem Router auf den SBS.

 

 

 

Kannst du das mal erläutern :wink2:

 

cu

 

naja laut netstat gibt es bei einer Verbindung von einem Rechner im lokalen Netz zu einem SBS Server erst eine Port 80 Verbindung (klar) sobald man dann aber eines der Module Serverwaltung, OWA anklickt wird ein verschlüsselter Kanal zu Ports größer 1440 aufgebaut. Vielleicht täusche ich mich auch. Noch mal testen. G. R.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...