Jump to content
Sign in to follow this  
Pipeline

Logoff Skript wird nicht ausgeführt

Recommended Posts

Hallo!

 

Ich habe hier ein verwunderliches Problem.

 

Zur Situation:

Ich habe auf eine OU in der Arbeitsplatzrechner stecken eine Richtlinie angewandt, in der ich ein logoff Skript auf die Computer anwende.

 

In diesem Skript wird der Adobe Reader 5.0 deinstalliert.

 

Das verwunderliche ist nun, dass es auf über 20 Rechnern funktioniert hat, und auf sechs Rechnern nicht.

Bei letzteren steht folgendes im Ereignislog (Anwendung):

 

Ereignistyp: Fehler

Ereignisquelle: UserInit

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 13.03.2006

Zeit: 17:38:45

Benutzer: Nicht zutreffend

Computer: PC038

Beschreibung:

adobe5_deinst.vbs konnte aufgrund des folgenden Fehlers nicht ausgeführt werden: Das System kann die angegebene Datei nicht finden.

 

Ich habe darauf hin erfolgreich geprüft, ob man von dem Rechner aufs \\DC\Sysvol\...adobe5_deinst.vbs zugreifen kann.

 

Nun ist mir nicht klar, was die Ursache sein kann, dass es auf diesen Rechner zu dem Problem kommt.

 

Hat jemand eine Idee, einen Ansatz?

Share this post


Link to post
Share on other sites

also ich kann mir nur ein berechtigungsproblem vorstellen, wie auch immer. ich würde mal bei den NTFS berechtigungen anfangen zu suchen, auch wenn es komisch klingt weil es ja ein paar pc's können und ein paar nicht. kann es sein das auf den rechneren mit problem sich evtl. firewalls o.ä. aktivieren beim abmelden?

Share this post


Link to post
Share on other sites

Firewalls oder ähnlich Art von Software ist auf den Rechnern nicht installiert.

 

Berechtigungen wüsste ich nicht wo es da Unterschiede geben könnte, aber eine andere Ursache fällt mir auch nicht ein.

Share this post


Link to post
Share on other sites

MoiN!

 

Ich habe die Berechtigungen nochmal geprüft, keine Probleme gefunden.

 

Eine Idee habe ich aber noch.

Der ehemalige Admin hat auf den Rechnern richtig schön viel mit lokalen Gruppenrichtlinien auf den PCs gearbeitet und das echt alles mögliche gesperrt.

 

Deshalb zwei Fragen:

1. Fällt jemandem eine Einstellung in den Richtlinien ein die hier Schuld sein könnte?

 

2. Kann man die lokalen Gruppenrichtlinien wieder komplett auf standard zurücksetzen??

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...