Jump to content
Sign in to follow this  
derdude76

RIS Intel Pro 1000MT

Recommended Posts

Hallo

Hab kleines Problem mit der RIS Installation von mehreren Clients

Board ist ein ASUS P4LD2 VM.

 

Habe bereits die spezielle RIS inf von ASUS und Intel probiert, leider erscheint immer nocht

die Meldung "Ihr Abbild enthält keinen passenden Netzwerkkartentreiber...."

 

Irgendeine Idee? Wie kann man die normalen inf so modifizieren, dass sie "RIS" tauglich werden?

Share this post


Link to post
Share on other sites

...Problem ist gelöst habe als letzten Versuch die Intel Ris inf (e1e5032.inf)

für Windows 2000 benutzt.

 

Und welch Wunder RIS Installation hat gefluppt.

 

War das erste mal das ich da solange für gebraucht habe.

Selbst die erwürdige Pro 100VE war da schmerzfreier.....

 

Für alle die ähnliches Problem habe.

1. $OEM$\treiber\nic erstellen

die sys und inf aus dem Treiber dort hineinkopieren

Antwortdatei anpassen

 

DriverSigningPolicy = Ignore

OEMPnPDriversPath = treiber\nic

 

2. im 386 die angepasste inf und die *.sys vom Treiber reinkopieren.

*.pnf aus i386 löschen

 

net stop binlsvc

ne start binlsvc

 

 

....fertig....

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...