Jump to content
Sign in to follow this  
mirki

OWA bei Exchange 2000

Recommended Posts

Moin zusammen,

 

ich habe ein ernstes Problem mit dem OWA.

Die Domaine lautet firma.de, sowohl im INternet als auch im AD.

Wegen einer Sache musste ich bei den Standart Empfänerrichtlinien die zuständigkeit des Mailservers auf eine andere Domain umstellen ( niederlassung.de ).

Dadurch hat sich der Pfad auf Laufwerk M geändert. Dies habe ich im IIS auch angepasst.

 

Von M:\FIRMA.de\MBX auf M:\NIEDERLASSUNG.de.

Das OWA funktioniert jetzt nicht mehr, bis auf den für meinen Adminaccount.

Habe ich vergessen noch wonaders einen Pfad umzustellen ?

 

mirki

Share this post


Link to post
Share on other sites

Die Fehlermeldung lautet :

Die von Ihnen gesuchte Seite wurde eventuell gelöscht, der Name wurde geändert oder die Seite ist derzeit nicht verfügbar.

 

HTTP 404 - Datei nicht gefunden

Internet-Informationsdienste

 

 

 

Ich habe hier im Forum schon gesucht, aber nichts passendes gefunden.

 

Vielleicht hat jemand ja ne Idee voran es liegen könnte.

 

 

P.S. Der Best practice Analyzer bricht jetzt mittlerweile auch immer ab

Share this post


Link to post
Share on other sites

Moin mirki,

 

dünne Ausbeute bisher was ? :mad:

 

Mal sehen, ob ich Dir irgendwie helfen kann...

 

Ich schnaggel ehrlich gesagt, noch nich so ganz, was Du genau gemacht hast.

 

Du hast im Exchange System-Manager unter Empfänger\Empfängerrichtlinien die default policy unter "E-Mail-Adressen (Richtlinie)" so bearbeitet, daß Du eine zusätzliche SMTP-Adresse für alle Benutzer angelegt hast und diese zum Standard (Hauptadresse) gemacht ?

Sehe ich das richtig ?

Oder hast Du hier die Standardadresse geändert und keine weitere hinzugefügt ?

 

Oder hast Du gar eine neue policy angelegt mit den neuen Hauptadressen ?

 

Gib mir erstmal ne Chance, das nachzuvollziehen, damit ich hier mal sehen kann, ob ich was nachstellen kann, O.K ?

Ich habe hier unter VMWare einen Exchange (allerdings 2003) laufen, auf dem ich über den registrykey auch das Laufwerk M sichtbar gemacht habe.

 

Habe gerade schonmal etwas rumgetestet:

 

Standardeinstellungen der policy => Struktur auf Laufwerk M heißt genauso wie die Haupt-Mailadressen.

 

Zusätzliche policy hinzugefügt: => Am Laufwerk M ändert sich nix.

 

Bei der Standard-policy eine weitere Mailadresse hinzugefügt und zur Hauptadresse gemacht: => Struktur auf Laufwerk M wird umbenannt in neue Hauptadresse. Kann ich nachvollziehen.

 

Nur hat das bei mir alles keine Auswirkungen aufs OWA ... ?! Das funktioniert nach wie vor...

 

Du sagst, mit dem Adminaccount funktioniert OWA noch... was ist denn, wenn Du als Administrator angemeldet bist und Dir das OWA von einem anderen Benutzer anzeigen lässt ? (http://servername/exchange/username) Kommst Du dann auf die Postfächer ?

 

Haben wir hier evtl. nur ein Berechtigungsproblem ?

 

Gib mal genauere Infos durch, O.K ?

 

Grüsse

 

schroeder750

Share this post


Link to post
Share on other sites

O.K.

 

ich glaube, ich kann das nachvollziehen...

 

Du hast in der default policy die Standard-Hauptadresse geändert, stimmts ?

 

Habe das gerade getestet und bekomme die gleiche Fehlermeldung.

 

Ich würde folgendes versuchen:

 

Ändere die Hauptadresse wieder zurück auf den alten Wert und erstelle eine zusätzliche SMTP-Adresse in der default policy, die Du dann zur Hauptadresse machst...

 

Die User haben dann alle Ihre alte Mailadresse und zusätzlich als Hauptadresse die neue.

 

OWA wird noch funktionieren, die Struktur auf M wird nicht umbenannt und der Exchange hört auch auf die neuen Mailadressen der User.

 

Könnte das als Lösung für Dich reichen ?

 

Grüsse

 

schroeder750

Share this post


Link to post
Share on other sites

... noch ein schneller Nachtrag aus meinen Tests:

 

- Die Namensänderung der Strukturen auf Laufwerk M: ergibt sich erst nach einem Neustart des Informationsspeicherdienstes, wenn die policy geändert wurde.

 

- Die User hatten ja vorher die ursprüngliche Mailadresse und sehr wahrscheinlich ja auch ihre Mailadressen entsprechend publiziert. Wenn Du die alten Adressen jetzt komplett killst und durch eine neue ersetzt, werden da aber einige Mails nicht ankommen.

Ich denke, da ist doch oben beschriebene Methode das Beste. So existiert die alte Adresse noch zum Mailempfang und beim Versenden von Mails wird automatisch die neue (Hauptadresse) genommen und so publiziert.

 

So, nun aber genug.

 

Jetzt warte ich erstmal auf Rückinfos von Dir ... :p

 

 

Grüsse

 

schroeder750

Share this post


Link to post
Share on other sites

Hi,

erstmal vielen Dank für Deine mühe.

Ich musste die Standartdomaine ändern, da einige hier in ein anderes Büro gezogen sind und einen eigenen Exchange Server haben, und aber auch noch die gleiche Email Adresse. Daher musste ich unserem Exchange verklickern das er nciht für die Hauptdomaine zuständig ist, da ansonsten die User hier keine emails an die Kollegen in der neuen Niederlassung schicken könnten ( zwei verschiedene AD's).

Um halt den Haken für die Zuständigkeit weg nehmen zu können, habe ich eine weitere Haupt Domainadresse hinzugefügt. Die Email adressen liess ich natürlich nicht ändern !!

 

Nachdem funktionierte wie oben der OWA nicht mehr

Share this post


Link to post
Share on other sites

// (http://servername/exchange/username) per admin auf andere postfächer

 

geht nicht, ohne den Username findet müsste er ja das admin postfach öffnen, da funktioniert die integrierte authentifizierung aber nicht und fragt daher nach username und passwort. Die eingabe der richtigen daten führt zu keinem ergebnis

Share this post


Link to post
Share on other sites

Hy mirki,

 

ganz ehrlich, ich habe es echt noch nicht gemacht, einem Exchange die komplette EMail-Domäne, auf die er hören soll, umzubiegen...

 

Ich hätte irgendwie versucht, das anders anzugehen...

 

Ist es nicht möglich, den Exchange für die "Aussenstelle" sage ich jetzt mal, als Memberserver der Domäne anzubinden, in der sich der jetzige Exchange auch befindet ?

 

Für die Anmeldungen der Benutzer am "domainfremden" Exchange kann man ja einen Trust aufbauen...

 

Dann könnten die Postfächer der umgezogenen Benutzer auf den neuen Exchange verschoben werden, der erste Exchange holt weiterhin die Mails ab und gibt sie an den Neuen weiter...

 

Ich hätte irgendetwas in dieser Richtung favorisiert...

 

Ich bin auch noch nicht so ganz dahintergestiegen, warum Ihr das so löst... der alte Exchange soll also die Mails für die bestehenden Postfächer nicht mehr holen, die liegen jetzt auf dem neuen. O.K... bekommt der neue jetzt auch die Mails direkt von draussen oder läuft das weiterhin über den alten ?

Was treibt der alte jetzt ? Hat der dann überhaupt noch eine Daseinsberechtigung ?

Bekommen die User, die noch auf dem alten verbleiben, jetzt neue Adressen ?

 

Klär mich bitte nochmal etwas genauer auf, O.K ?

 

Das einige User einen eigenen Exchange bekommen kann ich nachvollziehen.

Das sie die gleichen Adressen behalten sollen auch.

 

Aber das da ein "fremder" neuer Exchange in einer eigenen Domäne aufgezogen wird, finde ich irgendwie nicht logisch. Ich hätte einen zweiten in der gleichen Organisation hochgezogen... Mailadressen bleiben, zwischen den Exchangeservern können prima Mails hin und her geschickt werden, man muss an der externen Connectivität nix schrauben... alle sind glücklich ...

 

Hilf mir, Dir zu helfen ... :D

 

Grüsse

 

schroeder750

Share this post


Link to post
Share on other sites

Hi Schröder,

 

>> bekommt der neue jetzt auch die Mails direkt von draussen oder läuft das weiterhin über den alten

 

Ja

 

>> Was treibt der alte jetzt ? Hat der dann überhaupt noch eine Daseinsberechtigung ?

 

Er arbeitet jetzt für die verbliebenen

 

>> Bekommen die User, die noch auf dem alten verbleiben, jetzt neue Adressen ?

 

Nein

 

Beide haben aber, in einem dritten Netz, einen Smarthost/Relay.

 

Es hat Firmenpolitische Gründe warum das so gemacht werden sollte. Andersrum wäre es mir lieber, ich musste aber ne vollständige Trennung machen.

 

 

Aber was hat das alles mit dem OWA zu tun ? Nach der Pfadänderung im IIS sollte es doch wieder funktionieren.

Ich vermute das Problem liegt an einer Berechtigung für einen Script.

Ich nur ne Vermutung.

 

LG

mirki

Share this post


Link to post
Share on other sites

Moin mirki,

 

sorry, daß ich bisher noch nicht reagiert habe. Liegt einfach daran, daß ich momentan echt keinen Ansatz sehe...

 

Übrigens ist das hier leider nicht sonderlich aussagekräftig:

 

Frage: bekommt der neue jetzt auch die Mails direkt von draussen oder läuft das weiterhin über den alten / Antwort: Ja

... ääähmmm, die Frage war "Ist es A oder B" die Antwort: Ja ... hmm ?? :) :) :)

 

Die Frage, was es mit dem OWA zu tun hat, ist natürlich absolut legitim, wie schon gesagt, hat es bei mir in der Testumgebung auch nicht mehr hingehauen, OWA zu starten, wenn die Maildomäne umgebogen wurde.

Das funktioniert alles wunderbar, wenn Du in der policy die alte Maildomäne drin lässt und ansonsten drumherum neue Maildomänen anlegst.

Aber genau dann taucht ja unser Problem auf, daß die User vom alten Exchange keine Mails an die User vom neuen Exchange senden können...

Darauf lässt sich unser Problem einkreisen.

 

Also entweder

a) dafür sorgen, daß die Maildomäne vom alten Server verschwindet und Grundlagenforschung betreiben, warum dann das OWA nicht mehr funktioniert (wobei ich dafür wirklich momentan keinen Ansatz habe :mad: )

 

oder

 

b) über die Vorschläge aus meiner letzten Antwort nachdenken und dabei auch die firmenpolitischen Entscheidungen mit bedenken. Das wird aber dann eine größere Aktion.

 

Ich denke nur, die Vorgehensweise, die DU / Ihr gewählt habt, ist technisch einfach problematisch. Ich hatte ja auch gehofft, daß noch wer anders zu uns stösst, der sich im Exchange gut auskennt und evtl. ne Idee hat, aber wie Du siehst, bisher leider nix.

 

Ich muss ganz ehrlich gestehen, daß ich echt null Ansatz habe, wo man noch hingreifen könnte, um die Maildomäne vollends vom alten Server zu entfernen, ohne daß es beim OWA kracht... :mad: Wurmt mich selber ...

 

Du hattest von Berechtigungen von einem Script gesprochen. Was für ein Script meinst Du ?

 

Grüsse

 

schroeder750

Share this post


Link to post
Share on other sites

Hi Schröder,

 

>> Frage: bekommt der neue jetzt auch die Mails direkt von draussen oder läuft das weiterhin über den alten

Ja, die kommen direkt von aussen vom Relay.

 

Schrieb ich doch auch hier .

 

>> Beide haben aber, in einem dritten Netz, einen Smarthost/Relay.

 

Aber trotzdem Danke für Deine Hilfe.

 

Ich hoffe auch noch das sich ein Exchange spezi sich mal meldet, so ungewöhnlich kann das ja nicht sein.

 

 

Mit dem Script meine ich den AD connect für die authentifizierung übers IIS.

 

mirki

Share this post


Link to post
Share on other sites

Moin,

 

das Ding funktioniert wieder. Grund : Die Pfadangaben im IIS waren irreführend. Unter M war die neue Domaine zu sehen, aber "intern" war noch die alte vorhanden. Daher :

1. System Manager öffnen

 

2. Pfad öffnen: Administrative Gruppen => Erste administrative Gruppe => Server => [servername] => Protokolle => HTTP => Virtueller Exchange-Server

 

3. Rechte Maustaste uaf "Virtueller Exchange-Server" und im Kontextmenü "Neu" => "Virtuelles Verzeichnis" auswählen.

 

4. Einen Namen [VZNAME] eingeben und mit "OK" abschließen

 

Nach kurzer Zeit kann unter der URL http://[sERVERNAME]/[VZNAME] auf Outlook WebAccess zugegriffen werden.

 

Wichtig : Bei mehreren Standart Domain fragt er nach der richtigen.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...