Jump to content
Sign in to follow this  
Postel

NetBt 4307

Recommended Posts

In der Erreignisanzeige taucht der Fehler 4307 NetBt auf. Das zeigt sich wie folgt:

Internetzugang und DHCP geht nur im abgesicherten Modus. Im normalen Modus keine DNS - Auflösung möglich.

 

Die üblichen Reparaturvorgänge Netsh, Deinstallation TCP/IP; diverse Tools zum anlegen neuer Winsocks getestet und alles unter verschiedenen Benutzern getestet.

 

Alle anderen Programmen laufen normal, Netzwerkfreigaben funktionieren einwandfrei.

 

Wer kann hier noch helfen - Postel

Share this post


Link to post
Share on other sites

Hast Du schon mal die Netzwerkkarte deinstalliert und neu erkennen lassen (unter Umständen auch in einen anderen Slot), vor kurzer Zeit hatten wir hier einen ähnlichen Fehler, der so behoben werden konnte ...

Share this post


Link to post
Share on other sites

Vielen Dank für deine schnelle Antwort, ich hab schon eine externe Netztwerkkarte an das Notebook gehängt, das Ergebnis ist das gleiche - im abgesicherten Modus läufts, im Normalmodus nicht.

 

P.S.

Betriebbsystem Windows XP Home

Servicepack 2 installiert

Share this post


Link to post
Share on other sites

Ich habe den Fehler am Wochenende folgendermassen gelösst:

netsh int ip reset c:\resetlog.txt

<reboot>

 

Danach muss man natürlich die Netzwerkverbindungen wieder neu konfigurieren. Der Fehler trat bei mir nach einer Fehlerhaften entfernung eines Dialers auf.

Share this post


Link to post
Share on other sites

Alles normal oder?

(Hat jetzt anscheinend eine DHCP-Adresse erhalten!?)

iexplore geht aber immer noch nicht, firefox auch nicht; nur im abgesicherten Modus...

 

Windows-IP-Konfiguration

 

 

 

Hostname. . . . . . . . . . . . . : GERICOM1

 

Primäres DNS-Suffix . . . . . . . :

 

Knotentyp . . . . . . . . . . . . : Hybrid

 

IP-Routing aktiviert. . . . . . . : Ja

 

WINS-Proxy aktiviert. . . . . . . : Nein

 

 

 

Ethernetadapter LAN-Verbindung:

 

 

 

Verbindungsspezifisches DNS-Suffix:

 

Beschreibung. . . . . . . . . . . : SiS 900 PCI Fast Ethernet Adapter

 

Physikalische Adresse . . . . . . : 00-A0-CC-D3-AA-91

 

DHCP aktiviert. . . . . . . . . . : Ja

 

Autokonfiguration aktiviert . . . : Ja

 

IP-Adresse. . . . . . . . . . . . : 192.168.178.38

 

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

 

Standardgateway . . . . . . . . . : 192.168.178.1

 

DHCP-Server . . . . . . . . . . . : 192.168.178.1

 

DNS-Server. . . . . . . . . . . . : 192.168.178.1

 

Lease erhalten. . . . . . . . . . : Montag, 23. Januar 2006 09:41:41

 

Lease läuft ab. . . . . . . . . . : Donnerstag, 2. Februar 2006 09:41:41

Share this post


Link to post
Share on other sites

Auf einmal funktioniert DHCP wieder, dauert zwar ewig, aber geht dann doch. Internetzugang (DSL) immer noch nicht möglich. Ich denke es reicht, ich werde das Notebook komplett neu aufsetzen.

 

Vielen Dank für Eure Hilfe

Share this post


Link to post
Share on other sites

Vielleicht vorher noch das

Regedit

HKEYLOCALMACHINE/SYSTEM/CURRENTCONTROLSET/SERVICES/TCPIP/PARAMETERS

"NodeType" - REG_DWORD - auf 1

"EnableProxy" - REG_DWORD - auf 0

"IPEnableRouter" - REG_DWORD auf 0

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...