Jump to content
Sign in to follow this  
Blitzi

Berechtigungen in der falschen Reihenfolge

Recommended Posts

Hallo,

 

wenn ich auf einem Fileserver n einem bestehenden Verzeichnis, z. B. Freigabe\Verz1\Verz2\Verz3 ein weiteres Verz4 erstelle, bekomme ich beim Ansehen der Rechte die Meldung:

"Da die Berechtigungen auf Verz4 in der falschen Reihenfolge sind, werden einige Einträge möglicherweise nicht funktionieren".

Mit Abbrechen bekommt Jeder Vollzugriff, mit OK haben die berechtigten Gruppen und User Ordnerinhalt auflisten.

 

Die Rechte werden offensichtlich nicht mehr vererbt, obwohl Haken gesetzt ist.

 

Wenn ich ab Verz3 die Berechtigungen für alle untergeordneten Objekte ersetze, passen die Rechte für Verz4 wieder.

 

Das Problem tritt erst seit einigen Tagen auf. Bin mir keiner fehlerhaften Berechtigungs-Aktion in der Vergangenheit bewusst.

Arbeite nicht mit "verweigern" beim Einrichten.

 

Hat die Vererbungsmethode vielleicht einen Bug ?

Kann jemand weiterhelfen da ich momentan etwas ratlos bin.

Vielen Dank

 

Gruß

L. Brunnhuber

Share this post


Link to post
Share on other sites

Nein,

die ganze Struktur ist noch soweit überschaubar und verwaltbar, das ich bisher auf CACLS verzichten konnte.

Bis dato habe ich eben die Verzeichnisrechte über Explorer - Sicherheit eingerichtet.

Share this post


Link to post
Share on other sites

Hallo,

du könntest ja mal im Verz4 unter Sicherheit und Erweitert das Häckchen bei Berechtigungnen übergeordneter Objekte.......... rausnehmen, bei dem Fenster das sich öfnet gehst du auf Entfernen dann klickst du OK dann ist die Liste erstmal Leer. Dann setzt du das Häckchen wieder und er fügt nun die Liste der Übergeordneten neu ein.

 

Viel Glück

Share this post


Link to post
Share on other sites

Hallo Enzo,

 

die Rechte des übergeordneten Verzeichnisses zu holen funktioniert schon.

Genauso wie ich es mit vererben auf untergeordnete Verzeichnisse schon probiert hatte und auch geklappt hatte.

 

Aber ich möchte jetzt nicht alle Verzeichnisse durchschauen müssen um die betreffenden dann zu ändern.

Ebenso weiss ich ja nicht, was dieses Problem ausgelöst hatte (gemäß: heute ändern, morgen Problem wieder da).

 

 

Hallo Grizzly,

 

leider tritt das Problem auf einem Server mit Windows 2003 und SP 1 auf.

 

Es scheint jedoch eine Vergangenheit zu haben, das Problem wird in der MS-KB auch für Windows 2000 beschrieben.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...