Jump to content

Router nicht mehr erreichbar / kein Internetzugang möglich


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo allerseits!

 

Ich habe seit ein paar Tagen Probleme mit meinem Internetzugang am PC - kurz gesagt, ich komme nicht mehr ins Netz.

Die ganze Sache hängt maßgeblich damit zusammen, dass ich mit der IP 192.168.0.1 nicht mehr ins Konfig-Menü meines Routers komme. Mein Browser erzählt mir lediglich, dass die Seite nicht angezeigt werden kann...

Spaßeshalber hab ich mein Laptop an den Router angeschlossen und alles funktionierte ohne Probleme. Danach hab ich einen zweiten Versuch gestartet und hab Knoppix auf dem PC laufen lassen, mit dem Erfolg, dass ich auch damit ohne Probleme ins Netz kam. Versuche ich aber auf demselben Rechner unter WinXP die Sache zum laufen zu bringen, geht garnichts.

 

Der Router sollte meinem Rechner eigentlich - dank DHCP - automatisch eine IP Adresse zuordnen, die mit 192.168.xxx.xxx anfängt. Die IP die ich tatsächlich bekomme fängt aber mit 169.254.x.x an - es sieht also so aus, als ob der Rechner sich die IP-Adresse selbergegeben hätte (APIPA).

Ich hab dann folgendes versucht:

unter Netzwerkverbindungen --> Eigenschaften von LAN-Verbindung --> Eigenschaften von (TCP/IP) hab ich eine feste IP-Adresse, Subnetzmaske und Gateway angegeben und mit ping getestet, ob ich so an meinen Router komme. Funktioniert aber auch nicht....

Klick ich "IP-Adresse automatisch beziehen" an, lande ich wieder bei meiner 169.254.x.x.

... und damit gehen mir dann so langsam aber sicher auch die Ideen aus.

Ich find's halt komisch, dass ich auf ein-und-demselben Rechner unter Linux meinem Router anwählen kann, unter WinXP aber nicht, es kann also eigentlich nicht am Router liegen.

 

Ich hab hier jetzt die große Hoffnung, dass einem von euch diese Sache vielleicht bekannt vorkommt und ihr mir eine Tip geben könnt, wie ich unter win wieder Zugriff auf meinen Router bekomme :)

 

Vielen Dank schon mal vorab!

Link to comment

Hallo und willkommen on Board. :)

 

Ok, gehen wir schrittweise vor.

Zunächst mal mit dem Befehl "ipconfig /all" überprüfen, ob DHCP wirklich für die NIC aktiviert ist. Hört sich beknackt an, aber ich habe schon Fälle erlebt, wo es zwischen den NIC-Eigenschaften in der GUI und in der Eingabeaufforderung Diskrepanzen gab. :confused:

 

Wenn dort alles klar ist, mal mit "ipconfig /release" und "ipconfig /renew" eine neue IP zuweisen lassen. Wenn das auch nicht funktioniert, die NIC inkl. Treiber aus dem System werfen und von Windows neu erkennen lassen. Bei der Gelegenheit auch gleich mal den aktuellsten Treiber dafür einspielen.

 

Damian

Link to comment

Hi Damian,

 

Ich hab sämtliche Vorschläge durchgespielt, aber das Ergebnis war eher frustierend.... :(

 

DCHP ist definitiv aktiviert. Mein Problem ist aber, dass ich über ipconfig /release und /renew keine neue IP vergeben kann. Ich bekomm jedesmal diese Fehlermeldung: "Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist".

Also hab ich in der Registry Winsock/Winsock2 gelöscht, und TCP/IP zurückgesetzt. Das Ergebnis war aber wieder dasselbe: bei /renew gab's wieder nur die Fehlermeldung.

 

Die NIC hab ich mehrmals rausgeschmissen und wieder neu erkennen lassen + neuen Treiber draufgespielt. (Wobei, ich hab das Gefühl, dass ich da vielleicht irgendwas nicht komplett deinstalliert habe, da ich ursprünglich mal mit "LAN-Verbindung 1" angefangen habe und nun nach mehrfachem Deinstallieren der NIC bei "LAN-Verbindung 9" angekommen bin. Hätte da nicht alles "zurückgesetzt" werden müssen, so dass er immer wieder bei 1 anfängt zu zählen? Ich hab die NIC im Gerätemanager deinstalliert. Gibt's noch eine andere Möglichkeit die NIC komplett rauszuwerfen?)

 

Ich wär für jede weitere Idee mehr als dankbar! :)

 

Ellie

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...