Jump to content

Dringendes Problem mit Active Directory Connector


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo, folgende Problemstellung:

 

2 Domänen

 

Domäne 1:

Win NT 4.0 SP6a Server PDC mit Exchange 5.5 SP4

Der Exchange ist erster Server in einer Struktur

 

 

Domäne 2:

Win 2000 Server SP4 Active Directory DC mit Exchange 5.5 SP4

Der Exchange wurde als weiterer Server (mit viel Hick-Hack) in die o.g. Struktur übernommen, die Replikation mit Domäne 1 funktioniert.

 

DNS und WINS replikation ist o.k.

Namensauflösung geht

Vertrauensstellungen sind o.k.

Die Anmeldung mit dem jeweiligen Admin der anderen Domäne auf den Servern geht.

 

Was nicht geht:

 

Nach dem ausführen des AD Connectors (in beide Richtungen) kommt beim konfigurieren dieses Dings immer eine fehlermeldung, das ich nicht oder keine Berechtigungen auf den oder das oder den Exchange Container habe, die berchtigungen sind aber definitv da.

 

Ich werd noch narrisch.....

 

Über die Konstellation mit den Servern bin ich auch unglücklich, der kunde will das so haben, seine ausländische Dienststelle hat den Exchange 2000 nicht frei gegeben.

(****sinn)

 

Also, wer auch immer einen Lösungsansatz oder vielleicht eine neue Ecke zum prüfen hat, bitte dringend antworten.

 

Herzlichen Dank !!!

Link to comment

Hi networker31 !

Ehrlich gesagt, versteh ich bisher nur "Bahnhof".

 

Da sich die beiden Systeme auf den kleinsten gemeinsamen Nenner einigen müssen, ist das NT4 + Ex5.5 -also kein AD.

 

Nach dem ausführen des AD Connectors (in beide Richtungen) kommt beim konfigurieren dieses Dings immer eine fehlermeldung, das ich nicht oder keine Berechtigungen auf den oder das oder den Exchange Container habe, die berchtigungen sind aber definitv da.

Was meinst Du mit dem AD-Connector - NT4 kann mit AD nichts anfangen - meinst Du einen Exchange (5.5)-Connector ?

 

Ein Ansatz:

Einen Ex5.5 auf einem w2k-Server betreiben, bedeutet, den ldap-Port des Ex5.5 von Port 389 auf irgendwas anderes umlegen (z.B. Port 390) - läuft der Ex5.5 auf dem NT4-Server auch auf dem geänderten Port ?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...