Jump to content

Verbindungsverlust im Netzwerk unter WinXP+SP2


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi @ all,

 

ich habe ein Problem das seit der Installation von WinXP (vorher W2k) auftritt.

 

Situation 1:

Mein Hauptrechner (PC mit W2k und einer 3Com 3C966B Gigabit Netzwerkkarte) kann ohne Probleme mit meinem Laptop (WinXP + Gigabitkarte onboard) mit voller Geschwindigkeit Daten übertragen -ohne Probleme-

 

Der Laptop mit einem zweiten "Rechner2" (W2k und 100 Mbit Netzwerkkarte) hat auch bei der Übertragung -keine Probleme-

 

 

-> Installation von WinXP+SP2 auf meinem Hauptrechner (Neuinstallation)

für zu Situation 2:

Mein Hauptrechner zeigt beim Anschließen des Crosskabels die Verbindung normal an. Beim Zugreifen per User und Kennwort auf dem anderen Rechner normal möglich. Stoße eine Kopieraktion auf meinen Rechner an..... nach ca. 5 Sekunden bricht das Netzwerk komplett zusammen und bleibt in der Kopieraktion stehen/hängen.

kein Ping geht mehr, Netzwerk ist komplett tot wird aber noch als Verbindung in der Taskleiste angezeigt-> nur noch ein Neustart bringt wieder die Ausgangssituation her.

Nächste Kopieraktion aus der anderen Richtung -> gleiches Ergebniss

 

Der Laptop kann mit Rechner2 immer noch ohne Probleme Daten übertragen.

 

-> Installation von WinXP+SP2 auf dem Rechner2

für zur aktuellen Situation 3:

Auch auf Rechner2 ist keine Kopieraktion mehr mit dem Laptop möglich.

 

 

Das ist mein Problem: :(

Was mich wundert ist, das er die Verbindung hat und solange ich nichts mache auch behält (Dauerping von beiden Seiten über mind 15 Minuten funktoniert)

Sobald ich aber eine Kopieraktion anstoße und Daten übers Netz fließen... Ende.

 

Zur Vorabklärung:

-SP2 Firewall steht auf allen REchnern/Laptops auf INAKTIV

-Andere Firewalls sind bei den Tests deaktiviert (auch AntiVirenprogramme ;) )

-keine anderen Tools die Netzwerk oder Internetverbindungen aufbauen wollen sind eingesetzt.

 

Kann mir jemand dabei helfen??

 

Ich bin für Vorschläge dankbar. Ich konnte beim Googlen und Archivsuchen leider nichts finden :(

Link to comment

Hi Steffen79 und Willkommen im Board !

 

Es ist jetzt aus der Ferne recht schwierig, das Problem einzukreisen.

 

Was als Information noch fehlt:

Können die beiden PC mit XP+SP2 untereinander - oder bricht da auch alles zusammen ?

 

Wenn Du schreibst, Netzwerk ist tot - aus welcher Sicht, vom Laptop aus oder von den PC aus - welchen mußt Du neu starten ?

 

-Andere Firewalls sind bei den Tests deaktiviert (auch AntiVirenprogramme )

Um welche andere FW geht es da- und ist die auf dem Laptop drauf ?

Deaktivierte FW können in vielen Fällen dennoch den Datenverkehr auf 0 bringen ! ;)

Link to comment

Hi zuschauer,

 

die Beiden PCs stehen leider in zwei Häusern mit einiger Zeit Autobahn getrennt und leider nicht einfach abbaubar :( -> daher kein Test möglich

 

Neustarten von beiden hats bisher immer nur gebracht :-(

 

 

Ich habe die Firewalls "beendet" nicht deaktiert. (mein Fehler, nicht richtig ausgedrückt)

-> also komplett beendet, keine Blockierung des Datenverkehrs.

Kerio Personal Firewall (zusätzlich aber auch vertrauter Bereich 192.168.1. - 192.168.255.255 )

 

Von jemand anderem habe ich noch den Tip mit dem QoS-Dienst bekommen. Deinstallieren? bisher habe ich glaube ich nur auf allen PCs die Beschränkung bzw. Bandbreitenreservierung deaktiviert.

Nebenbei: Kann man den ohne Problem deinstalliern?

Link to comment

sehe ich das richtig, das du die rechner direkt verbindest? also rechner - netzwerkkabel - rechner? ich habe drum gelesen, das du ein crossoverkabel verwendest. bei gigabit sollte das aber nicht nötig sein. ich würde es mal mit einem normalen kabel probieren.

 

meine idee ist natürlich nur passend, wenn du keinen switch verwendest..

Link to comment

"die Beiden PCs stehen leider in zwei Häusern mit einiger Zeit Autobahn getrennt und leider nicht einfach abbaubar "

 

Hm, VPN oder wie oder was?

wenn ja wuerd ich grosse downloads einem downladmanager in deinem "lokalen" Netz anvertrauen

Ich habe mal ueber 2 mal dsl ein 1 GB grosses DFS ueber VPN (250 km) synchronisiert, hat einen Tag gedauert. Grosse Copybefehle hab ich aber nie versucht. (1 GB bei 15-16k upstream damals....)

Bei Win wird der Copybefehl vorbereitet, genug Platz auf den Platten?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...