Jump to content

Exchange 2000 startet nicht ?


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich hab ein Problem mit einem Exchange Server 2000, aus einem für mich unerkenntlichen Grund lässt sich der Dienst nicht starten.

 

Wenn ich versuche die Exchange Verwaltung zu öffnen

(Start > Programme > MS Exchange > MS Exchange Administrator)

 

erhalte ich die Fehlermeldung, dass eine DLL nicht gefunden wurde :

------------------------

Admin.exe - DLL nicht gefunden

Die Dynamic Link Library WMSUI32.dll wurde nicht im angegebenen Pfad ******* ****** ****** gefunden.

------------------------

 

Hat jemand einen Schimmer, was da los sein könnte?

 

 

##################################

Im Ereignisprotokoll finden sich z.B. folgende Einträge:

 

1.

Ereignistyp: Fehler

Ereignisquelle: Service Control Manager

Ereigniskategorie: Keine

Ereigniskennung: 7000

Datum: 27.12.2004

Zeit: 14:24:05

Benutzer: Nicht zutreffend

Computer: PDC01

Beschreibung:

Der Dienst "MS Exchange-Systemaufsicht" wurde aufgrund folgenden Fehlers nicht gestartet:

Der Dienst konnte wegen einer fehlerhaften Anmeldung nicht gestartet werden.

 

2.

Ereignistyp: Fehler

Ereignisquelle: Service Control Manager

Ereigniskategorie: Keine

Ereigniskennung: 7001

Datum: 27.12.2004

Zeit: 14:24:05

Benutzer: Nicht zutreffend

Computer: PDC01

Beschreibung:

Der Dienst "MS Exchange-Informationsspeicher" ist vom Dienst "MS Exchange-Verzeichnis" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:

Der Abhängigkeitsdienst oder die Abhängigkeitsgruppe konnte nicht gestartet werden.

 

???????

 

Gruß

 

Markus

Link to comment

Hallo Markus,

 

Der Exchange Administrator ist zum Administrieren von Exchange 5.5, besonders bei MigrationsSzenarien. Zum Administrieren von Exchange 2000 wird er nicht benötigt. Das tut man mit dem System Manager bzw. die Benutzeradministration mit dem Applet Active Directory Benutzer und Computer.

 

Wenn Du den Rechner gerade Upgegraded hast schau mal hier: http://support.microsoft.com/default.aspx?scid=kb;en-us;312417

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...