Jump to content

markus-xm

Member
  • Content Count

    320
  • Joined

  • Last visited

Community Reputation

10 Neutral

About markus-xm

  • Rank
    Member
  1. Hallo, ich habe nun den SQL Server deinstalliert, ISDN Treiber entfernt. Sophos ist noch drauf. Bisher läuft es erstmal. Wenn sich was anderes ergibt melde ich mich wieder. Vielen Dank für eure Tipps. Gruß Markus
  2. Moin, gut dann werde ich jetzt mal folgendes probieren: ich deinstalliere die SQL Server vom Hyper-V Host und installiere die SQL Server auf dem virtuellen Windows 2008 Server. Die ISDN Karte ist da installiert, weil Hyper-V keine Hardware an die VMs durchreicht. Egal, das löse ich so, indem ich die ISDN Karte inkl. dem Faxserverdienst auf einen physikalisch getrennten alten PC verschiebe. Danach würde ich den virtuellen RAM von der Windows 2008 VM auf 32GB erhöhen für die SQL Server. Was meinst du, ist das ein Lösungsansatz ? Gruß Markus
  3. Hallo, erstmal danke für die Antworten. Also: @Nobbyaushb: Ja der I7 ist keine perfekte Server CPU. Der Arbetisspeicher ist auch kein ECC buffered. Die Hardware ist nicht Zertifiziert etc. - betroffen ist keine bestimmte Maschine. Wir hatten auch schon, dass sich nach den Neustarts der VMs, keine einzige mehr starten ließ, bis man den HOST neugestartet hat. - Der Server hat aber 64GB, wovon die hälfte angeblich frei ist. - Ein Memorytest ist erfolgreich durchgelaufen ohne Fehler. (Ultimate Boot CD mit memtest) - HDD Space ist ausreichend. Der andere Thread ist nicht ganz passend, deshalb habe ich einen neuen eröffnet. In Google finde ich auch nichts was mich weiter bringt. @NilsK: memtest war ok, was bzw. wie könnte ich noch prüfen ? welche Tools zur prüfung würdest du empfehlen ? - Auf dem Host laufen noch andere Programme: Sophos Endpointprotection (läuft auch auf allen VMs), SQL Server 2014, SQL Express 2014, ein ISDN Monitor. - Das System ist 4 Jahre alt, ordentlich aktiviert und auch alle VMs sauber installiert, lief lange ohne Probleme. Sogar mit noch einer VM mehr, die mittlerweile gelöscht wurde. Seit ungefähr 4-6 Monaten kommt es zu dem Problem. Leider kann man nicht mehr genau sagen was da geändert wurde. - Windows Update ? NUMA Spanning ist mir neu, da lese ich mich mal ein. Die Einstellung mit der RAM Priorität wird seltsamer Weise auch bei dem statischen RAM angezeigt und nicht ausgegraut. Hat mich auch schon gewundert. Der HOST hat allerdings, zumindest laut Taskmanager, immer deutlich mehr Arbeitsspeicher zur Verfügung als die VMs wollen und gleichzeitig die laufenden Prozesse auf dem Host belegen. z.B. aktuell 49% frei. Theoretisch müssten da noch einige mehr von den VMs gleichzeitig laufen. Es könnte sein, dass bei eingen der VMs, die schon seit 4 Jahren existieren, die Anzahl der virtuellen CPUs erhöht wurde. <- das in Verbindung mit der NUMA Problematik.... Der Core I7 3930K hat 6 physikalische Kerne. Die VMs sind so konfiguriert: 1. 6v Kerne 2. 8v Kerne 3. 8v Kerne 4. 8v Kerne 5. 10v Kerne Alle VMs haben folgende NUMA Konfiguration - nur oben die Anzahl der Prozessoren entspricht der obigen Tabelle 1-5: ? Gruß Markus
  4. Hallo, auf einem System ist folgende Konfiguration: HYPER-V Host: Windows Server 2012 Std. Intel Corei7-3930K 64GB RAM 15TB HDD unterteilt in diverse Partitionen Auf allen Partitionen sind immer mindestens 68GB frei je Partition, also keine vollgelaufenen HDDs. In Hyper-V laufen insgesamt 5VMs : 1. Windows 7 PC1, 4GB RAM statisch, Priorität mitte 2. Windows 7 PC2, 4GB RAM statisch, Priorität erhöht 3. Windows 7 PC3, 4GB RAM statisch, Priorität mitte 4. Windows 7 PC4, 4GB-8GB RAM dynamsich, Puffer 20%, Priorität mitte 5. Windows 2008 Srv, 18GB RAM statisch, Priorität mitte Aktuell laufen alle VMs bis auf "Windows 7 PC1". Jetzt wo das folgended auftretende Problem gerade wieder akut ist, sind laut Windows Taskmanager auf dem Hyper-V Host 54% RAM verfügbar: Belegt: 34,4 / 63,9 GB Bei dem Windows 2012 Server, der als Hyper-V Host fungiert kommt es zu folgendem Problem: will man nun einen weiteren virtuellen Computer starten, den "Windows 7 PC1", so ist dies nicht möglich und erscheint folgende Fehlermeldung: "Fehler beim Versuch, die ausgewählten virtuellen Computer zu starten. ... Fehler beim Initialisieren von Arbeitsspeicher. Der Vorgang ist im aktuellen Status nicht zulässig. (0xC0350008)." Details siehe Screenshot in der Anlage: Es ist anscheinend Zufall, dass jetzt die VM Windows 7 PC1 betroffen ist. Wenn man jetzt den Windows 2012 neustartet, dann kann man kurzzeitig wieder alle starten. Die laufen dann erstmal einige Zeit. Wenn man dann z.B. auf der VM Windows 7 VM2 einen Neustart der VM durchführen will, so startet diese dann nicht mehr ... Arbeitsspeicher und HDD Speicherplatz sind wie oben beschrieben "eigentlich" ausreichend vorhanden. Vielen Dank für eure Hilfe. Gruß Markus
  5. Hallo, habe im Verfolgungsprotokoll Explorer im Zeitraum von 13:00 bis 14:00 uhr nach einer Nachricht gesucht, die laut Sophos durchgeleitet wurde. Im Exchangeserver Protokoll wurde diese Nachricht gefunden. Exchange hatte also Berührung mit ihr. Es gibt 2 Einträge dazu: 1. RECIEVE SMTP 2. DELIVER STOREDRIV wen cih das richtig interpretiere heißt das er hat die Nachricht empfäöngen und im Store abgelegt. Aber im Postfach des User (Outlook) ist keine Nachricht. Und das Problem betrifft nur externe Nachrichten. Hallo, jetzt habe ich den Fehler gefunden. Es lag anscheinend an einer lokalen Richtlinie der Endpointprotection. Nachdem ich die Endpointprotection entfernt habe kommen die externen Email durch. Vielen Dank.
  6. ja das kann er. ich habe gerade mal eine Testmail an eine *.web.de geschickt. kam an.
  7. Hallo, zwischen dem Exchange und der Außenwelt ist eine Sophos Firewall. Im Protokoll der Firewall sehe ich, das die betreffende Nachricht vom externen Mailserver hier durch geflossen ist. Man kann dort z.b. unterscheiden zwischen abgelehnt, durchgeleitet. Die betroffene Person hat heute Laut Statistik alleine 12 externe Email bekommen, die laut dem Protokoll der Sophos Firewall zum SBS durchgelassen wurden. Im Exchange gehen die offensichtlich verloren. Der Exchange ist der MX der Firmendomain und es ist kein POP3 im Einsatz. direkt per SMTP. Der Absender bekommt keine Fehlermeldung. ?
  8. Hallo, ein Benutzer in unserer Domäne empfängt keine Emails von außen. Leider kann ich keine Einstellung finden, die den Fehler verursacht. Das Problem ist unabhängig von dem Clientrechner. Eine Regel zur Umleitung von Nachrichten ist nicht vorhanden. Interne Emails kommen bei der Person an. Alle anderen Personen im Unternehmen empfangen Ihre Emails ganz normal von außen. Der Exchange (SBS2011) ist direkt am Internet und verwendet KEINEN POP3-Connector oder ähnliches. In der Firewall sehe ich im SMTP Protokoll das Mails für den betroffenen User durchgehen und an den SBS weitergeleitet wurden, genau wie bei den anderen funktionierenden Adressen. Hat jemand eine Idee was das sein kann und wie ich es beheben kann? Gruß Markus
  9. Hallo, ich bekomme im internen SBS Netzwerk (SBS2011, mit voll gepatchtem Exchangeserver 2010 SP3 UR13) eine Fehlermeldung, das ein intern vorhandener Nutzer nicht erreicht werden kann. Beim Versuch von einem anderen Benutzer eine Email intern an den betroffenen zu senden, kommt folgende Fehlermeldung: Fehler bei der Nachrichtenzustellung an folgende Empfänger oder Gruppen: Benutzername@domain.de Die eingegebene E-Mail Adresse konnte nicht gefunden werden. Der Benutzer ist natürlich vorhanden und kann auch problemlos unter gleicher SMTP Adresse Email außerhalb der Firma empfangen. Nur die internen Emails kommen mit dem Fehler zurück. Was könnte die Ursache hierfür sein ? Gruß Markus
  10. Hallo, beim Versuch eine VMWare VM nach HYper-V zu migrieren bekomme ich eine Fehlermeldung, ohne konkrete Handlungsaufforderung: 05/30/2016 16:42:27 +02:00 [4] Exception caught : Microsoft.Accelerators.Mvmc.Engine.ForVMware.Exceptions.VMwarePostReceiveException: Receiving response from VMware failed after multiple attempts. See inner exception. ---> System.InvalidOperationException: Current license or ESXi version prohibits execution of the requested operation. ---> System.Net.WebException: Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler. bei System.Net.HttpWebRequest.GetResponse() bei Microsoft.Accelerators.Mvmc.Engine.ForVMware.HttpVMwareRequestWrapper.<>c__DisplayClass6.<PostRequest>b__5() --- Ende der internen Ausnahmestapelüberwachung --- bei Microsoft.Accelerators.Mvmc.Engine.ForVMware.HttpVMwareRequestWrapper.<>c__DisplayClass6.<PostRequest>b__5() bei Microsoft.Accelerators.Mvmc.Engine.Retry.RetryUtility.TryImplementation[T](TimeSpan initialWaitTime, Double waitScalingFactor, TimeSpan totalWaitTime, Func`1 workToRetry, TaskContext context) --- Ende der internen Ausnahmestapelüberwachung --- bei Microsoft.Accelerators.Mvmc.Gui.Model.ConversionModel.ConvertGuestMachine() bei Microsoft.Accelerators.Mvmc.Gui.ViewModels.Machine.MachineCompletionViewModel.OnWorkerDoWork() 05/30/2016 16:42:27 +02:00 [1] Background task is complete. 05/30/2016 16:42:27 +02:00 [1] Conversion error message is displayed. 05/30/2016 16:42:27 +02:00 [1] Value of 'ErrorMessage' = 'Receiving response from VMware failed after multiple attempts. See inner exception.' 05/30/2016 16:57:16 +02:00 [1] Moving back from the 'Completion' page. 05/30/2016 16:57:16 +02:00 [1] Navigating to the 'Summary' page. 05/30/2016 16:57:16 +02:00 [1] Progress message: 'Verifying if conversion can proceed based on inputs'. 05/30/2016 16:57:16 +02:00 [1] Progress bar visibility changed to 'Visible'. 05/30/2016 16:57:16 +02:00 [3] Background worker thread started. 05/30/2016 16:57:17 +02:00 [1] Background task is complete. 05/30/2016 16:57:17 +02:00 [1] Value of 'SummaryPageConversionWarnings' = 'Warning(s): Auffällig ist in der ersten Zeile: Im Internet finde ich folgende: Soll wohl soviel heißen, wie vCenter Server laden und installieren. Dieser kosten offensichtlich Geld und wurde wahrscheinlich auch deshalb hier nie installiert. Den damaligen Admin kann ich nicht mehr fragen ... Da ich vorsichtig sein möchte und keine Ahnung von VMWare habe meine Frage: Wie gehe ich hier am besten vor? Hat jemand eine TODO oder Idee wie ich die Migration erfolgreich durchführen kann ggf. auch ohne den vCenter Server? MFG Markus Hab jetzt einen recht interessanten Ansatz gefunden, den ich mal ausprobieren werden. Eine Schrittweise Umwandlung mit Disk2VHD https://technet.microsoft.com/de-de/sysinternals/ee656415.aspx Ich bin aktuell auf der VMWare Maschine angemeldet und erstelle mit Disk2VHD ein Abbild der virtuellen Disk. Halte euch weiter auf dem Laufenden, ob diese Lösung später nach dem Import in HyperV auch funktioniert.
  11. Hallo zusammen, ich habe es nun geschafft: bei den Postfächern handeltet es sich um sehr große Datenmengen. Ein einzelnes Postfach war teilweise über 8 GB groß. Bei dem Export (und später beim Import) kam es teilweise zu kleineren Fehlern. Sobald der Exchange beim Export einen Fehler größer 1 hatte, wurde der Vorgang abgebrochen. Durch folgenden Befehl wurden diese Exportfehler ignoriert. (Wohlwissend das es zu Datenverlsut kommen kann und das wahrschienlich von 10.000 Nachrichten ein paar evtl nicht mehr zu öffnen sind) (Get-Mailbox) | foreach {New-MailboxExportRequest -baditemlimit 200 -AcceptLargeDataLos -Mailbox $_.alias -FilePath „\\SBS2011\c$\pst\$_.pst“} Da es sich bei den hier gespeicherten emails nciht um aufbewhrungspflichtige Inhalte handelt, war der Kompromiss akzeptabel. Bisher sind noch keine verlorenen Nachrichten aufgefallen und alles läuft.
  12. Hallo, ich möchte die exportierten PST Dateien als Sicherung zur anschließenden Migration verwenden. Es handelt sich um zwei nicht miteinander verbundene Standtorte. Es geht um einen Umzug (ohne Hardware). EMC hatte ich mehrfach geschlossen und wieder geöffnet. Diesen ansatzz hatte cih auch schon mal irgendwo gelesen. Die User sind keine Domänen Admins gewesen. Aktuellste SP UP ist installiert. Gruß Markus
  13. Hallo, ich habe Exchange 2010 SP3 auf einem SBS2011. Ich möchte gerne sämtliche auf dem exchangeserver gespeicherten Postfächer als *.PST Datei exportieren. Folgende Vorgehensweise habe ich angewendet: http://www.techguy.at/export-pst-bei-exchange-2010-sp1/ Im ersten Schritt den Benutzer "Administrator" berechtigt zum Export: New-ManagementRoleAssignment –Role “Mailbox Import Export” –User MEINEDOMAIN\Administrator Auf Laufwerk C habe ich einen entsprechenden ExportOrdner angelegt: C:\pst dieser ist auch per UNC Pfad erreichbar. und die Berechtigung für Admin sowie Exchange Trusted Subsystems ist gegeben. Wenn ich dann den Befehl zum Export der Postfächer ausführe: (Get-Mailbox) | foreach {New-MailboxExportRequest -Mailbox $_.alias -FilePath „\\SBS2011\c$\pst\$_.pst“} bekomme ich folgende Fehlermeldungen: Dieser Fehler wird je Postfach angezeigt. Auf dem server sind insgesamt 20 Postfächer und diese Zeilen erscheinen 20 mal. Leider kann ich unter der angegebenen Fehlernummer in Google nichts finden. Ich hoffe jemand von euch hat einen nützlichen Tipp. Gruß Markus
  14. Hallo, es ist keine Outlook 360 Installation. Es handelt sich um eine ältere Umgebung mit einem Exchange 2010 SP3 RU12 und Outlook 2003 bzw 2007 Clients. Das mit dem Verschieben in einen anderen Ordner funktioniert leider nicht. Ich habe unter dem Ordner Posteingang einen neuen Testordner angelegt, auf dem besagten Client alle Mails in den Testordner verschoben. In der Statusleiste von Outlook zeigt er, dass alle Ordner syncroniert sind. Auf den anderen Clients erschient auch der neue Testordner. Aber was die darin befindlichen Nachrichten betrifft ändert sicht leider nichts. Nach wie vor die gleiche Anzahl "auf dem Server" und "offline". Hat noch jemand eine Idee? Gruß Markus
  15. Hallo, ich habe auf einem Clientrechner einige EMails die nicht mit dem Exchangeserver und den anderen Clients syncronisiert werden. Beim Anklicken der Ordnereigenschaften wird mir unter dem Tab Syncronisierung angezeigt, das die letze Syncronisierung eben vor 2 Minuten statt fand. Darunter steht dann: Der Serverordner enthält 11 Elemente Der Offlineordner enthält 159 Elemente Der Exchange Cache Modus ist in Outlook aktiviert. Wie kann ich die 159 Elemente an den exchange syncronisieren, so das diese auch im Serverordner enthalten sind ? Danke. Gruß Markus
×
×
  • Create New...