Jump to content

Benutzerprofile komplett verschieben


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi @all,

 

bin hier noch recht neu und hoffe, jemand kann mir helfen: Ich habe einen NT4-Server (PDC) mit Benutzerkonten und habe Servergespeicherte Profile erstellt. Wenn ich mich aber auf meinem W2k-Client anmelde, stosse ich auf zwei Punkte:

1. auf der Kommandozeile mit echo %userprofile% gibt mir einen lokalen Pfad zurueck, obwohl dieser auf den Server verweisen sollte

2. der Ordner 'Lokale Einstellungen', wo auch die Daten von Outlook drin stehen, sind immer noch lokal und werden auf dem Server nicht erstellt.

 

Ich muss allerdings dazu sagen, dass auf dem Server zwar Freigaben existieren, diese allerdings nicht auf einen Laufwerksbuchstaben gemappt sind... (noch nicht)

 

Muss ich die Eintraege alle per Hand in der registry aendern? Gibts da n Trick, den ich uebersehen habe?

 

cu,

cjmatsel

Link to comment

Hi cjmatsel!

Zu 1:

Die Rückgabe von %USERPROFILE% ist schon korrekt. Das Profil wird nämlich nach der Anmeldung vom Server auf den lokalen Rechner kopiert (Meldung: Benutzerdefinierte Einstellungen werden geladen) und beim Abmelden auf den Server zurückgeschrieben.

 

Zu 2 kann ich Dir im Moment leider nichts näheres sagen außer:

Wenn Du den Unterordner im Profil meinst, müsste er mitsynchronisert werden. Ausnahme bei expliziten Ausschlüssen per Gruppenrichtlinien.

Link to comment

Zu erstens hat ja marka schon gesagt.

zu zweitens solltest dir auf der w2k-kiste die datei

%userprofile%\ntuser.ini

anschauen.

da stehen die exclude pfade ja auch drin - vielleicht fällt dein ordner da mit rein?

Also bei mir siehts so aus:

[General]
ExclusionList=Lokale Einstellungen;Temporary Internet Files;Verlauf;Temp;
Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook;

Demzufolge ist outlook aussen vor!!! :cool:

Link to comment
  • 3 months later...

Hallo ich habe auch dieses Problem komme aber nicht weiter weil keiner irgendeine lösung perat hat.

 

Hier wir von der regestry gesprochen aber es wird nicht erwähnt welcher eintrag es sein soll.

 

Die ini datei habe ich mir auch schon angeschaut und habe den eintrag für Outlook rasgenommen es funzt trotzdem nicht.

 

Kann den hier niemand eine komplette Lösung reinstellen wie man das mit Outlook und servergespeicherten Profilen macht wenn es bei jedem/meisten funktioniert.

 

 

Danke

 

 

:( :( :( :( :( :( :( :(

Link to comment

Hi,

 

an Oo_eRroR_oO:

 

Die Registry-Eintraege fuer Outlook findet man, wenn man danach sucht. Ich habe folgende Pfade gefunden:

 

HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\Microsoft Outlook Internet Settings\0a0d02...\ und darin eine Zeichenfolge namens 001e032d mit dem Inhalt des Ordnerpfades. Dasselbe steht noch ein bis zwei mal in den Nachbarordnern. Ebenfalls findet sich der Pfad in den einzelnen User-ID-Ordnern in der registry. Welcher allerdings der richtige ist, laesst sich wohl nur mit experimentieren rausfinden. Zudem kann man Outlook einfach die outlook.pst entfernen und verschieben. Dann fragt es naemlich nach dem Ort seiner Datei. Das sollte wohl auch funktionieren...

 

cu,

cjmatsel

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...