Jump to content

nat-routing probleme? upload bricht nach einigen stunden uptime zusammen.


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

nach einigen stunden laufzeit ist es nicht mehr möglich, den upstream brauchbar zu verwenden.

 

bemerkt hab ich das zb bei smtp und ftp. es werden noch daten geroutet, allerdings nicht, wenn ein einzelnes file ~>40kb ist. neustart des servers "fixt" das problem für ein paar stunden.

 

zum server selbst(der einzige im lan): sbs 2003: dns-server, nat, dhcp, dc

2 netzwerkkarten(1 ins lan, 1 zum dsl-router)

 

hab mir schon überlegt ethereal laufen zu lassen und alle packages an allen karten zu überwachen. aber selbst dann wüsste ich nicht welcher windows-service dafür verantwortlich ist. hat jemand ne idee was ich noch tun könnte?

Link to comment

ok da momentan "alles" läuft(leider meistens so wenn ich anwesend bin :/) hab ich mich ein bisschen mit ethereal rumgespielt und den traffic von verschiedenen programmen überwacht.

 

als ich mal wieder(= zum ersten mal seit installation des neuen servers) irc verwenden wollte, konnte ich nicht auf server connecten. weder vom gateway direkt, noch von usern aus dem lan. und das obwohl alles andere momentan läuft (ok telnet hab ich auch noch nicht getestet).

 

ein blick in ethereal offenbart mir, das überhaupt keine pakete gesendet werden wenn ich versuche zu einem irc-server zu connecten.

hier die entsprechende meldung aus xchat:

 

* Looking up irc.chatjunkies.org

* Connecting to irc.chatjunkies.org (200.61.190.91) port 6667..

* Connection failed. Error: Eine bestehende Verbindung wurde softwaregesteuert durch den Hostcomputer abgebrochen

 

jemand ne idee woran das liegen könnte? nat is eigentlich so eingestellt, dass der gesamte internet-verkehr durchgehen müsste.

Link to comment

hi dongel,

 

es hängen in etwa 10 clients dran, 5 drucker, 1 switch

 

das modem hat 1024/128.

 

die internet-server sind frei zugänglich (irc.chatjunkies.org, nl.chatjunkies.org) und funktionieren auch einwandfrei bei mir daheim.

 

egal ob ich jetzt am server, client oder sonstwo bin im netz, es wird kein einziges packet an den irc-server gesendet. gibts in AD eine funktion die den clients verbieten kann an bestimmt ports auch nur ein packet über bestimmte ports zu versenden?

 

mfg

mabelode

Link to comment

ok das problem mit irc hat sich erledigt.

 

was das netzwerkproblem betrifft:

 

ich hab mir die ethereal logs durchgesehen und bemerkt, dass sobald der bandbreitenbruch eintritt tcp out-of-order meldungen kommen und massenweise dup acks und tcp resend.

 

das problem kann nur am sbs 2003 liegen. der interne netzwerkverkehr funktioniert einwandfrei und auch die conn ist wieder normal nach neustart des servers. hilfe!!!

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...