Jump to content

nslookup - DNS request time out


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi,

 

hab da ein Problem mit nslookup. Und zwar egal ob ich nslookup auf den DC oder Client ausführe, es kommt immer die gleich Fehlermeldung:

 

Server: unknown

Adress: 127.0.0.1

 

DNS request time out.

timeout was 2 secounds.

Name: mittelerde.local

Adress: 192.168.2.250

 

 

Was bedeuted diese timeout Fehlermeldung. Habe dazu nirgends etwas gefunden. Ansonsten funktioniert DNS ohne Probleme!

 

Gruss,

Gyal

 

edit:

ach ja, Reverse-Lookup Zone ist eingerichtet!

Link to comment

So, also ich gebe beim Clienten so wie beim Server, "nslookup mittelerde.local" ein.

 

Beim Server kommt die obere Meldung im ersten Beitrag, beim Clienten die in meinem letzten.

 

edit:

Beim Clienten macht er es jetzt plötzlich ohne Fehlermeldung, beim Server bleibts gleich!?

 

OffTopic:

Warum muss ich mich eigentlich ständig neu anmelden wenn ich einen neuen Beitrag schreibe? :confused:

Link to comment

Wenn es am Client jetzt ohne Fehler funktioniert, d.h. es sind die Einträge vorhanden, sollte es auch am Server ohne Fehler funktionieren, selbst wenn die 127.0.0.1 als DNS eingetragen ist. Im Moment gehen mir die Ideen aus :confused:

 

Im Board gibt es einen Timeout, liegt glaube ich bei 15 Minuten, d.h. 15 Minuten ohne Eingabe, dann muss man sich neu anmelden. Hatte aber das Problem auch schon bei einer schlechten leitung, alle Minute rausgeflogen. Proxy-Server könnten das evtl. auch verursachen.

 

grizzly999

Link to comment
Original geschrieben von grizzly999

Wenn es am Client jetzt ohne Fehler funktioniert, d.h. es sind die Einträge vorhanden, sollte es auch am Server ohne Fehler funktionieren, selbst wenn die 127.0.0.1 als DNS eingetragen ist. Im Moment gehen mir die Ideen aus :confused:

 

grizzly999

 

Beim Clienten hat ich mich bloss verschrieben, deswegen hat es nicht geklappt!

Warums beim Server nicht klappt will mir aber nicht klarwerden. :confused:

 

Naja, eigentlich funktioniert sonst alles wunderbar, nur die nslookup-Abfrage halt nicht. Wäre halt mal interessant gewesen, warum!

Link to comment
  • 3 months later...

Hallo zusammen,

 

Hatte mal ähnlichen Fehler,

Problem ist einfach nur das REverse ookup Zone einrichten alleine nichts nützt.

du musst auch die einzelne Pointer manuellsetzen da es nicht von alleine passiert.

 

Bin mir 100% sicher das dasder Fehler war.

 

Etwas spät die Antwort aber besser als nie

 

greetz

Link to comment
  • 2 weeks later...
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...