Jump to content

NTBackup erkennt Bänder nicht


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

ich weiß zwar, dass diese Frage alle paar Tage wieder auftritt, aber ich wurde leider beim Studieren der bisherigen Einträge hier nicht fündig. Die waren mir ein bißchen zu "speziell".

 

Zur Situation:

Ich habe Win2000 Server installiert. Alle möglichen Updates von der Microsoft HP gezogen. Soweit so gut.

Bandlaufwerk: HP 1537, Bänder habe ich etliche.

 

Wenn ich die Bänder alle "lösche" und in den Freien Medionpool verschiebe, dann kann ich mit NTBackup eine Sicherung durchführen. Das geht aber nur einmal, bis ich alle Bänder einmal verwendet habe. Danach sind die Bänder im Backup-Vereichnis der Wechselmedienverwaltung. Wenn ich dann NT-Backup wieder starte, erfolgt die Meldung, dass keine noch nicht verwendeten oder leeren Bänder zur Verfügung stehen und das man das Band wechseln soll.

 

Mein Frage: Wie bekomme ich NT-Backup dazu, bereits gebraucht und für NT-Backup bereitgestellte Bänder nochmals zu verwenden und zu überschreiben? NT-Backup erkennt diese Bänder einfach nicht. Es tut sich dann nichts mehr...

Auf FP Sichern und über das Netzwerk auf andere Rechner funktioniert einwandfrei. Ist zur Zeit meine Notlösung....

 

Eines vorweg. Ich bin kein "Held" was Windows 2000 betrifft, vielmehr ein Laie. Das einzige was ich will, ist die Daten des Servers manuell über den Start den Programmes zu sichern, ohne irgendwelche automatisierten Scripte. Da würde ich nicht durchsteigen.

 

Vielen Dank, vielleicht findet sich hier ein Nikolaus, der mir die Lösung schenkt... :wink2:

 

Gruß

 

Sebastian

Link to comment
Original geschrieben von Sebby

... Das einzige was ich will, ist die Daten des Servers manuell über den Start den Programmes zu sichern ...

Hallo Sebby,

 

naja das sollte sich eigentlich machen lassen ... ?

ntbackup.exe will genau wissen, auf welches Band gerade geschrieben wird. Wenn du also auf Band-001 schreibst, dann musst du das im Programm auch so angeben.

 

Problematisch wird es bei der automatischen Sicherung, da du theoretisch für jedes Band einen Auftrag anlegen müsstest und das ist nicht sonderlich komfortabel.

Ansonsten nur Lösung über ein Script, oder mein Vorschlag:

 

kauf dir eine vernünftige Sicherungssoftware !

... es spricht ein leidgeprüfter "Ex-NtBackup-Benutzer" :D

Link to comment

Hai! :D

 

Also hatte das gleiche Problem:

 

In die Systemverwaltung gehen, dann auf Removable Storage, dann auf Physical Location -> dein Bandlaufwerk.

Wenn du jetzt dein Band einlegst, gehst du auf den Eintrag des Bandes, rechtsklick und dann Prepare. Damit bereitest du das Band vor und es müsste gehen.

Am besten wirklich vorher das Band entnehmen und wieder reinschieben.

 

Tschau Peter

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...