Jump to content

Vpn - Fehler 721


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo!

 

Ich weiß man soll die Such-Funktion verwenden, doch so ein Problem wie ich es habe habe ich sonst noch nicht gefunden.

 

Ich habe die RAS-Einstellungen am Server vorgenommen und wollte nun von intern eine test-VPN-verbindung herstellen. funkt aber nicht. Ich kann mich zum server verbinden, aber bei der benutzerauthentifizierung bleibt er hängen. Selbes spiel wenn ich es von extern versuche. habe den port auf den server weitergeleitet und bleibe an der gleichen stelle hängen. Fehler 721 (Remotecomputer antowrtet nicht).

Der user hat ganz sicher zugriffsrechte per RAS.

OWA bzw RD funken einwandfrei...

 

Hat jemand einen Vorschlag was da nicht stimmen kann?!

 

Danke,

Andreas

Link to comment

hallo!

 

ich habe einen netgear WGR614 im einsatz. daran habe ich auch schon gedacht, aber es gibt extra eine option am router die bei port forwarding pptp angibt. abgesehen davon kann ich mich ja auch nicht intern verbinden. da geht ja die route gar nicht über den router. das stört mich dabei.

 

nochmal @vpn passthrough: ich kann auswärts ein vpn aufbauen, also sollte es doch auch von aussen nach innen gehen oder? vor allem findet er ja den server, nur die auth geht nicht.

 

ich kapier das einfach nicht.

 

danke für die hilfe übrigens!!!!

 

ciao,

Andreas

 

 

edit:

 

kann man irgendwo sehen ob eine vpn anfrage an den server gerichtet wird? dann wüsste ich zumindest ob der verbindungsversuch bis zum server durchkommt...

Link to comment

Beschreibe doch mal deinen Netzwerkaufbau, vor allem wie es zum Internet hin aussieht, Ausstattung des RAS-Server (NICs), welcher Client. Wie ist der RAS-Dienst eingerichtet?

Ich empfehle, wenn technisch möglich (aber ich kenne den Aufbau ja nicht), den Client in das LAN vor den Server zu hängen (also Internetseitig), und die Verbindung mittels eines VPN vom Client aus zu testen. Damit kann man den Router als Fehlerursache ausschließen. Wenn das dann klappt, dann von ausserhalb testen. Aber wie meine Vorredner schon sagten, nicht von innen nach aussen testen wollen :wink2:

 

 

grizzly999

Link to comment

also aufbau:

 

intern: server & clients verbunden über switch (4 ports am router über uplink auf 8 weitere) router wan port=> modem (ist eigentlich ein router, hat eine interne ip und ne externe und stellt selbstständig die verbindung her)=> ADSL in die schöne weite welt des netzes :-)

 

Server als DNS, DHCP, IIS, RAS, HTTP, etc.

router als gateway (wird aber per dhcp vergeben)

 

account auf dyndns der auf das modem zeigt (hat eine externe ip). modem nat auf router

router portforwarding auf server

 

funktioniert einwandfrei mit owa & rdc. nur das vpn will nicht.

 

aber ich wäre ja schon froh wenn ich im internen netz ein vpn zum server aufbauen könnte. da geht noch gar kein signal über den router. vielleicht kann die krücke wirklich kein passthrough... doch wenn ich das intern über die ip mache müsste es doch klappen oder?!

 

ciao,

Andreas

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...