Jump to content

Pro-WS: Ausfall grundlegender Funktionen !


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Habe seit zwei Tagen ein massives Problem mit meiner XPPro-WS, dass sich folgendermassen aeussert:

- (minimierte) Programme erscheinen nicht mehr in der Taskleiste. Umschalten ist nur noch ueber Alt-Tab moeglich

- Systemwiederherstellung laesst sich nicht mehr starten. Habe dazu einen Hinweis auf der MS-Support-Seite gefunden. Siehe unten...

- Datei suchen geht nicht mehr

- Diensteigenschaften lassen sich nicht mehr oeffnen

- kopieren geht nicht mehr (Einfuegen ist in allen Menues ausgeblendet; STRG-V auch nicht...

- und, und, und...

 

Gestern fings an, und nach Recherche bin ich auf den Hinweis gestossen, nach der Wininit.ini zu suchen und sie umzubenennen. Hab ich gemacht und nach einem Neustart war alles wieder vom feinsten, heute morgen aber der gleiche Sch... wie gestern. Ne Wininit.ini gibts heute nicht mehr und nun brauch ich HILFE !!!

 

Das Systemprotokoll berichtet von einem Problem mit dem DCOM-Server; chkdsk /f hat auch nichts gebracht...

 

Danke fuer alles !!

Link to comment

Hallo Damian !

 

Es ist der lokale Serverdienst gemeint. Wir haben kein ADS, sondern Novell NDS. Hat damit also nix zu tun. Stinger, SAV9-Scan und AD-Aware hab ich laufen lassen - nüscht...

 

Ich bin mir nicht mehr sicher, aber es kann sein, dass ich am Freitag die Gruppe "Jeder" von C: entfernt habe. Meinen Benutzer habe ich aber vorher hinzugefügt und ihm volle Rechte aufs gesamte Drive erteilt (inkl. Subfolder). Des weiteren ist mein User Mitglied der Administratoren, die ebenfalls volles Pfund hat. Kanns also eigentlich auch nicht sein...

Link to comment

Hi.

 

Probleme mit DCOM können auch lokal Störungen hervorrufen. Unabhängig von einer Domäne.

Infos von MS: http://support.microsoft.com/default.aspx?scid=kb;de;825750

 

Stehen sonst keine weiteren Fehlermeldungen im Event-Log?

 

Zur Sicherheit würde ich schon mal alle wichtigen Daten von dieser WS sichern. Nur für den Fall, das eine Neuinstallation ansteht. Da scheint doch einiges kaputt zu sein.

 

Damian

Link to comment

Das wirds gewesen sein. DCOM wurde nicht gestartet und deshalb wahrscheinlich auch diese Eigenheiten. Bin gerade dabei, eine Reparatur durchzuführen XP-Bootdisk-->Installieren-->F8-->R (reparieren). Bin gespannt, obs klappt, da ich schon SP2 draufhatte. Falls nicht, mach ich alles neu, evtl. wieder 2k.

 

Das schlimme ist, die Ursache nicht zu kennen, so kann mir das jederzeit wieder passieren...

 

Vielen Dank für Deine Hilfe.

 

Gruß,

mobigo

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...